Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The New iRiver AK100: A High-End DAP
New Posts  All Forums:Forum Nav:

The New iRiver AK100: A High-End DAP - Page 528

post #7906 of 8797

I had it once.  It is the lines from the volume screen refreshing slowly.  If they stick, turn the volume some and it will fade when the volume screen goes away.

post #7907 of 8797
Quote:
Originally Posted by DrGonzo View Post
 

 

 

 

Thanks for the replies.  It's not the files because I can advance the track or go to previous track and then come back to the track (that had the vertical lines) and the lines are gone and all is well.

That happens to me too.

post #7908 of 8797

Experienced my first freeze on my Mk2 :(

Was running like normal when the music suddenly stopped.. the screen went black with the backlight on.

Had to reset before it came back on with "library scan complete"

Sigh didn't had this problem with my stock AK100 in the past

post #7909 of 8797
Quote:
Originally Posted by Gintaras View Post

sorry, i cannot find that but someone mentioned this as i remember.

As regards Mavericks, have a nice read: http://www.digitaltrends.com/computing/how-to-fix-mac-os-x-mavericks-problems/

None of this link is related to sound problem with AK100.

post #7910 of 8797

Is there any information on the release of new firmware for AK100? Is it worth just do expect the release of new firmwares?


Edited by wigganigga - 1/22/14 at 7:33pm
post #7911 of 8797
Check here every now & again (people will normally post to this thread not long after it's released though). Last release was in November, they seem to have released a new one every 4-8 weeks over the past 12 mths.
Quote:
Originally Posted by wigganigga View Post

Is there any information on the release of new firmware for AK100? Is it worth just do expect the release of new firmwares?
post #7912 of 8797

Going mad with USB output. I plug it unplug it from Macs (all new machines) and no sound.

When connecting toslink instantly works. Iriver better really FIX this. Except I won't carry

a toslink cable on the go everyday.


Edited by quantx - 1/23/14 at 12:28pm
post #7913 of 8797
Quote:
Originally Posted by quantx View Post

Going mad with USB output. I plug it unplug it from Macs (all new machines) and no sound.
When connecting toslink instantly works. Iriver better really FIX this. Except I won't carry
a toslink cable on the go everyday.

This goes without saying, but you are going into the settings and changing the output to the ak when you want to use it as a USB DAC.... Right?....
post #7914 of 8797
Quote:
Originally Posted by GloryUprising View Post


This goes without saying, but you are going into the settings and changing the output to the ak when you want to use it as a USB DAC.... Right?....

Choice of USB DAC is made on AK screen when plugging it to the Mac.

AK100 displays also in Sound Prefs of the Mac. But no sound. And it's also checked in MIDI settings.

:veryevil:

post #7915 of 8797
Quote:
Originally Posted by quantx View Post
 

Choice of USB DAC is made on AK screen when plugging it to the Mac.

AK100 displays also in Sound Prefs of the Mac. But no sound. And it's also checked in MIDI settings.

:veryevil:

USB DAC will not work on USB 3.0 ports. Make sure you are using 2.0 ports.

post #7916 of 8797

oh.. but only USB 3.0 port is available for new MAC Book Pro. So can't enjoy the AK100 MKII as DAP for new Maccbook Pro.

 

My problem is same as others that I can connect it Macbook and find it as output preference. but no sound....  :(


Edited by sunnyslhf - 1/24/14 at 7:23am
post #7917 of 8797

Checked at Japan websites... USB 3.0 is not supported. 

 

USB-DAC機能はファームウェアVer2.10以降対応。Windows XP, Vista, 7, 8 (32bit/64bit) MAC OS X10.7.5以上で使用可能です。64bit OSではUSB3.0ポートを介したUSB-DAC機能をサポートしていません。接続機器のスペックにより再生される音楽が途切れる場合があります。 USB DAC使用時に、光デジタル出力を使用することはできません。全ての接続機器との動作を保証するものではありません。

 

--> Translated via Google.

 

USB-DAC function corresponding firmware Ver2.10 or later. It can be used in, 7, 8 (32bit/64bit) MAC OS X10.7.5 or more Windows XP, Vista. It does not support USB-DAC function via the USB3.0 port on 64bit OS. There are cases where music is played by the specifications of the connected device is interrupted. It is not possible to use USB DAC, using the optical digital output. We do not guarantee the operation of the connected devices of all.

post #7918 of 8797

Port on MacBook 2010 and 2011 are USB 2.0.


Edited by quantx - 1/24/14 at 10:39am
post #7919 of 8797

Can confirm all the above: I have an older Macbook (Pro) with USB2 with which my AK100(mkI) works fine, but the same AK100 will not work on my 2013 Macbook Air with USB3 ports (as a DAC, everything else is fine). Same symptoms as above. And as other have pointed out, there seems to be no intention on iRiver's end of fixing it (maybe because it is unfixable due to the controller chip used in the AK100?)

 

This same discussion pops up every few pages in this thread (myself included) so I'm wondering if there could a pinned post or something like it with this information?

 

(Edited for clarification)


Edited by TheGrumpyOldMan - 1/24/14 at 1:04pm
post #7920 of 8797
Quote:
Originally Posted by quantx View Post
 

Port on MacBook 2010 and 2011 are USB 2.0.

 

 

Quote:
Originally Posted by TheGrumpyOldMan View Post
 

Correct: I have an older Macbook (Pro) with USB2 with which my AK100(mkI) works fine, but the same AK100 will not work on my 2013 Macbook Air with USB3 ports (as a DAC, everything else is fine). Same symptoms as above. And as other have pointed out, there seems to be no intention on iRiver's end of fixing it (maybe because it is unfixable due to the controller chip used in the AK100?)

 

This same discussion pops up every few pages in this thread (myself included) so I'm wondering if there could a pinned post or something like it with this information?

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The New iRiver AK100: A High-End DAP