Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The New iRiver AK100: A High-End DAP
New Posts  All Forums:Forum Nav:

The New iRiver AK100: A High-End DAP - Page 488

post #7306 of 8521
Quote:
Originally Posted by separus View Post

[quote name="Loquah" url="/t/630288/the-new-iriver-ak100-a-high-end-dap/7290#post_9882263"]Sounds like an issue with a track. Can you load it with different music and try again?[/quote]Other player ( clip zip, iphone, ipod) play them just fine. I can browse through an entire collection (about 600 songs) through Folder but not Song or Artist. Everytime I scan the library the same thing happen

It can still be a track problem. I had a track once that would cause a problem on Rockboxed players and was fine everywhere else. dBpoweramp identified it as corrupted, fixed it, and from that point on it worked fine in Rockbox. Moral of the story: You can have a track that has a problem which some players can still chew through while others choke on it.

Sent from my SCH-I545 using Tapatalk
post #7307 of 8521
Hi, I borrowed an ak120 and played hi-res and standard flacs through my car stereo ( vw dynaudio) and it sounded really impressive. Lead is a white one made by Chord, I think it was about £40.
post #7308 of 8521

How do you get it to work with the macbook air? There is no sound coming out from the a k100 when i connect it using the usb dac function. Thanks

post #7309 of 8521

>>connect it to your pc/laptop

 

>>select USD DAC function on the AK100

 

>>Check audio settings on your pc/laptop

 

Sound should be coming from the IEM/headphone plugged into your AK100, not the computer speakers

post #7310 of 8521

i tried but there is no sound coming out from the ak100. How come? is it becuase its not supported? im using it with macbook air, the latest series.

post #7311 of 8521
Quote:
Originally Posted by peterpan1990 View Post
 

i tried but there is no sound coming out from the ak100. How come? is it becuase its not supported? im using it with macbook air, the latest series.

Go to your Audio Midi Setup in the Utilities folder and make sure your AK is being chosen as the audio device.

post #7312 of 8521
Quote:
Originally Posted by peterpan1990 View Post
 

i tried but there is no sound coming out from the ak100. How come? is it becuase its not supported? im using it with macbook air, the latest series.

I guarantee that they are supported. Just check you settings.

post #7313 of 8521

I can't get the USB DAC functionality to work either on my 2013 MBA, was going to post about it too. And since these don't have an optical out anymore (like previous/other models) that's... a bit of a bummer.

 

Doesn't work by manually switching in the Audio Midi panel, or automatically via BitPerfect. The MBA sees the DAC, the DAC indicates to be connected, but no sound at any volume is actually getting piped through. Tried a number of things, running firmware 2.20, don't know if it's related to the USB3 ports?

 

Would be great if somebody could confirm (not speculate) that a) the USB DAC functionality works with the 2013 MBA, or b) works with any Mac. Please specify model, I might get access to one and at least verify that the issue is not on my AK100's end... Thanks!

post #7314 of 8521
Quote:
Originally Posted by TheGrumpyOldMan View Post
 

I can't get the USB DAC functionality to work either on my 2013 MBA, was going to post about it too. And since these don't have an optical out anymore (like previous/other models) that's... a bit of a bummer.

 

Doesn't work by manually switching in the Audio Midi panel, or automatically via BitPerfect. The MBA sees the DAC, the DAC indicates to be connected, but no sound at any volume is actually getting piped through. Tried a number of things, running firmware 2.20, don't know if it's related to the USB3 ports?

 

Would be great if somebody could confirm (not speculate) that a) the USB DAC functionality works with the 2013 MBA, or b) works with any Mac. Please specify model, I might get access to one and at least verify that the issue is not on my AK100's end... Thanks!

I have a 13in 2013 MBA and it works perfectly.

post #7315 of 8521

Thanks for confirming! Can you also specify which firmware version on the AK100 and how you get your music to it (i.e. iTunes & switch manually, or 3rd-party player etc.?)

post #7316 of 8521
Are you using USB 2 ports? USB 3 doesn't work.
post #7317 of 8521

The built-in MBA ports are all USB3, there's not much of a choice... Anyway, if it works for kimvictor, there must be a way/setting, I'll look into it when I have more time.

post #7318 of 8521

I'm looking for a bit of advice re which variant of AK100 to go for - RWAK or Mk2

 

As Mk2 is Japanese edition only, I've found it difficult to find and then read many reviews that compare these 2 directly - Google translate has helped me with a few Mk1 vs Mk2 comparisons which read similar to Mk1 vs RWAK (ie more bass impact, louder, wider soundstage etc) so I'm guessing the major SQ benefit of the Mk2 is related to reducing the impedance down to 3 ohm. Plus there are Sasaki's views from memory of RWAK vs mk2 on a different thread over here.

 

In terms of cost, I can get the RWAK100 for $950 directly from RWA (incl international shipping as I live In London) or the Mk2 from amazon.jp via Tenso for about $725. So on cost it's a no-brainer but was just wondering if there's any gotchas i should be aware with the Mk2? For instance not sure if 3ohm is still a little high (at least compared to the RWAK) and should be counted as a factor - plan to use it primarily with heir audio 8a's and UM merlins plus Shure 530 & 215.

 

Any advice / views gratefully received - thanks

post #7319 of 8521
Quote:
Originally Posted by TheGrumpyOldMan View Post
 

Thanks for confirming! Can you also specify which firmware version on the AK100 and how you get your music to it (i.e. iTunes & switch manually, or 3rd-party player etc.?)

2.2 stock firmware with iTunes.

post #7320 of 8521
Quote:
Originally Posted by TheGrumpyOldMan View Post
 

The built-in MBA ports are all USB3, there's not much of a choice... Anyway, if it works for kimvictor, there must be a way/setting, I'll look into it when I have more time.

Wait, by 2013 MBA, do you mean the new ones released recently? No. I don't have that version. I have the older version.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The New iRiver AK100: A High-End DAP