Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The New iRiver AK100: A High-End DAP
New Posts  All Forums:Forum Nav:

The New iRiver AK100: A High-End DAP - Page 351

post #5251 of 8820

well it never appeared in the finder since it was still UN-Succesfully  "Connecting USB - Do not disconnect"

post #5252 of 8820

try a hard RESET -> press power and rewind buttons simultaneously for 7sec

post #5253 of 8820
Thread Starter 
Quote:
Originally Posted by bmichels View Post

well it never appeared in the finder since it was still UN-Succesfully  "Connecting USB - Do not disconnect"
didnt it say a few pages back that you needed firmware 1.33 to upgrade to thee Russian firmware?
post #5254 of 8820

i upgraded from 1.32 with no ill effects.....yet...wink.gif

post #5255 of 8820
Quote:
Originally Posted by toads View Post

try a hard RESET -> press power and rewind buttons simultaneously for 7sec

THANKS.... " RESET"  WORKED.

post #5256 of 8820
Quote:
Originally Posted by ExpatinJapan View Post


didnt it say a few pages back that you needed firmware 1.33 to upgrade to thee Russian firmware?

I read this... after the installation of the Russian Firmware.

 

But now I am stuck..... since I cannot access the AK100's memory by USB, how can I install 1.33 back ???  

post #5257 of 8820
Quote:
Originally Posted by bmichels View Post

I read this... after the installation of the Russian Firmware.

 

But now I am stuck..... since I cannot access the AK100's memory by USB, how can I install 1.33 back ???  

 

Try another OS?

post #5258 of 8820
Quote:
Originally Posted by toads View Post

i upgraded from 1.32 with no ill effects.....yet...wink.gif

 

Same here.  Still says I'm on v1.32 when I re-boot.  :knocksonwood: but no issues so far.  Still loving gapless, finally, on this device.  I can't believe how much I take something simple like that for granted

post #5259 of 8820
I am about to purchase RWAK100 and I will pair it with the ALO RX3, head phones LCD 3 and Future Sonics MG6PRO with Toxic Cables

I am looking for a recommendation for head phones that I can use in the office, I am thinking Sen Momentums, would welcome thoughts

Thank you
post #5260 of 8820
Quote:
Originally Posted by bmichels View Post

I read this... after the installation of the Russian Firmware.

 

But now I am stuck..... since I cannot access the AK100's memory by USB, how can I install 1.33 back ???  

Any update b?

post #5261 of 8820

Hi bmichels,

 

I loaded an RWAK100 with SW 1.30 and then loaded the Russian SW (to try and replicate the problem you are having) and see

your problem.  My MAC nor PC will not see the unit when "Connecting USB - Do not disconnect."  mad.gif

 

I'll look into it some more...

 

Vinnie

Reply
post #5262 of 8820

All,

 

I just finished doing a quick test between a STOCK AK100 with 1.33 and STOCK AK100 with the Russian SW.  Using a 16/44.1 WAV file of a 1kHz test tone (0dBm), setting the volume to max (75), EQ OFF, and measuring the RMS voltage at the output jack with NO load connected, I get:

 

STOCK AK100 with 1.33 = 1.02 Vrms

 

STOCK AK100 with the Russian SW = 1.52 Vrms.

 

So we are looking at a approx. 3.5dB difference output between the two.... which can definitely be heard.  

 

 

I know that the "de-emphasis mode ON" takes away around 3dB of signal in the dac before the d/a conversion takes place - so it is possible that whoever came out with this patch also turned OFF de-emphasis in the software (as the WM8740 dac in the AK100 is ran in "software mode" - not "hardware mode"). 

 

I have a prototype modded RWAK100 with a WM8741 dac (dac configured in hardware mode and using a 'minimal phase' digital filter setting that has been hardware configured for the dac.  Digital volume control

is completely bypassed from the chain - so no digital attenuation used for the data.  When I measure the output voltage of the same file above (in the same configuration) with SW 1.33, I get 1.8Vrms.  When I load the Russian SW, I still get 1.8Vrms.... so running in HW mode and completely bypassing the digital volume control is proven to give true MAX line-out capability (I believe the 0.2Vrms difference to the datasheet's 2Vrms is because I was still using the headphone output stage, which will be bypassed.  The headphone output stage is a voltage follower and topology and seems to drop about 0.2Vrms, but provides the current required to drive headphones).  

 

That's it for now...  I hope this helps,

 

Vinnie

Reply
post #5263 of 8820
Quote:
Originally Posted by Vinnie R. View Post

Hi bmichels,

 

I loaded an RWAK100 with SW 1.30 and then loaded the Russian SW (to try and replicate the problem you are having) and see

your problem.  My MAC nor PC will not see the unit when "Connecting USB - Do not disconnect."  mad.gif

 

I'll look into it some more...

 

Vinnie


So Vinnie are you able to load the 1.33 stock firmware via a Windows PC and then revert to the Russian firmware to resolve this issue or is this a common issue on all macs regardless of the steps?

post #5264 of 8820

Quote:

Originally Posted by bmichels View Post

I read this... after the installation of the Russian Firmware.

 

But now I am stuck..... since I cannot access the AK100's memory by USB, how can I install 1.33 back ???  

You can check if the disk is still present by using the Disk Utility in Application/Utilities/ even if it doesn't mount.

 

Alas sounds a lot like what happened to me when I re-formatted the internal drive at the time, not knowing it would alter the partition table and thus nuke the access to the internal storage... no way the extremely small boot partition could be used to load the firmware updater. (I think they have added some protection in the firmware following that).

 

Ultimately I had to send it in for a repair, and they reflashed/reformatted it in some diagnostic mode (I assume) & re-installed the then-current firmware... Luckily they were nice enough to do it under warranty, and also being in the general L.A. area made for a relatively short turn-around.

 

Not sure I'm willing to gamble on another somewhat dodgy unofficial firmware after that... but if what was posted earlier is true, then it proves that gapless playback IS only a firmware issue, and there are no excuses for iRiver....

post #5265 of 8820

I was able to load from 1.33 back to 1.30.  Then load Russian SW.  But had same problem as bmichels.  Now it cannot connect the AK100 to the Mac (or PC) - so

DO NOT load the Russian SW unless you have 1.33 loaded.   With another RWAK100 I loaded from 1.33 to Russian SW and so far, so good...

 

I'm trying to help bmichels, but it is possible we bricked our RWAK100s by going from 1.30 to Russian SW --- I need to look into another way to recover it.  eek.gif

Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The New iRiver AK100: A High-End DAP