Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The New iRiver AK100: A High-End DAP
New Posts  All Forums:Forum Nav:

The New iRiver AK100: A High-End DAP - Page 187

post #2791 of 8673
Quote:
Originally Posted by jackrabbitslim0 View Post

Btw, today I find that my AK100 optical out have "Red Light out" through my optical cable,

but the ibasso D12 seems got no signal.

 

But then, I use my hp-p1 output optical to ibasso D12 with same cable, no problem.

 

Damn... is it the Optical Out of AK100 dead? OMG....


I am using the PB2 with the AK100 with no problem. Did you turn the D12 off and back on with the optical plugged in? This sometimes works if it doesn't get the signal at first.

post #2792 of 8673
In a busy food court, listening to a Bruch violin concerto through the RWAK100 > JH16s and I can say, despite my battery meter not working, this is the kind of truly portable experience I never imagined was possible
post #2793 of 8673

My battery indicator works now, it just takes a while to start showing any use in the battery indicator. I do wish it showed a percentage rather than the bar that is shown.

post #2794 of 8673
Quote:
Originally Posted by jackrabbitslim0 View Post

Btw, today I find that my AK100 optical out have "Red Light out" through my optical cable,
but the ibasso D12 seems got no signal.

But then, I use my hp-p1 output optical to ibasso D12 with same cable, no problem.

Damn... is it the Optical Out of AK100 dead? OMG....

Make sure you are plugging it into the right jack. The middle one is an optical in while the one on the the left side is a headphone jack AND optical line out.

I made that mistake myself.
post #2795 of 8673
Quote:
Originally Posted by ChrisSC View Post

I'm sure other (rw)ak100 owners have noticed that there's a couple-second (I count about 5) lag when going from one folder to another, and a one second pause when going back or forward a track.  I can certainly live with it, but for such an expensive player, its definitely a flaw.

 

Does anyone know if its a hardware or software problem?  It would be nice if the lag could be fixed via firmware update.

 

From my experience this depends on the number of files within the folder, I keep most of music library in their respective album folders' and it only takes less than a second to jump between folders. A playlist for folders with many songs could be used as a temp solution although I agree its still a flaw for a high end media player. At first I tried browsing through albums after scanning, except when you go from albums to main album list directory there still is a slight delay. For reference I use 2x 32gb micro sd cards, you might experience more delay with bigger libraries.

post #2796 of 8673

I plugged into the left 3.5mm hole of AK100, but just no signal even with 320kbps mp3...

I just have no idea.

But for optical input to AK100, it still works...very weird... Orz...

post #2797 of 8673

Whew...I just finished reading most of this thread, from the OP on...  These "audiophile" DAP's usually make me giggle for some reason, but w/ iRiver throwing their hat into the ring, I kinda started paying attention.  I've been a hostage to the Apple ecosystem for so long, it's kind of hard for me to change, but now that this DAP supports ALAC, I'm seriously considering it...even to the point that I just sent Vinnie an emails asking if he's still selling the modded player directly.

 

Just curious about a couple things, if anyone has the associated gear that is:

--assuming I got the stock DAP, would there be any issues w/ using this w/ a 4G Headstage Arrow (i.e. given the AK100's 22 ohm output impedance)?

--again assuming the stock player, would IEM's like the ~95 ohm Earsonics SM64 (which I own) be a decent fit based purely on the specs?

--as I said, I've been an iToys user, so SD cards haven't been on my radar.  Would this be the card to get?---> http://www.amazon.com/SanDisk-MicroSDXC-Memory-Adapter-SDSDQU-064G-AFFP-A/dp/B009QZH6JS/ref=wl_it_dp_o_pC_nS_nC?ie=UTF8&colid=1WBCS8JLMISE1&coliid=ICMJUEP5P0GR1

post #2798 of 8673

feverfive,

 

Is that what you are asking about?

 

http://www.head-fi.org/t/630288/the-new-iriver-ak100-a-high-end-dap/2775#post_9193455

I have AK100 + Ibasso T5 / Pico Slim + Earsonics SM64 (with 2X Sandisk class 10 64GB micro Sd cards).

 

Vinnie of RWA mentioned:

 

http://www.head-fi.org/t/630288/the-new-iriver-ak100-a-high-end-dap/900#post_8961832


Edited by jackrabbitslim0 - 2/23/13 at 9:53pm
post #2799 of 8673

guys, my ak100 sometimes can play but sometimes it show an error when playing the same songs. Try resetting but didnt work too. Anyone experienced this before ?

post #2800 of 8673
Try reinstalling the firmware. To be clear, do NOT use disk utility or some other utility to wipe anything. Just re-download, expand and copy the hex file to root.
post #2801 of 8673

Hi again everybody

 

What an interesting link from jackrabbitslim, which lead me to following statement from RWA:

 

QUOTE---

 

Note that I put "line out" in quotes because you need to set the volume control to max because the volume control feeds data lines to the Wolfson dac chip - which sets attenuation from what I'm pretty sure is a 2Vrms max output voltage.  This max output level is only achieved with volume set to max (setting "75").  

 

So it makes sense that Ken at ALO and others have had success feeding the headphone output to their external headphone amplifiers - just set the volume to max and enjoy it!

---UNQUOTE

 

So if I understand correctly, if I'd find an amp similar to the one inside the AK100, by using this "line out" option and aforementioned external amp, I could simulate an RWAK100 on a stock AK100, right? So I could hear the difference between the two, if they're combined with my UE18 Pro, right? Now I'm wondering which of the following amps comes closest to the AK100 internal amp: Nuforce Icon / Icon 2 / Icon HDP / Icon iDO / Icon uDAC2, or rather FiiO Alpen E17 / Andes E07K / Olympus E10 / Kilimanjaro / Rocky E02i / Fujiyama E06

 

I'm asking so specifically bcs I guess I could try all/some of these at a store. 

 

Thanks in advance for any comments!

post #2802 of 8673

thanks......will try and report back

post #2803 of 8673
Although I haven't tried RWAK100,
I believe Fiio amp would be a great choice.
I have e11 & e17, they are kind of neutral in sound signature and they are not expansive at all.
So I think Fiio amp should be good for you to add to the AK100 to mimic the RWAK.
post #2804 of 8673

Screw it...gonna order a stock AK100 from ALO.  When I (finally) receive my 4G Arrow, I'll give it try via mini-to-mini cable.  If it's not up to snuff, I'll send it Vinnie so he can do his thing.

post #2805 of 8673
Quote:
Originally Posted by feverfive View Post

Screw it...gonna order a stock AK100 from ALO.  When I (finally) receive my 4G Arrow, I'll give it try via mini-to-mini cable.  If it's not up to snuff, I'll send it Vinnie so he can do his thing.


You are still going to have the 22 ohm resistor in the signal path. Normally to amp, you want as low of an output impedance as possible since the AK100 will be acting like a preamp. 1 ohm or less into the amp unless you are going optical out to another dac.


Edited by jamato8 - 2/24/13 at 6:14pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The New iRiver AK100: A High-End DAP