Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The New iRiver AK100: A High-End DAP
New Posts  All Forums:Forum Nav:

The New iRiver AK100: A High-End DAP - Page 145

post #2161 of 8723
Quote:
Originally Posted by TheGrumpyOldMan View Post

If the size was an issue, then why is it working for a few that I absolutely know has the art at 600x600px because I scaled it myself? I thought maybe PNG vs JPG, but they are all JPG. That's what makes the issue so frustrating: what is the cause? Not that a decent codec implementation should have these issues...

 

Just my 2c, could be a file (not pixel) size limit. I've had one player (don't remember the model) that had an undocumented 100KB file size limit. Since JPG compression rates vary, some artwork would show and others wouldn't. Took me days to figure it out back then.

 

Edit: on second thought, those who don't show could also be progressive JPGs, which are rarely supported on DAPs. Try to open one in a picture editor and save it as a non-progressive JPG.


Edited by james444 - 1/26/13 at 11:42pm
post #2162 of 8723
Quote:
Originally Posted by TheGrumpyOldMan View Post

I'm using almost all lossless, being on a Mac, that's ALAC by default, but I converted a number of files to FLAC (similar issues) before the new version with ALAC/AAC support became available. I embed all my artwork at the same size 600x600 semi-manually, and I can verify it by looking at the filesystem, which doesn't use a database or cares about cover art in the folder, it's in each individual track, if not, the thumbnail would show a generic icon.

 

Opening it in 3 different players besides iTunes, all of which do NOT share any kind of cover art database, plus a dedicated tagging app: the covers appear for each individual track as well. (I'd also mention my iPods, but since they tie into iTunes, it'll be taken care of no matter what anyway.)

 

I even tested a couple of the ones with issues independently in Windows (and not iTunes either), again no problem displaying the cover for each individual track... the only one it doesn't work on is the AK100?!?

 

If the size was an issue, then why is it working for a few that I absolutely know has the art at 600x600px because I scaled it myself? I thought maybe PNG vs JPG, but they are all JPG. That's what makes the issue so frustrating: what is the cause? Not that a decent codec implementation should have these issues...


Have you considered lowering it to 500X500? I noticed the DX100 also gave problems with showing album art if it was much larger than 500X500... Strangely enough all my album art showed up on my RWA AK100 when I had it. Not ALAC but FLAC...

post #2163 of 8723
Quote:
Originally Posted by lee730 View Post


Have you considered lowering it to 500X500? I noticed the DX100 also gave problems with showing album art if it was much larger than 500X500... Strangely enough all my album art showed up on my RWA AK100 when I had it. Not ALAC but FLAC...

The AK100 has trouble with artwork from 700x700 onwards... 500x500 is fine though.
post #2164 of 8723
Quote:
Originally Posted by Jwm48324 View Post

I believe the studio 5 No high resolution down load, not for me
I've noticed you've put your RWAK100 & DX100 up for sale. So what are you using for a DAP now?
post #2165 of 8723
I'm waiting for Fang.
post #2166 of 8723
Quote:
Originally Posted by Jwm48324 View Post

I'm waiting for Fang.

901?
post #2167 of 8723
Quote:
Originally Posted by VisceriousZERO View Post


901?


I would imagine but running two Sabre dacs will suck power and the only way to save power is to run them at a low oscillator rate and then the dacs will sound flat and unmusical. Two Sabre in a portable is no way to go but running them at the right cycle, will give a battery life at around a couple of hours.

post #2168 of 8723
Quote:
Originally Posted by jamato8 View Post


I would imagine but running two Sabre dacs will suck power and the only way to save power is to run them at a low oscillator rate and then the dacs will sound flat and unmusical. Two Sabre in a portable is no way to go but running them at the right cycle, will give a battery life at around a couple of hours.

I'm actually waiting for one, we'll se how it goes smily_headphones1.gif
post #2169 of 8723
I doubt it all of fangs dap's are on the musical side.
post #2170 of 8723

muscial but with a 12v motorcycle battery attached... biggrin.gif

post #2171 of 8723
Quote:
Originally Posted by toads View Post

muscial but with a 12v motorcycle battery attached... biggrin.gif


You know you want it!!!! tongue.gif

post #2172 of 8723
Quote:
Originally Posted by toads View Post

muscial but with a 12v motorcycle battery attached... biggrin.gif

So, what's the problem?

post #2173 of 8723
Quote:
Originally Posted by goodvibes View Post

So, what's the problem?


New revenue stream. biggrin.gif
post #2174 of 8723
Quote:
Originally Posted by Saraguie View Post


New revenue stream. biggrin.gif

 

 

Hifiman Power Systems Corp Inc. .... watch for it...

post #2175 of 8723

Quote:

Originally Posted by toads View Post

muscial but with a 12v motorcycle battery attached... biggrin.gif

 

Quote:

Originally Posted by Saraguie View Post


New revenue stream. biggrin.gif
 
Quote:
Originally Posted by toads View Post

 

 

Hifiman Power Systems Corp Inc. .... watch for it...

I meant for me, I'm a motorcycle dealer :)

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › The New iRiver AK100: A High-End DAP