Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › JDS Labs cMoyBB v2.03
New Posts  All Forums:Forum Nav:

JDS Labs cMoyBB v2.03

post #1 of 9
Thread Starter 

Just wanted to say, even not being burned in, this thing is awesome. I don't want to believe it just because of the price point, but I think I am digging it more than my beloved (R.I.P.) Little Dot 1+. It's driving all my headphones with ease, sounds clear, warm, and full, and all that in an Altoids can. Even my PortaPros sound like they are expensive higherend headphones. Only thing so far is it feels a little cramped, but that could be my new IEM's or the fact that I'm at the mercy of my iPhone's DAC, or that it nor the IEMs are burned in. I need to figure out if I can run it off my desktop DAC.

 

I like it enough so far that I am considering buying a kit, building it myself, and stuffing it in a full size desktop case with a 1/4" jack.
 


Edited by ArmAndHammer - 9/27/12 at 6:35pm
post #2 of 9
Thread Starter 

Opps...I just noticed this was posted in the wrong section...

post #3 of 9
Thread Starter 

What the heck...figured I'd break out the camera and mess around a little...everyone likes pictures, right?

 

 

 

 

post #4 of 9

Question what does yours sound like when the battery is about to die >.>

post #5 of 9
Quote:
Originally Posted by Mshenay View Post

Question what does yours sound like when the battery is about to die >.>


Mine sounds fine...and then boom, music is barely audible and is accompanied with crackling hiss. There is no gradual degradation that I am able to perceive.

post #6 of 9
Quote:
Originally Posted by elbastardo View Post


Mine sounds fine...and then boom, music is barely audible and is accompanied with crackling hiss. There is no gradual degradation that I am able to perceive.

Yea, that's what it was... the battery died. Where as in my other amps SOUND...  NO SOUND xD they just shut off when the batteries are low 

post #7 of 9

Have a quick "normal or not normal" question on my JDS cmoybb.

 

When I turn it off (still connected to Schitt Modi DAC), there is slight buzzing sound in my headphones. The sound persists - it's not transient.

 

No sound at all when the switch is on but at low volume.

 

Running off mains power (non-rechargeable version).

 

Any help appreciated - thanks

post #8 of 9

Just for reference - it was a ground loop.

 

Showed up when using a Schitt Modi & JDS 2.03, but not with the Modi/Magni stack - I assume the Magni has some level of filtering that the JDS does not.

post #9 of 9

Hmm sure seemed like a ground loop but I put my amp and laptop on the same plug and the behavior did not go away.

 

When the laptop is plugged in I get a slight buzz on the JDS amp (connected to Schitt Modi DAC back to laptop by USB), ONLY when the amp is in the off position.

 

This behavior disappears when I run the laptop on battery power, which was why it certainly seemed like a ground loop, but when I put everything on the same plug the behavior persists.

 

Weird - anyone have any ideas?

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › JDS Labs cMoyBB v2.03