New Posts  All Forums:Forum Nav:

Fiio E18 - Page 47

post #691 of 1747

My unboxing video: FiiO E18


 

post #692 of 1747
Anyone get their e18 to work with the galaxy s4 using poweramp?
post #693 of 1747
Quote:
Originally Posted by baydude View Post

Anyone get their e18 to work with the galaxy s4 using poweramp?

 

PowerAMP runs on my phone but the audio sounds distorted.  I can't really explain it, it's like the resampling of the GS4 is messing it up through the USB

post #694 of 1747
Quote:
Originally Posted by TsukiNick View Post
 

 

PowerAMP runs on my phone but the audio sounds distorted.  I can't really explain it, it's like the resampling of the GS4 is messing it up through the USB


What ROM are you using? i'm on custom CyanogenMod 4.3 and I get a bunch of skips using PowerAmp.

post #695 of 1747
Quote:
Originally Posted by TsukiNick View Post
 

 

PowerAMP runs on my phone but the audio sounds distorted.  I can't really explain it, it's like the resampling of the GS4 is messing it up through the USB

 

Go into Settings > Audio > Advanced Tweaks, and disable Direct Volume Control. This was one of the first things I found, although it seems that I can now use this feature (I don't know why -- maybe the 4.3 update). When I installed USB Audio Recorder Pro, I also found the same if it was left at 16 bit sound instead of increasing to 24.


Edited by ABx009 - 11/21/13 at 6:45am
post #696 of 1747
Quote:
Originally Posted by baydude View Post

Anyone get their e18 to work with the galaxy s4 using poweramp?

 

If you're having problems getting it to work with the S4 at all (any player) then you might try updating to Android 4.3; others have been reporting that it works after updating.

post #697 of 1747
Quote:
Originally Posted by ABx009 View Post
 

 

If you're having problems getting it to work with the S4 at all (any player) then you might try updating to Android 4.3; others have been reporting that it works after updating.

 

yes, we can confirmed it too depended on our test. seems Android 4.3 fixed some bugs. 

post #698 of 1747

Also, I updated my previous post, but it was pointed out to me that Viper4Android has the feature to 'lock effect mode' to get the headset options working with the E18; to me that alone makes it worth rooting the phone :) (but there's other stuff, too).

post #699 of 1747
Quote:
Originally Posted by ABx009 View Post

Also, I updated my previous post, but it was pointed out to me that Viper4Android has the feature to 'lock effect mode' to get the headset options working with the E18; to me that alone makes it worth rooting the phone smily_headphones1.gif (but there's other stuff, too).

DSP Manager works with the E18 as well.
post #700 of 1747
What kind of battery life are you guys getting and what kind of charge time at what amp?

Also when you restart your Android with the e18 plugged in, does it go into safe mode? I have 4.2.1 jb
post #701 of 1747
Quote:
Originally Posted by Soundsgoodtome View Post

What kind of battery life are you guys getting and what kind of charge time at what amp?

Also when you restart your Android with the e18 plugged in, does it go into safe mode? I have 4.2.1 jb

 

Tremendous! Ridiculous! :D I dunno, but I can tell you that it lasted me three days of heavy listening, I cannot tell you how many hours they actually were, but I am more than happy with the battery, considering that from time time I charge my phone with it as well.

 

I've never tried restarting with it plugged though... XD

post #702 of 1747
I ask because I can't seem to fully charge the thing. 2Amp USB charger from full dead, then 10hrs later it's still blinking on the H(igh) at the indicator...manual claims charge time of 4hrs on a 2A and 10hrs on a computer (500ma).

I'm going to put it on a timer from sleep to morning, bring it to work and see if I get the 12hrs of dac+amp stated.
post #703 of 1747
Quote:
Originally Posted by Soundsgoodtome View Post

I ask because I can't seem to fully charge the thing. 2Amp USB charger from full dead, then 10hrs later it's still blinking on the H(igh) at the indicator...manual claims charge time of 4hrs on a 2A and 10hrs on a computer (500ma).

I'm going to put it on a timer from sleep to morning, bring it to work and see if I get the 12hrs of dac+amp stated.

 

Ummmm... Weird... Maybe you got a peach. :blink:

post #704 of 1747
Quote:
Originally Posted by Soundsgoodtome View Post

I ask because I can't seem to fully charge the thing. 2Amp USB charger from full dead, then 10hrs later it's still blinking on the H(igh) at the indicator...manual claims charge time of 4hrs on a 2A and 10hrs on a computer (500ma).

I'm going to put it on a timer from sleep to morning, bring it to work and see if I get the 12hrs of dac+amp stated.

I have two 2 different 2 Amp chargers. One does the same as yours. After a few hours I unplug it, wait a few seconds and plug it back in and in a short while the E18 stops blinking. I have the same problem with a tablet using the same charger.

post #705 of 1747
Quote:
Originally Posted by StanD View Post
 

I have two 2 different 2 Amp chargers. One does the same as yours. After a few hours I unplug it, wait a few seconds and plug it back in and in a short while the E18 stops blinking. I have the same problem with a tablet using the same charger.

 

I thought I would mention this just in case. Apparently the charging protocols in Android and Apple are not the same, so if you use an Apple charger for the E18 it might take longer same as if you would with an Android smartphone on an Apple charger. You will not reach the 2amps in this case and it would charge as if it were chargind through USB.

 

I tend to use a dual charger that has an Apple and an Android USB port. When I charge the E18 on the Apple port it takes longer. When I do it in my Note II it recognizes it as USB charging and takes longer as well, it even reads less imput amps. It is the internal circuitry regulating that.


Edited by Ashade - 11/25/13 at 10:36am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Headphone Amps