Head-Fi.org › Forums › Equipment Forums › Dedicated Source Components › Nuforce DAC-9 192k USB input chip
New Posts  All Forums:Forum Nav:

Nuforce DAC-9 192k USB input chip

post #1 of 6
Thread Starter 

Hi all,

 

does someone perhaps know which chip is used in the asynchronous 192k USB module in DAC-9 and I would assume U192S?

 

Trying to figure out if Linux drivers exist for it. Was anybody able to setup the DAC-9 on a Linux PC?

Thank you for your input gents L3000.gif

post #2 of 6
Thread Starter 

Opening the DAC-9 and examining the USB module, the USB transceiver chip says NuForce NFUSB192S 12W12, which does not help much in term of drivers. I received some unconfirmed information that it might use a Tenor 8802. Can someone confirm?

post #3 of 6

I just got a U192S in the mail.

It works fine in Ubuntu 12.04(Alsa 1.0.25), and is detected as supporting 192, but I only had test files of 24/96 which worked.

In Voyage MPD linux, it gives an error (Alsa 1.0.24).

This seems to be similar behaviour to what the TE8802 is supposed to do in Linux, so it might be that chip.

post #4 of 6

Is it USB 2.0 audio compliant? will it allow integer support like the M2tech Hiface 2?

post #5 of 6
Thread Starter 

I've exchanged a couple of messages with Nuforce support and received the following information:

 

DAC-9 supports USB audio class 2.

 

DAC-9 should work on OS X for USB audio class 1 and 2. As for Linux we do not know if it will work. Someone may have developed drivers that work but we do not support it.

 

 

I was also able to use it in Ubuntu 12.04.1 like dgently. DAC was successfully detected and worked with 44k test files I had at hand.

On the other hand it didn't work on Mageia, which is another Linux distro.

post #6 of 6

I have now tested it a bit more.

 

Got the U192S to work in Ubuntu as stated above, but also tested 24/192, and it works fine.

I upgraded my MPD system to the daily (what will turn into 0.9) which has Alsa 1.0.25 as well, and it works.

My conclusion, it works in Linux, but alsa <1.0.25 doesn't seem to work.

If you are wondering, I checked and it really is playing 24/192.

My only problem is that I can it is silent via TOSLINK at 24/192 (but works at 24/96). Since both NuForce(I sent them an e-mail)  and  Simaudio claim they support 24/192 via optical I can only assume its the cable.

Also, one minor stupidity, using the included USB cable I got glitches in the sound. Spent quite a bit of time thinking it was software. Changed for a (much longer, but better) USB cable, and it worked no problem.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Dedicated Source Components
Head-Fi.org › Forums › Equipment Forums › Dedicated Source Components › Nuforce DAC-9 192k USB input chip