or Connect
Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › Burson Conductor - DAC/amp successor to the HA-160D
New Posts  All Forums:Forum Nav:

Burson Conductor - DAC/amp successor to the HA-160D - Page 103  

post #1531 of 1991
Quote:
Originally Posted by citraian View Post


http://bursonaudio.com/creations/cm6631-usb-module/

They have a mobile version of their website too smily_headphones1.gif

Thanks man! I didn't realize I just need to click the "Creation" then it's there...

post #1532 of 1991

Are there still 2 types of the CM Module? I don't see anything specifying which one to order anymore...

post #1533 of 1991
Quote:
Originally Posted by linxx865 View Post

Thanks man! I didn't realize I just need to click the "Creation" then it's there...
You're welcome!
Yeah, I find the site a bit confusing as well.
post #1534 of 1991

I  tried to download the cmedia 6631 driver and it didnt work it said FILE NOT FOUND told Burson yesterday and still it doesnt work hmmm here we go again !

post #1535 of 1991

Burson's lesson from this should be old school audio design philosophy is good but old school internet woes are not! 

 

But alot of head-fi users may not care to remember the time before web 2.0 (i know I don't!) ...all this hassle could be a real put off for 

younger buyers (or not, im just riffing)


Edited by daniel_hokkaido - 2/18/14 at 7:28am
post #1536 of 1991

Tried with iPhone 5/CCK and the standard Tenor chip.

Result:

- without a hub, iPhone reports inability to work due to high power requirements -> does not work

- with a passive hub - it plays, but at least during first 10s of playback, there are interruptions and clicks.

 

Not optimal. Anyone had a better success?

Thank you.

post #1537 of 1991

Was so excited to swap out the USB card in my Conductor with the CM6631A upgrade after hearing many of you rave about it. Took my Conductor apart, pulled the DAC card and took out the original Tenor USB card. However, when I went to put in the CM6631A card I noticed that they had sent me the cable connector version instead of the pin connector version. Doh! That's not going to fit. So I went back to my order form and sure enough, I told them that I needed the pin version. Sucks! Have a note into Burson to see how quickly they can get me the correct version of the card. This is where it stinks that they're literally on the other side of the world "down-under" and wonder how long it will take to get the replacement here. Hope they don't want me to ship the original card all the way back before they provide a replacement. Ugh...

post #1538 of 1991
I noticed that with the new site they removed the option to choose which version of the CM module you could order, when I asked them about it they just sent me a link to order it. Maybe you're supposed to be proactive I guess and tell them which one you need?
post #1539 of 1991
And I agree it does suck having to ship it back to Australia, everyone knows the only way to send it is via Kangaroo, but the darn things are always stopping to eat vegemite sandwiches....
post #1540 of 1991

Been trying for a few days to download the cmedia driver on Burson site and it still dosent work i can download everything else except the windows drivers this morning i checked the site again and its offline hmm. 

post #1541 of 1991
Quote:
Originally Posted by goldendarko View Post

And I agree it does suck having to ship it back to Australia, everyone knows the only way to send it is via Kangaroo, but the darn things are always stopping to eat vegemite sandwiches....

Lots of vibration damage from all the hopping as well! 

post #1542 of 1991
Quote:
Originally Posted by MIKELAP View Post
 

Been trying for a few days to download the cmedia driver on Burson site and it still dosent work i can download everything else except the windows drivers this morning i checked the site again and its offline hmm. 

Yeah, that's weird. I just looked up their site and it says "this account has been suspended". That's not good!

post #1543 of 1991
Quote:
Originally Posted by mscott58 View Post
 

Yeah, that's weird. I just looked up their site and it says "this account has been suspended". That's not good!

And now it's back up again. Guess they paid their bill...

post #1544 of 1991
They're complete amateurs when it comes to their site...
post #1545 of 1991

At least they know what they are doing when it comes to making amps :)

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Headphone Amps (full-size)
This thread is locked  
Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › Burson Conductor - DAC/amp successor to the HA-160D