Head-Fi.org › Forums › Equipment Forums › Headphones (full-size) › Sony mdr-xb 700 problem - No bass
New Posts  All Forums:Forum Nav:

Sony mdr-xb 700 problem - No bass

post #1 of 4
Thread Starter 

Hi,

 

I have xb700, Fiio E9 amp and E7 DAC. So I have DAC combo with almost 1 Watt of power.
 

Bass? If I increase it to +6 dB, it's finally there, but it's muddled and uncontrolled. The thing is, when I plug the headphones
to my tv, there it sounds like it should - controlled bass that goes deep without any equalizing, and even mids and highs are better.

I worry if I ever buy some hi-end headphone and it will sound that bad, I don't know what to do...

 

Am I doing something wrong? thanks..


Edited by Davidek - 9/14/12 at 11:23am
post #2 of 4
Quote:
Originally Posted by Davidek View Post

I have xb700, Fiio E9 amp and E7 DAC. So I have DAC combo with almost 1 Watt of power.

Bass? If I increase it to +6 dB, it's finally there, but it's muddled and uncontrolled. The thing is, when I plug the headphones
to my tv, there it sounds like it should - controlled bass that goes deep without any equalizing, and even mids and highs are better.

I worry if I ever buy some hi-end headphone and it will sound that bad, I don't know what to do...

Am I doing something wrong? thanks..

The Sony XB700s are only 24-Ohm.

The Fiio E9 has an impedance of 10-Ohms, which is a negative for headphones under 80-Ohms.

Technically for 24-ohm headphones, you would want a headphone amplifier with an impedance of 3-Ohms or less.

post #3 of 4

Maybe just bad synergy. Output impedance could be a problem but it should not be that significant, I used to have E9 power my D5000 and bass was there for sure, and they went hard.

post #4 of 4
Thread Starter 

This is actually the same when I plug them only to E7, or laptop, ipod.. 

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Headphones (full-size)
Head-Fi.org › Forums › Equipment Forums › Headphones (full-size) › Sony mdr-xb 700 problem - No bass