Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › REVIEW - COLORFLY C3
New Posts  All Forums:Forum Nav:

REVIEW - COLORFLY C3 - Page 50  

post #736 of 803
Quote:
Originally Posted by geko95gek View Post


Yep they are genuine!
I bought mine from them too, delivered to me in 6 days. biggrin.gif

 

Same here.

post #737 of 803

Er... Noisy little beggar isn't it?  I just tried with my 1964-Q and busted out one of these - ಠ_ಠ

post #738 of 803
Originally Posted by geko95gek View Post

Yep they are genuine!

I bought mine from them too, delivered to me in 6 days. biggrin.gif

 

...and now you're selling it for $200 USD.

post #739 of 803
Thread Starter 
Quote:
Originally Posted by JuicyBruce View Post

Er... Noisy little beggar isn't it?  I just tried with my 1964-Q and busted out one of these - ಠ_ಠ

That comment makes me do one of these rolleyes.gif

post #740 of 803

Thats a slightly ambiguous reply - why so?

 

** edit - was I naive pairing this thing with such a sensitive CIEM?


Edited by JuicyBruce - 11/14/12 at 3:01pm
post #741 of 803
Quote:
Originally Posted by kiteki View Post

 

...and now you're selling it for $200 USD.

wow, I just saw that. He sure has a lot of nerve.

Quote:
Originally Posted by JuicyBruce View Post

Thats a slightly ambiguous reply - why so?

 

** edit - was I naive pairing this thing with such a sensitive CIEM?

Frankly, I have no idea what you experience with the c3. I've read some complaints about hissing or pops but I haven't heard any but I assumed it's due to sensititvity. None of the iems I use with my C3 is particularly sensitive as the volume I use is usually 36-40 out of 40 and that's avarage listening volume for me.

post #742 of 803
Quote:
Originally Posted by JuicyBruce View Post

Thats a slightly ambiguous reply - why so?

** edit - was I naive pairing this thing with such a sensitive CIEM?

So you're getting some hiss buddy? Sorry to hear, the hiss has been far and few between following this thread closely I can recall one other member who reported some hiss and again he was using some super sensitive CIEM. I get zero, none, zlich with my Hybrid or TF10, several other members use TF10 with no hiss. So, sounds you like you have yourself a bad pairing, some terrible synergy going on.

Terribly sorry to hear. redface.gif
post #743 of 803
Thread Starter 

The less ambiguous reply would be that everyone else for 50 pages has praised it for having such a low level of noise and that this is backed up by RMAA graphs.  I use it with plenty of sensitive iems and would probably say that out the hp out this is by far one of the least noisy daps you can get.

post #744 of 803
Quote:
Originally Posted by kova4a View Post

Frankly, I have no idea what you experience with the c3. I've read some complaints about hissing or pops but I haven't heard any but I assumed it's due to sensititvity. None of the iems I use with my C3 is particularly sensitive as the volume I use is usually 36-40 out of 40 and that's avarage listening volume for me.

 

Just gave it a shot with my old Sleek SA6 which is much less sensitive and it sounds pretty good. Barely any hiss but and I can only just make out the slight pop when switching tracks.

With the Q's its an absolute calamity - vacuum cleaner noise, thumps, pops, choked lows and a lumpy midrange. Does not play well.

 

Probably need to sell this C3 cos the Q is my daily listen.

post #745 of 803
Thread Starter 

Ill try it with my q's next month but I dont see why there would be anything like you describe.

post #746 of 803

Cool - PM me when you do! I'd be interested in hearing your opinion. 

Actually on second thoughts maybe dont. It would be terribly embarrassing for me to discover I had made it all up.  

post #747 of 803
Thread Starter 

and yes geko if thats you selling it on ebay for £125 used thats a pretty ****** move.

post #748 of 803
post #749 of 803
Quote:
Originally Posted by H20Fidelity View Post


So you're getting some hiss buddy? Sorry to hear, the hiss has been far and few between following this thread closely I can recall one other member who reported some hiss and again he was using some super sensitive CIEM. I get zero, none, zlich with my Hybrid or TF10, several other members use TF10 with no hiss. So, sounds you like you have yourself a bad pairing, some terrible synergy going on.
Terribly sorry to hear. redface.gif

 

The TF10 is 32 ohms and the Q is 25. Not a massive difference but maybe just enough. The SA6 I tried it with is 50 I think and it was fairly decent noise wise... Maybe its faulty?

post #750 of 803
Quote:
Originally Posted by JuicyBruce View Post

The TF10 is 32 ohms and the Q is 25. Not a massive difference but maybe just enough. The SA6 I tried it with is 50 I think and it was fairly decent noise wise... Maybe its faulty?

It might be, but I doubt it, you can try doing a reset (above the headphone jack) there is small hole you will need a pin, but I don't think it's going to help. I do know for certain some IEM's and gear just don't pair well with C3. Not reports of your problems with noise and such, more so the synergy just doesn't work out very well between DAP / IEM. Though yeah there's no hiss here it's actually quieter then my Cowon S9 in that department.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
This thread is locked  
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › REVIEW - COLORFLY C3