Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › Cannot Insert an Image
New Posts  All Forums:Forum Nav:

Cannot Insert an Image

post #1 of 11
Thread Starter 

Been trying for a few days now on different computers and different browsers, they all come up with the same quote.

 

"There was a problem submittimg this to the server. Please try again."

 

Pulling my hair out as I'm a newbie with one post which I had submitted pics in that.

 

Thanks.

post #2 of 11

What OS, browser, and browser version are you using?  Have you tried disabling any extensions/add-ons you are using?  How large (file size) is the image you are trying to upload?

post #3 of 11
Thread Starter 

I'm using IE9, Chrome on my laptops and also tried on Ipads absolutely no luck the same pop up comes on.

I do have Adobe add ons running everything else is off and the files that I would transfer are all resized to 400x600, which is small enough if I could upload.

I'll keep trying, thanks.

post #4 of 11

This is a test uploading some images in IE9 (Win 7):

 

 

 

edit: testing testing testing

post #5 of 11

Seven1816, as you can see with the above post, I was able to upload two images in IE9 (Win 7).

 

Would you be willing to install Jing? It's screen recording software, which would allow you to record your exact steps for the tech team to more accurately re-create the issue and see exactly how you are trying to upload your images.  They can troubleshoot and find issues much more quickly if they have exact reproduction steps.

post #6 of 11
Thread Starter 

Thanks Joe,

 

It's working now on this computer I'm on now.

post #7 of 11

Hello.

 

I, too, get this error message when attempting to create a post with added images. Could this be that I just created an account (new user) and it takes time to be able to add images? What is reporting this error: the page or the server? My post will be hard to follow without these images.

 

Cheers,

 

M2
 

post #8 of 11

I'm having the same problem now for 4 days straight with no change. I wonder if it's because I am a junior or something about my computer.

post #9 of 11

I am sure it's something to do with the account itself. My brother and I logged in to the same browser on the same computer and he was able to upload but I got that server message above. Is it just I have to be more active? Or how can I "unlock" this image function?
 

post #10 of 11

I'm unable to either for some reason.  Says "There was a problem submitting this to the server. Please try again."

 

Edit: Guess it just took a bit of time, but it's working now!


Edited by everybest - 3/16/13 at 8:18pm
post #11 of 11

Hi, 

same here, same message and still unable to insert an image.. 

Any solution?

Thanks.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Feedback & Bug Reports
Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › Cannot Insert an Image