or Connect
Head-Fi.org › Forums › Equipment Forums › Portable Headphones, Earphones and In-Ear Monitors › Ultimate Ears UE 900 Discussion and Impressions Thread
New Posts  All Forums:Forum Nav:

Ultimate Ears UE 900 Discussion and Impressions Thread - Page 216

post #3226 of 4277
@myinnerear. They fix it but we're is this fix iem they made. No one on this form recived them, there for it dose no matter. You can say you did this that in the third but if it's not there it's not there and the fact you didt answer the person who made the analogy of the iPhone 5s and the the 5 tells me you do see the problem that's going on and that you are trolling. Because if that's not a perfect example of the problem idk what is. And if the ue 900 slbreak with in the first 6 month yeah you can get it replace with in the warranty period but it's also true that with in a full year of owning them you will be left with an iem that left broken and not valid for warenty. Your issue with the 900 make you the minority on this form because the majority had issue with them more then once. I personally had 3 pair that just fell apart and 2 that had sound issue. And also where in my statement did I ask for an explanation for why they made changes. That not even the issue at hand. It pretty obvious why they made the changes in the first place. And the fact that they made changes is good but once again that's not the issue at hand
Edited by jayaudio116 - 5/23/14 at 6:10am
post #3227 of 4277

I have sent an email to support, I don't expect to hear anything worthwhile.

 

Also, the tweets I sent received ZERO response.

post #3228 of 4277
Quote:
Originally Posted by jjflipped View Post

I have sent an email to support, I don't expect to hear anything worthwhile.

Also, the tweets I sent received ZERO response.

Took me a day or two to hear back from support. After about a week of going back and fourth sending them different pieces of info they requested, the seem to have stopped replying to me. I got as far as sending them photos and supposedly a product specialist was supposed to look into it, now they've gone silent.
post #3229 of 4277
Quote:
Originally Posted by jayaudio116 View Post

@myinnerear. They fix it but we're is this fix iem they made. No one on this form recived them, there for it dose no matter. You can say you did this that in the third but if it's not there it's not there and the fact you didt answer the person who made the analogy of the iPhone 5s and the the 5 tells me you do see the problem that's going on and that you are trolling. Because if that's not a perfect example of the problem idk what is. And if the ue 900 slbreak with in the first 6 month yeah you can get it replace with in the warranty period but it's also true that with in a full year of owning them you will be left with an iem that left broken and not valid for warenty. Your issue with the 900 make you the minority on this form because the majority had issue with them more then once. I personally had 3 pair that just fell apart and 2 that had sound issue. And also where in my statement did I ask for an explanation for why they made changes. That not even the issue at hand. It pretty obvious why they made the changes in the first place. And the fact that they made changes is good but once again that's not the issue at hand
Quote:
Originally Posted by jayaudio116 View Post

@myinnerear. They fix it but we're is this fix iem they made. No one on this form recived them, there for it dose no matter. You can say you did this that in the third but if it's not there it's not there and the fact you didt answer the person who made the analogy of the iPhone 5s and the the 5 tells me you do see the problem that's going on and that you are trolling. Because if that's not a perfect example of the problem idk what is. And if the ue 900 slbreak with in the first 6 month yeah you can get it replace with in the warranty period but it's also true that with in a full year of owning them you will be left with an iem that left broken and not valid for warenty. Your issue with the 900 make you the minority on this form because the majority had issue with them more then once. I personally had 3 pair that just fell apart and 2 that had sound issue. And also where in my statement did I ask for an explanation for why they made changes. That not even the issue at hand. It pretty obvious why they made the changes in the first place. And the fact that they made changes is good but once again that's not the issue at hand
it pleases me to be a minority voice on this topic. How/why/when UE made modifications to their product is their business. They owe you no answer.
post #3230 of 4277
@myinnerear once again I am not asking for an explanation for the modification and that's not even the issue at hand. Do you lack reading comprehension skills or something
post #3231 of 4277
Quote:
Originally Posted by Danz03 View Post
 

 

 

 

Some more close ups. The problem is that there seem to be some kind of gel holding the BA drivers together, so it's kind of hard to see the configuration.

Your cable looks different than mine, it looks like the 900s cable. Also, I noticed the sound is different with the blue cable vs the black cable. It could be that the 900s black is different from the black or blue cable of the 900. Also, keep in mind that the sound changes after the pinhole bore gets clogged by ear wax (yikes!) Did the 900 that you had tried before were used and clogged?  Based on a closer look one more time just to be sure, yours look exactly like mine, but I believe they provided you with all the accessories of the 900s, but the earphones themselves are actually 900 to my eyes. I know you said you like the sound and that’s the most important thing, but if you got it from Logitech directly I would suggest contacting them as well to clarify what’s going on.  

post #3232 of 4277
Quote:
Originally Posted by jayaudio116 View Post

@myinnerear once again I am not asking for an explanation for the modification and that's not even the issue at hand. Do you lack reading comprehension skills or something

Nahh he is simply trolling LOL

post #3233 of 4277

When I was asked to demo the UE900s, I told them I have demoed them a few times before in a few different shops and I didn't like them at all because they sounded thin, they insisted that the UE900s are re-designed and have a different sound signature, that was why I was even interested. I could go back and demo the UE900 easily as I know the shop very well, and their advice is usually quite good. If the UE900 I demoed sounded like my UE900s I would never have dismissed them. But like I said before, maybe the 900s were tuned differently, like the AKR03 and the JH Audio Roxanne universal or the Westone 4 and 4r, they looked near identical but sounded very different. ;)

 

Quote:

Originally Posted by Tommy C View Post
 

Your cable looks different than mine, it looks like the 900s cable. Also, I noticed the sound is different with the blue cable vs the black cable. It could be that the 900s black is different from the black or blue cable of the 900. Also, keep in mind that the sound changes after the pinhole bore gets clogged by ear wax (yikes!) Did the 900 that you had tried before were used and clogged?  Based on a closer look one more time just to be sure, yours look exactly like mine, but I believe they provided you with all the accessories of the 900s, but the earphones themselves are actually 900 to my eyes. I know you said you like the sound and that’s the most important thing, but if you got it from Logitech directly I would suggest contacting them as well to clarify what’s going on.  

post #3234 of 4277
Quote:
Originally Posted by Tommy C View Post

Nahh he is simply trolling LOL
calling it like I see it.
post #3235 of 4277
@danz03 it could be that they tuned them differently or it could be the result of the pin hole being clog. The pin hole on the 900 made the sound inconsistent. And as a result will cause the ue900 to go thru a number of sound change as the hole clogs until finally it reaches it's final sound change which you may or may not like. So it's not as easy to tell. We just have to wait til loge tic responds to this issue
post #3236 of 4277
@tommyc I starting to think that's really what he doing and I'm not even going to entertain him anymore. That's what trol fuel on
post #3237 of 4277

Or I can just go and demo some UE900

 

Quote:

Originally Posted by jayaudio116 View Post

@danz03 it could be that they tuned them differently or it could be the result of the pin hole being clog. The pin hole on the 900 made the sound inconsistent. And as a result will cause the ue900 to go thru a number of sound change as the hole clogs until finally it reaches it's final sound change which you may or may not like. So it's not as easy to tell. We just have to wait til loge tic responds to this issue
post #3238 of 4277
@daz03 do that then and let us know what you think because the sound signature thing you mention could be a very real possibility we just don't know for sure
post #3239 of 4277
I will try do that tomorrow
Quote:
Originally Posted by jayaudio116 View Post

@daz03 do that then and let us know what you think because the sound signature thing you mention could be a very real possibility we just don't know for sure
post #3240 of 4277
Quote:
Originally Posted by jayaudio116 View Post

@daz03 do that then and let us know what you think because the sound signature thing you mention could be a very real possibility we just don't know for sure

I think a fair head to head comparison might not be as easy. As you need both @daz03's earphones and the 900 at the store to have same cable, tips without even taking into account the pinhole bore. My wild guess is that the 900 at the store were fully clogged and used while @daz03's are brand new and also seems since they are fairly I would assume that even at the store the pinhole bore was not fully clogged. Again, just a wild guess.


Edited by Tommy C - 5/23/14 at 9:18am
New Posts  All Forums:Forum Nav:
Head-Fi.org › Forums › Equipment Forums › Portable Headphones, Earphones and In-Ear Monitors › Ultimate Ears UE 900 Discussion and Impressions Thread