Head-Fi.org › Forums › Equipment Forums › Computer Audio › Audio-GD NFB-15.1 (Delivery & Impression Thread)!!!
New Posts  All Forums:Forum Nav:

Audio-GD NFB-15.1 (Delivery & Impression Thread)!!! - Page 5

post #61 of 107

Have the same problem as Misios, but it's definetly not overheating problem (it worked great for 36 hours using asio and foobar). It's something with drivers for Windows DirectSound. (It can happen within 2 minutes from system restart.) For me the reason fwas youtube videos in browser. If I only use it as Foobar+asio and not as default sound device all is ok. But of course it's kinda dissapointing.

 

 

In all other things this DAC+amp is great. So warm and tough sound. Tried it with Takstar pro 80 and Beyerdynamics DT 770 Pro. Sounds nice. Haven't compared to DAC-19+ C2 yet, but will definetly do it in near future. Also tried DAC with big ones Electrovoice elx-115p - without a mixer it was not so good as headphones (it was too truthfull with a bad recordings and mixer was negotiating the difference between good recording and bad ones in a good way(tried with Allen & Heat zed 10fx) Actually with good recording it sounds outstanding (for example "City and Color - Somethimes" was so good that I thought that I'm actually on a one scene with an artist)

 

 

And while I was writting this post it failed again but this time during track swithing in foobar+asio drivers.

Gear mentioned in this thread:

post #62 of 107

After restart it happened again - within 1 minute. Browser opened (no videos or music in it) and while switching from one track to another in foobar it failed with error: Unrecoverable playback error: Timeout

 

Also there is a lag about 2-3 seconds each time when you press play button and actual sound.

post #63 of 107

it works fine for me in ASIO - but it takes a bit more from the CPU. It seems to handle the switching inbetween youtube/spotify/foobar better, I havn't had any problems yet after swapping to ASIO. I set the buffer length to 500ish MS in foobar - I was unsure what to set it on. I left the ASIO buffer size option on "auto adjustment" seing as I have a lot of different files with different quality.

post #64 of 107

I've had this DAC/Amp for a couple of weeks now. 

 

Initially I had it setup using the optical input and there were no issues. However, I've tried switching over to using the usb input instead, and I've experienced some static noise now..

 

Has anyone else experienced this? I've tried a few different usb cables, but they've all had the same problem. They are all probably low quality cables though..

post #65 of 107

Hm, there is no difference in digital signal with USB, so it's not usb cables, I guess. More likely that frequency or sample rate setuped wrongly. 

post #66 of 107
Quote:
Originally Posted by Viosan View Post

Hm, there is no difference in digital signal with USB, so it's not usb cables, I guess. More likely that frequency or sample rate setuped wrongly. 

Is there really no difference in USB cables? I was looking at buying this amp in the next few weeks. I'm not to sure about it now though after the problems that people seem to be having. I'm running a Mac though as my source so not sure if that will make it any better? I've been in contact with my local store and they advised me to purchase a better cable for another $80 AUD. If there is no difference between an $80 cable and a $10 one, i know which way ill be going

post #67 of 107
Quote:
Originally Posted by liqwidlord View Post

Is there really no difference in USB cables? I was looking at buying this amp in the next few weeks. I'm not to sure about it now though after the problems that people seem to be having. I'm running a Mac though as my source so not sure if that will make it any better? I've been in contact with my local store and they advised me to purchase a better cable for another $80 AUD. If there is no difference between an $80 cable and a $10 one, i know which way ill be going

For me - definetly not. It is digital with error checking etc, how it can be different by using another cable? 1 will switch to 0? What really makes a difference  - analog audio cables, power cables, but not digital. It's the same as  buying hdmi cables "multi gold-coated etc". The only thing that of course should be - good isolation. But any cable within 10-20$ can provide you propher isolation.

Actually I tried some "good" cable for ~ 100$ and a kit cable that comes with NFB 15.1 .. and for me they were identical. Another thing power cables - you really can hear the difference between regular computer cable and for example custom cable for ~200$.

post #68 of 107
Thread Starter 
Quote:
Originally Posted by liqwidlord View Post

Is there really no difference in USB cables? I was looking at buying this amp in the next few weeks. I'm not to sure about it now though after the problems that people seem to be having. I'm running a Mac though as my source so not sure if that will make it any better? I've been in contact with my local store and they advised me to purchase a better cable for another $80 AUD. If there is no difference between an $80 cable and a $10 one, i know which way ill be going

 

 

$80 for a usb cable?  A true salesman...Now, headphone cables are a different story...I buy all my usb cables from Monoprice...Excellent performance and excellent for the wallet.  Don't think they deliver to down under though.

 

http://www.monoprice.com/products/product.asp?c_id=103&cp_id=10303&cs_id=1030301&p_id=5437&seq=1&format=1#largeimage

 

 

Giving the 15.1 a little love on a cloudy SoFla day.  Dream Theater in hi-rez....Priceless!!!!!

 

Cheers!!!

 

 

 

 

 

 

 

 

 

 

 

 

 

post #69 of 107
Quote:
Originally Posted by liqwidlord View Post

Is there really no difference in USB cables? I was looking at buying this amp in the next few weeks. I'm not to sure about it now though after the problems that people seem to be having. I'm running a Mac though as my source so not sure if that will make it any better? I've been in contact with my local store and they advised me to purchase a better cable for another $80 AUD. If there is no difference between an $80 cable and a $10 one, i know which way ill be going

I've had no problems at all using USB from my Mac and the sound is excellent with a cheap and cheerful cable.

post #70 of 107

HeatFan12, they do deliver down my way but they want $40 confused_face_2.gif

 

Quote:

Originally Posted by HeatFan12 View Post
$80 for a usb cable?  A true salesman...Now, headphone cables are a different story...I buy all my usb cables from Monoprice...Excellent performance and excellent for the wallet.  Don't think they deliver to down under though.
 
Quote:
Originally Posted by Painterspal View Post
I've had no problems at all using USB from my Mac and the sound is excellent with a cheap and cheerful cable.

 

I did have my suspicions but thanks for clearing that up!

Edited by liqwidlord - 9/28/12 at 12:32am
post #71 of 107

Has anyone had an issue running Audirvana integrated with iTunes with this amp? I just got mine in the mail today and if i bypass Audirvana it works, however with it switched on, it sounds like something is not making contact properly and the sound comes in and out...

 

EDIT: This is my first Amp/Dac purchase and have no idea about if it needs setting up or if it is just plug and play? Any help would be greatly appreciated


Edited by liqwidlord - 10/4/12 at 11:30pm
post #72 of 107

Hi all:)

 

you had problems with WASAPI 3.0?. I do: when I use WASAPI puch does not work, if I use avent when I change song wrapped stops OMG.
 

post #73 of 107

Ignore my previous post. I've managed to get it working. I know it had something to do with the cable but I've got it sorted now. I haven't had the same problem since. 

 

Just out of curiosity, what volume would you recommend listening too? Not sure how loud to go before it will cause problem down the track. 

 

One question about this unit though. It came with a whole bunch of pins, i assume for the OS and filter functions. Do they need to be in before it will work? And what is the benefit/ effect of this? Toggling the switches seems to do nothing at the moment

post #74 of 107

I'm considering grabbing this little beast of an Amp/DAC. Reason being, I'd like to own one of the more powerful amps I can get for my money. This thing, on paper, puts out a lot of power for the price! Not to mention, it has a DAC as well, which I'll need as I listen to all my music at my desktop computer.

 

To you guys who own it, how are you liking the sound? Have you successfully driven some of the harder-to-drive headphones?

 

I want a powerful amp so that I can convincingly drive any headphone I get my hands on. I want neutrality (which is why I'm looking at NFB 15.1 instead of NFB 12.1) so that when I hear a headphone, I'm hearing the headphone - not the amp.

 

Does this one fit the bill? If not, what else should I be looking for sub-$300? I don't know of anything more powerful under $300, but maybe I haven't looked hard enough.

post #75 of 107

It drives my DT770-600 fine but needs to be in high gain mode. The 600ohm Beyers are the hardest I have seen to drive other than maybe planars, etc. You might also consider the 11.32 as it has the USB32 and ESS chips.


Edited by tim3320070 - 10/9/12 at 9:06am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Computer Audio

Gear mentioned in this thread:

Head-Fi.org › Forums › Equipment Forums › Computer Audio › Audio-GD NFB-15.1 (Delivery & Impression Thread)!!!