Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › Audio-GD NFB-11.32 & NFB-11 (2014) (Delivery & Impression Thread)!!!
New Posts  All Forums:Forum Nav:

Audio-GD NFB-11.32 & NFB-11 (2014) (Delivery & Impression Thread)!!! - Page 63

post #931 of 1363

I purchased my NFB 11.32 from the forums, while I don't have the HE-500s yet, the ones I was using for it (Crossfade LPs) did pick up the pop everyone has been mentioning, it can get pretty irritating if the volume knob is higher, but I'd say I can live with it considering the only big "pop" is in the beginning for me.

post #932 of 1363
What output mode is everyone using when hearing this "pop"? ViaASIO? WASAPI, KS? What firmware?

I would get the pop as well but don't anymore.

I don't think the issue would be with old vs. new units, etc. Probably affects any USB-32 device with a certain output mode and firmware.
post #933 of 1363

I don't hear any pops, bought mine in June.

How far up does the volume have to be for you to hear it?

post #934 of 1363
Quote:
Originally Posted by thegrobe View Post

What output mode is everyone using when hearing this "pop"? ViaASIO? WASAPI, KS? What firmware?

I would get the pop as well but don't anymore.

I don't think the issue would be with old vs. new units, etc. Probably affects any USB-32 device with a certain output mode and firmware.

On any output mode the pop exists, it doesn't seem to be dependent on that.

 

Newest firmware. My unit was purchased and acquired just last month.

 

In terms of volume, I'm driving a pair of HE500s, so it's on high gain, 12 o'clock.

post #935 of 1363
Quote:
Originally Posted by jerg View Post

On any output mode the pop exists, it doesn't seem to be dependent on that.

 

Newest firmware. My unit was purchased and acquired just last month.

 

In terms of volume, I'm driving a pair of HE500s, so it's on high gain, 12 o'clock.

With HE-400 on high gain around 12 o'clock I don't hear anything.

May be it's because I'm using optical input through "CM6631A 24bit/192khz USB to Coaxial Optical fiber by weiliang".

post #936 of 1363
Quote:
Originally Posted by Modulus View Post

 

This is very disappointing. I'm about to order this unit. Those with this problem, are you using very new models, or older ones?

 

And has anyone contacted Audio-gd to ask them for a comment on this?

Its a non issue. If it wasn't pointed out, I never would have known or cared. It doesn't take away from the sound quality in the slightest.

post #937 of 1363

Yea, it's not really that big of a problem.  Its only really noticeable if you're constantly skipping tracks or jumping back and forth between the tracks.  Imagine someone closing a tic-tac box, it's a very slight click.  I'm using Foobar with KS on firmware 7 if that makes any difference.

post #938 of 1363
I used my friend's Mac and I do not remember any popping, but I also don't think I did any seeking through the songs. I definitely notice it on my Win 7 machine. I got one of my friends from work into the intro audiophile game and he got a Xonar STX. When I was whining about my pops and saying I was doing everything I could he said he would go home and see if his system did as well. He claims to have the same problem with pops at the beginning of songs and while seeking through them and he is really mad that I ever mentioned it because he can't unhear them now. It doesn't look like this is isolated to just the NFB 11.32. For what it's worth I use KS and he uses the Xonar ASIO driver, both use foobar. In the end, I have ended up using my fostex hp-p1 a lot more at home, I mean I can walk around with it and all. When I'm at the PC now I just use optical from hp-p1 to NFB 11.32 if I am listening to music and USB if I am playing a PC game. The pops are not present through the iPod> hp-p1 > NFB 11.32, and don't seem to be present on Mac OS X. Since it happen on the Xonar too, it seems like either a foobar issue (not playing silence between songs) or a windows issue of same order.
post #939 of 1363

doesn't happen for me(this pop sound)... it does happen when i switch from low to high gain etc... but nothing other than that...  i got mine in january...using usb 32 bit


Edited by h4mm3r 0f th0r - 8/11/13 at 12:33pm
post #940 of 1363
Quote:
Originally Posted by BenF View Post

With HE-400 on high gain around 12 o'clock I don't hear anything.
May be it's because I'm using optical input through "CM6631A 24bit/192khz USB to Coaxial Optical fiber by weiliang".

could be firmware issue in enabling/disabling the DAC over USB data stream?
post #941 of 1363

I just sold my Logitech Squeezebox Touch since I was not using it much anymore.  It was feeding a signal to JoLida JD202 Tube Amp.  I 'm looking a for Dac/Headphone Amp to replace the Logitech Squeezebox Touch.  My budget is around $300.

 

Most of the time, I use Audio-GD NFB11.32 which is connected to my Desktop computer and I'm happy with it.  I might consider purchasing another Audio-GD product for my JoLida.  What do you think about the NFB 15.32? 

 

I'm open to any suggestion.

 

Thanks!

post #942 of 1363

I was looking over at some old threads on the odac forums and it appears that a a lot of guys there are also experienceing the clik/pop problems with their odacs when using foobar.  Maybe it's a usb implementation or foobar issue rather than with the 11.32 itself.

 

http://www.head-fi.org/t/611778/brief-odac-impressions/480

 

Again, I'm not really too bothered by this as I'm not one to usually skip between tracks too often, but if Kingwa can somehow remedy this in a new firmware or something, I'd be all aboard to try it out.

post #943 of 1363
Quote:
Originally Posted by GaryPham View Post

I was looking over at some old threads on the odac forums and it appears that a a lot of guys there are also experienceing the clik/pop problems with their odacs when using foobar.  Maybe it's a usb implementation or foobar issue rather than with the 11.32 itself.

 

http://www.head-fi.org/t/611778/brief-odac-impressions/480

 

Again, I'm not really too bothered by this as I'm not one to usually skip between tracks too often, but if Kingwa can somehow remedy this in a new firmware or something, I'd be all aboard to try it out.

maybe i don't experience it as i don't use foobar

post #944 of 1363

What is another popular audio player other than foobar that can do VIA Asio I can test this with?

post #945 of 1363
Quote:
Originally Posted by bhazard View Post

What is another popular audio player other than foobar that can do VIA Asio I can test this with?

J-River works. It's kinda clunky though and the settings are really confusing, compared to Foobar with a good skin.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Headphone Amps (full-size)
Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › Audio-GD NFB-11.32 & NFB-11 (2014) (Delivery & Impression Thread)!!!