Head-Fi.org › Forums › Equipment Forums › Portable Headphones, Earphones and In-Ear Monitors › Tralucent Audio 1Plus2 IEM (Now With 'New' 1Plus2.2!) Impressions Thread
New Posts  All Forums:Forum Nav:

Tralucent Audio 1Plus2 IEM (Now With 'New' 1Plus2.2!) Impressions Thread - Page 425

post #6361 of 6374

yes indeed!  Was delayed for numerous reasons for the last 4 months and still not sorted yet.. it's really getting on my nerves

post #6362 of 6374

Hi all,

 

Does anyone know Gavin in person?  I tried to contact him for 2 weeks by email but couldn't reach him.  Apparently he hasn't been online here for more than a week too.

 

Cheers,

Matthew 

post #6363 of 6374
Quote:
Originally Posted by ipiipi923 View Post
 

Hi all,

 

Does anyone know Gavin in person?  I tried to contact him for 2 weeks by email but couldn't reach him.  Apparently he hasn't been online here for more than a week too.

 

Cheers,

Matthew 



I'll ping him. PM me your details.

post #6364 of 6374

Thanks @AnakChan .  Please check PM.  

post #6365 of 6374
Quote:
Originally Posted by ipiipi923 View Post
 

Thanks @AnakChan .  Please check PM.  

some serious problems with it?

post #6366 of 6374
Quote:
Originally Posted by Gosod View Post
 

some serious problems with it?

 

Gosod, please go back and read the past few pages.

Edit: Let me save you from your laziness. Look at post #6350 onwards.

post #6367 of 6374

I am looking at a some 1Plus2 IEMS, and I was wandering how you tell which version they are.

post #6368 of 6374
It's written on the IEM at least for the newer ones? I can't remember the very original ones from 2012/2013
post #6369 of 6374
Quote:
Originally Posted by AnakChan View Post

It's written on the IEM at least for the newer ones? I can't remember the very original ones from 2012/2013

They are fakes?

post #6370 of 6374
Hey guys, i recently bought Tralucent 1plus2 from one of Headfi members and have encountered with problem :


After 10-15 min of listening there is a rale or wheeze (on one dap there was also sound volume decrease) sound in the right earpiece and it seems that this sound comes from a dynamic driver.
I tried this on 2 different cable (thought maybe the problem is in the cable) and tried in on 4 different daps.

Anyone encountered with this problem? How to fix it (if its possible)?

Can you PM me also if you encountered with the same problem?

Many thanks!
post #6371 of 6374
Quote:
Originally Posted by daijobudes View Post

Hey guys, i recently bought Tralucent 1plus2 from one of Headfi members and have encountered with problem :


After 10-15 min of listening there is a rale or wheeze (on one dap there was also sound volume decrease) sound in the right earpiece and it seems that this sound comes from a dynamic driver.
I tried this on 2 different cable (thought maybe the problem is in the cable) and tried in on 4 different daps.

Anyone encountered with this problem? How to fix it (if its possible)?

Can you PM me also if you encountered with the same problem?

Many thanks!



Never heard that. Recommend you reach back out to the member you bought it from?

post #6372 of 6374
Quote:
Originally Posted by AnakChan View Post
 

 

Gosod, please go back and read the past few pages.

Edit: Let me save you from your laziness. Look at post #6350 onward

Thanks.

post #6373 of 6374

Still waiting for reply from Gavin and also my IEM.....it's been 6 months....

post #6374 of 6374
Gavin has just gotten back on his feet after a Long time out. Drop him another PM. I'm sure he will reply.
New Posts  All Forums:Forum Nav:
Head-Fi.org › Forums › Equipment Forums › Portable Headphones, Earphones and In-Ear Monitors › Tralucent Audio 1Plus2 IEM (Now With 'New' 1Plus2.2!) Impressions Thread