Head-Fi.org › Forums › Equipment Forums › Computer Audio › .MP3 Thumbnail/Album Art Icon Help
New Posts  All Forums:Forum Nav:

.MP3 Thumbnail/Album Art Icon Help

post #1 of 2
Thread Starter 

Sorry if I'm posting this in the wrong place.

My album art doesn't show on the .mp3 icon on my home PC. Whatever default program I'm using for my music, say, VLC, just the cone icon shows up. It used to display my album art, with a small cone on the lower right of it. Doesn't matter which program I'm using, it's always the same, so it seems like a pc setting. I've tried everything I can think of, from computer settings, to program settings, but just can't figure it out. I'm sure it's something small I'm overlooking. Hope that makes sense.

Thanks for any help, appreciated.

Here's what I'm talking about.

Here's how it looks now:



Here's how it used to look. Ironically, this is a .wma file, and it's working like the .mp3's used to:



The folder itself still shows the album art:

 

BTW, I'm using Vista Home Premium.


Edited by Berserker - 8/11/12 at 11:07am
post #2 of 2
Thread Starter 

Found it. "RIGHT click on the mp3 icon, choose "Properties", then look to the "Opens With" section at the top, then select the "Change" button.. Follow the steps and prompts to confirm that it opens with the program of your choice, (be sure the box next to "Always use this program to open this files type" is CHECKED, then click on "apply", then OK.."
http://forums.cnet.com/7723-12546_102-296980/icons-in-my-music-folder/
 

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Computer Audio
Head-Fi.org › Forums › Equipment Forums › Computer Audio › .MP3 Thumbnail/Album Art Icon Help