Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › iPhone 4S hooked to external DAC yep its working
New Posts  All Forums:Forum Nav:

iPhone 4S hooked to external DAC yep its working - Page 3

post #31 of 76
Quote:
Originally Posted by DigitalFreak View Post

Well I just gave this hack a shot. I got the CCK and a USB to mini USB cable. My UHA-4 doesn't have a USB is only has a mini USB. I connected the CCK and got device not supported on this device. I then tried a reboot of the device reconnected it and the warning message didn't come up. I connected the amp to the CCK using the mini usb to usb cable and hit play on my iPod Touch. The sound came out of the external speakers and sent nothing to the amp. I'm rather disillusioned right now

is UHA-4 async or adaptive/ etc? maybe certain chipsets are not supported?

post #32 of 76

This is great news for iPhone users.  It would really be nice if they'd just allow this functionality out of the box with the iPhone 5.

post #33 of 76
Thread Starter 
post #34 of 76

Well looks like this hack isn't for me. Not only didn't it work with my Leckerton I had to undo the jailbreak due to the hack causing my line out to cut when hooking up my UHA-4 with my Fiio L9 LOD. Once I wiped my iPod and reset it all problems were solved. Guess this hack wasn't for everyone. To those who tried it and got it to work many congrats goes your way.

post #35 of 76

So I've just given this a shot. Setup is iPhone 4S+CCK+USB+(desktop) Fostex HP-A8. It works fine, not only just that but I played a 24/192 AIFF file.

 

Now I've just tried FLAC Player with a 24/192 FLAC file and the Fostex HP-A8 is displaying 192kHz :D.

post #36 of 76
Thread Starter 

Seems like the Bigboss repo stopt the cameraconnector app???

I still have it but not sure how to share.

post #37 of 76

Hi, Sorry that's my fault. I couldn't find the bigboss app because I was using my laptop instead of IOS. It's still there! Unfortunately, I can't seem to get it to work with the JH3A.

post #38 of 76

I found out that when I go to to settings/general/about the CCK does not show up. When I plug it in it sometimes says "accessory not supported." Any ideas as to what I might be doing wrong. I'm brand new to jailbreak, which I did by Absinthe and then purchased the big boss app. any help would be really appreciated. Thanks!

post #39 of 76
Quote:
Originally Posted by edwardsean View Post

I found out that when I go to to settings/general/about the CCK does not show up. When I plug it in it sometimes says "accessory not supported." Any ideas as to what I might be doing wrong. I'm brand new to jailbreak, which I did by Absinthe and then purchased the big boss app. any help would be really appreciated. Thanks!


You're not doing anything wrong the same thing happened to me too. The hack might not work with your Touch it didn't work with mine.

post #40 of 76

I sort of forgot about this as I tend to listen to DACs only when I'm at home and then through my Airport express to something like the Dacmini PX. Well, I'm finishing up my review of the PX and so have the iPod touch 4G hooked directly up to it. Thank you for this thread, for reminding me of the cool stuff with jailbreak that a bloke seems to forget too often. 

post #41 of 76

By the way, I've got my Porta Tube+ hooked up to the iPod touch 4G now. 

post #42 of 76

That's interesting. Could this be an issue of iPod Touch 3G vs. 4G. Does this only work on the 4G or have others got it running on a 3G iPod touch?

post #43 of 76
Thread Starter 

I see the CameraConnector app has an update. Im not sure what to do. has anyone tryed it Yet?

post #44 of 76
Thread Starter 

CCK only works well when you reboot the device. I use the app (Cydia) NCSettings to do so..  If you try the CCK without reboot your device it will NOT work.

post #45 of 76
Thread Starter 
CameraConnector update still works on external DAC
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › iPhone 4S hooked to external DAC yep its working