Head-Fi.org › Forums › Equipment Forums › Portable Headphone Amps › FiiO E17 Audio/Video Sync issues in USB mode
New Posts  All Forums:Forum Nav:

FiiO E17 Audio/Video Sync issues in USB mode

post #1 of 4
Thread Starter 

Hi everyone

 

I just received my first FiiO product, the E17. The sound quality thus far has been very good, connected to my Beyerdynamic DT990 250ohm's.

 

I do however, have an issue that has been bugging me. I noticed that the audio sync is a fair bit out. Windows programs, internet videos (youtube, vimeo) etc all have audio/video sync issues.

 

I've tried playing with the control panel's output settings. Various different combos of 48, 96K.. 16, 24bit... 

 

They all give the same sync issue.

 

Any ideas? Thanks

post #2 of 4
Quote:
Originally Posted by exxon View Post

I just received my first FiiO product, the E17. The sound quality thus far has been very good, connected to my Beyerdynamic DT990 250ohm's.

 

I do however, have an issue that has been bugging me. I noticed that the audio sync is a fair bit out. Windows programs, internet videos (youtube, vimeo) etc all have audio/video sync issues.

 

I've tried playing with the control panel's output settings. Various different combos of 48, 96K.. 16, 24bit... 

 

They all give the same sync issue.

Try updating the motherboard's chipset drivers to the latest.

post #3 of 4

Try with different and other computers please as well. To isolate if it is E17 or the computer.

post #4 of 4
Thread Starter 

it seems to have improved after updating USB drivers. thanks!

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Headphone Amps
Head-Fi.org › Forums › Equipment Forums › Portable Headphone Amps › FiiO E17 Audio/Video Sync issues in USB mode