Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › Getting "Potentially malicious website 208.73.210.29" whenever I go to the Forum page
New Posts  All Forums:Forum Nav:

Getting "Potentially malicious website 208.73.210.29" whenever I go to the Forum page

post #1 of 5
Thread Starter 

This just started a few days ago.  It's from Malwarebytes and reads:

 

"Malwarebytes Anti-Malware successfully blocked access to a potnetially malicious webiste 208.73.210.29  Type: outgoing"  

 

This only occurs on head.fi.org, so I don't think it's a computer bug per se.

 

Anyone know what gives?

post #2 of 5

I'm checking with the tech guys, and having them look into this.  I'm not seeing this at all, but I'm also not using MalwareBytes.

 

Thank you for reporting this.

post #3 of 5

It is suggested that you run a deep virus scan.  Here are some details from MalwareBytes forum:  http://forums.malwarebytes.org/index.php?showtopic=66032

post #4 of 5
Thread Starter 

Just received this from malwarebytes - not sure I fully understand what they're saying, but, in any event, this seems to happen only when I use my windows xp and go to head-fi.org.  Odd...

 


Tom Mercado, Aug 07 08:10 pm (PDT):

Hello and welcome to the Malwarebytes consumer helpdesk. Thank you for choosing Malwarebytes Anti-Malware as your malware security solution, my name is Tom Mercado and I'll be assisting you today.

The outgoing IP alert indicates that an process on your system tried to load a malicious IP and was prevented from loading content onto your system. No action is required unless you're also experiencing malware symptoms or there are multiple IPs. A browser is not required to be running, just an active Internet connection with processes running, such as IM clients, SKYPE or P2P software. These are also triggered by banner ads running on websites.

Windows Vista and Windows 7 will show the process, but neither Windows 2000 nor Windows XP have the structure in place for this to be displayed by our software

Incoming threats can be ignored, our software is blocking the attack and there is nothing more that can be done.

Please see the link below which contains our FAQ's(including reporting false\positives and adding IPs to ignore) on this feature for more information:
http://www.malwarebytes.org/forums/index.php?showtopic=21076&st=0#entry107310

post #5 of 5
Thread Starter 

Joe, while malwarebytes told me not to worry, since they're catching this, I have to report that I get this warning only when visiting the head-fi forums.   In fact, I got the same warning three or four times in the last few minutes when I went to the For Sale forums.   So, while I may not be having an issue, it might really be worth checking to see whether this is a problem with the website, and whether folks who don't have malwarbytes may accidentally be getting hit with whatever this is.  Thanks. 

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Feedback & Bug Reports
Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › Getting "Potentially malicious website 208.73.210.29" whenever I go to the Forum page