Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › Unable to make posts via tapatalk
New Posts  All Forums:Forum Nav:

Unable to make posts via tapatalk

post #1 of 14
Thread Starter 
I'm not sure if tapatalk is supported, or if this is a head-fi or tapatalk issue but here is the error message I receive. I've tried deleting tapatalk and reinstalling. No help.

"it appears the server has some issue with tapatalk or your session is expired. If this problem persists, please re-enter this forum from account tab"

The suggestion didn't help. I can view, just not post.
post #2 of 14
That is odd, I post from tap a talk all the time
post #3 of 14
Thread Starter 
It used to work for me too. Just noticed it today.

Interesting, this post was just made with tapatalk.

Earlier today I couldn't edit posts. Now I can. It still won't upload photos though.
Edited by shotgunshane - 8/6/12 at 11:55am
post #4 of 14
Thread Starter 
Seems to be random. I can't post a link to an image shack photo, nor actually upload a photo.
post #5 of 14
Thread Starter 
I also cannot search via tapatalk.
post #6 of 14
I tried to use it but found it limited, I didn't have access to messages or the for sale forum....is this still the same?
post #7 of 14
Adding to this, it just started not working for me today.
post #8 of 14

Have you tried clearing Tapatalk's cache?

post #9 of 14
Thread Starter 
Just tried it. Didn't help.
post #10 of 14

Didn't work for me for months if logging under my username. Under 'guest' it works just fine. 

post #11 of 14
When logging in, I keep getting a warning that head-fi is using a "third party" plugin for tapatalk. Makes browsing the forums a real chore with tapatalk.
post #12 of 14
has tapatalk support been removed?
post #13 of 14
Quote:
Originally Posted by -sandro- View Post

has tapatalk support been removed?

Nope, using it now.
post #14 of 14
I just had to relogin wink.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Feedback & Bug Reports
Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › Unable to make posts via tapatalk