Head-Fi.org › Forums › Equipment Forums › Dedicated Source Components › Having a little trouble with new DAC setup
New Posts  All Forums:Forum Nav:

Having a little trouble with new DAC setup

post #1 of 2
Thread Starter 

Hey,

 

So i recently got a Zhaolu 1.3 DAC from a friend of mine and thought it would be useful to use it instead of my maudio 1814. I wanted to do this so I dont have to have my computer hooked up to my setup to listen to music.

 

I got the cables today and hooked everything up and ran into a problem.

The sound coming out of the speakers is extremely quiet (as in only the kick is barely audible)

 

My setup is as follows

 

mp3 player => zhaolu 1.3 DAC through rca inputs

zhaolu => dynaudio bm6a mkII (active) through XLR outputs

 

Im a little confused as far as my limited understanding goes this is whats happening

 

digital signal goes into DAC gets converted to analog and sent to active speakers. signal is boosted within the speaker and nice sounds come out.

 

do i need something else to boost the signal?

or is the Zhaolu playing tricks with me?

 

also the headphone jack works perfectly in the DAC

post #2 of 2

The output voltage from your DAC is not very high and certainly not high enough to drive speakers.

 

The speakers you have are active so they will need to be plugged into the wall in order to allow power to the internal amp.

 

Make sure your mp3 player is at 100% volume.  From that point on the volume should be controlled via the speakers.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Dedicated Source Components
Head-Fi.org › Forums › Equipment Forums › Dedicated Source Components › Having a little trouble with new DAC setup