Head-Fi.org › Forums › Equipment Forums › Portable Headphones, Earphones and In-Ear Monitors › The JVC HA-S500.. Appreciation, fan thread.
New Posts  All Forums:Forum Nav:

The JVC HA-S500.. Appreciation, fan thread. - Page 470

post #7036 of 8124
If you need it then sure...

Sent from my HTC Desire HD A9191 using Tapatalk 2
post #7037 of 8124
Quote:
Originally Posted by wburton View Post

I know these dont need a dac/amp, but If if can get a FiiO E7 for $40-$45 should i take it?

 

You'll definitely benefit from the DAC portion

post #7038 of 8124
Quote:
Originally Posted by wburton View Post

I know these dont need a dac/amp, but If if can get a FiiO E7 for $40-$45 should i take it?


The Hifimediy Sabre DAC can be had at 49$ shipped, and it's much better that E7.

http://hifimediy.com/index.php?route=product/product&path=62&product_id=83

post #7039 of 8124
If you need a portable solution then the E7 would be a better choice...
post #7040 of 8124
But, but.. the black ones are shiny too, right? frown.gif
post #7041 of 8124
Quote:
Originally Posted by xkonfuzed View Post

But, but.. the black ones are shiny too, right? frown.gif
Sort of but not the same... tongue.gifbiggrin.gif

Sent from my HTC Desire HD A9191 using Tapatalk 2
post #7042 of 8124
Quote:
Originally Posted by TrollDragon View Post

Sort of but not the same... tongue.gifbiggrin.gif

Sent from my HTC Desire HD A9191 using Tapatalk 2
I have both here ATM, and the black ones aren't as purty!!!
post #7043 of 8124
Quote:
Originally Posted by tds101 View Post


I have both here ATM, and the black ones aren't as purty!!!

Post a pic of them side-by side....

post #7044 of 8124
Quote:
Originally Posted by Achmedisdead View Post

Post a pic of them side-by side....
I'll post it up later this evening, then I'll repack your set to send back to you.
post #7045 of 8124
Quote:
Originally Posted by Achmedisdead View Post

Post a pic of them side-by side....

 

Quote:
Originally Posted by tds101 View Post


I'll post it up later this evening, then I'll repack your set to send back to you.

G44

post #7046 of 8124

Wow, I haven't looked at this thread in a long time.. 

 

Getting to the point, I woke up this morning, and as usual went to get my S500's so i could listen to some music while eating breakfast. Then I discovered that music was only coming out of the right ear confused.gif frown.gif  I have absolutely no experience with welding or anything so I have no chance of welding on a new wire or whatever. I opened them up and everything seems to be connected okay and should be working just fine (with one exception, see below) but again, no experience with wires. 

 

  

 

 

The only thing that I noticed was wrong is the little piece of copper wire that is not attached to the rest of the copper wire.

If anyone could help me with this problem, advice and tips would be greatly appreciated.

 

Full resolution image links: right picture:

http://i1296.photobucket.com/albums/ag14/Ic3M0nk3y/headphonesbroken1_zps9674efe1.jpg?t=1374589781

Left Picture:

http://i1296.photobucket.com/albums/ag14/Ic3M0nk3y/null_zps946c3e44.jpg?t=1374588828

post #7047 of 8124
Quote:
Originally Posted by Achmedisdead View Post

 

G44

Rough days at work,...I'll post tomorrow - after I return my Nexus 7. I'm getting the upgrade,...maybe. ;)

post #7048 of 8124
Just pulled the trigger on these things, despite just having gotten the XBA-3s and having the T50RPs....curiosity just got the better of me, I will probably send them to a friend after burn in and seeing what sort of mod potential they may have for myself ~
post #7049 of 8124
Quote:
Originally Posted by tds101 View Post

Rough days at work,...I'll post tomorrow - after I return my Nexus 7. I'm getting the upgrade,...maybe. ;)

Bump... tongue_smile.gif

post #7050 of 8124
Quote:
Originally Posted by Ic3M0nk3y View Post

 

The only thing that I noticed was wrong is the little piece of copper wire that is not attached to the rest of the copper wire.

If anyone could help me with this problem, advice and tips would be greatly appreciated.

 

It looks like the wire that goes to the voice coil, if that is the case then there is probably not much you are going to be able to do with it.

Getting a replacement driver from JVC would probably cost more than a new pair.

 

If you are going to toss them out them let me know, I could remove the CNT drivers and use the rest for a project.

beerchug.gif

New Posts  All Forums:Forum Nav:
Head-Fi.org › Forums › Equipment Forums › Portable Headphones, Earphones and In-Ear Monitors › The JVC HA-S500.. Appreciation, fan thread.