Head-Fi.org › Forums › Equipment Forums › Portable Headphones, Earphones and In-Ear Monitors › The JVC HA-S500.. Appreciation, fan thread.
New Posts  All Forums:Forum Nav:

The JVC HA-S500.. Appreciation, fan thread. - Page 148

post #2206 of 8034
Quote:
Originally Posted by WAYNENUMM View Post

 

I stand corrected! Thanks for those images. So, mine is thicker than Doc's. I can live with that :)

 

Perhaps the ladies will approve....

post #2207 of 8034
Quote:
Originally Posted by Doc-holliday View Post

If it's an older card I would try that. i am certain at this point mine was hanging due to my 2 year old card being corrupt/damaged. Tried filling it and windows only copied 10gb before failing on a 16gb card even after low level format.
Its worth a try. UPS should be here in an hour.... counting the seconds S400 and 64gb on that truck!

 

It is a 3 month old Lexar 32GB high speed card, and I'm pretty sure it's not the problem. Regardless, I reformatted it and copied back all of my tunes. Same problem with rockbox on my clip zip. Occasionally a song will be playing fine, and then it just seems to pause without any recourse except to reboot. It has hung on mainly mp3 files (various bit rates), but I'm pretty sure that it has also happened with aac files that I have downloaded or ripped via iTunes. And what makes me rather sure that it's rockbox and not the card is that when I boot into the Sansa firmware and play the songs there, the problem does not occur.

 

Although the Sansa firmware is fine (and a great backup), it definitely is lacking a lot of features that I like in rockbox, so I'm going to have to get googling!

post #2208 of 8034
Quote:
Originally Posted by Dsnuts View Post

 

Ya you do this and your friend is gonna order one. lol. That is how we roll on this thread. We spread the love.

 

I finally read through ALL the pages, took me 2 days. Dsnuts how do the s500 compare to the s400 and are the s500 worth the extra money. Thanks.

post #2209 of 8034
Thread Starter 

I think so yes. The HA-S400 sound great for a cheapo but that is the problem with them once you buy them you will wonder why you didn't get the HA-S500 in the first place. I know they cost as little as a 1/3rd the price of these HA-S500 but imo the cost is definitely justifiable..

 

Let me put it this way. I just got today the new UE6000. Fantastic sound but you know what. Those don't blow away the sound that is on my HA-S500. In fact I had to hear them for several tunes just to get used to them. The resolution on the HA-S500 and clarity is top notch in my opinion..Spend the money get the HA-S500.

post #2210 of 8034

So the ath leather are the best right? Also do you have the link from cute , or a link to the best ear pads please. Thanks.

post #2211 of 8034
Thread Starter 

http://www.ebay.com/itm/Ear-Pads-For-Audio-Technica-ATH-SJ5-DJ-Style-Headphones-Black-/251160088897?pt=US_Replacement_Parts_Tools&hash=item3a7a4ed141

 

But not a 100% necessity. I would get the headphones first and then consider new pads.


Edited by Dsnuts - 10/11/12 at 5:42pm
post #2212 of 8034
Quote:
Originally Posted by WAYNENUMM View Post

It is a 3 month old Lexar 32GB high speed card, and I'm pretty sure it's not the problem. Regardless, I reformatted it and copied back all of my tunes. Same problem with rockbox on my clip zip. Occasionally a song will be playing fine, and then it just seems to pause without any recourse except to reboot. It has hung on mainly mp3 files (various bit rates), but I'm pretty sure that it has also happened with aac files that I have downloaded or ripped via iTunes. And what makes me rather sure that it's rockbox and not the card is that when I boot into the Sansa firmware and play the songs there, the problem does not occur.

Although the Sansa firmware is fine (and a great backup), it definitely is lacking a lot of features that I like in rockbox, so I'm going to have to get googling!

Well size doesn't alway matter now does it? Slda got a clip+.. mine is purrrrrring like a kitten with my new 64gb.

On rockbox, I have no choice. 95% of my music is ALAC. Can't play any of it on the Sansa player. Aint complaining. Now that I have the hang of it I find it really easy to use and navigate. Once you learn some of the shortcuts its a breeze.
post #2213 of 8034
Quote:
Originally Posted by Doc-holliday View Post


Well size doesn't alway matter now does it? Slda got a clip+.. mine is purrrrrring like a kitten with my new 64gb.
On rockbox, I have no choice. 95% of my music is ALAC. Can't play any of it on the Sansa player. Aint complaining. Now that I have the hang of it I find it really easy to use and navigate. Once you learn some of the shortcuts its a breeze.

 

It ain't how big or long or thick it is that matters !   ...it's what it can DO !

 

Mine's loaded with wav files ripped directly from the CDs and the wife's real happy with how long it lasts wink.gif cause she listens to it the whole night long.

post #2214 of 8034
Quote:
Originally Posted by WAYNENUMM View Post

 

It is a 3 month old Lexar 32GB high speed card, and I'm pretty sure it's not the problem. Regardless, I reformatted it and copied back all of my tunes. Same problem with rockbox on my clip zip. Occasionally a song will be playing fine, and then it just seems to pause without any recourse except to reboot. It has hung on mainly mp3 files (various bit rates), but I'm pretty sure that it has also happened with aac files that I have downloaded or ripped via iTunes. And what makes me rather sure that it's rockbox and not the card is that when I boot into the Sansa firmware and play the songs there, the problem does not occur.

 

Although the Sansa firmware is fine (and a great backup), it definitely is lacking a lot of features that I like in rockbox, so I'm going to have to get googling!

 

Did you check the file allocation size when reformatting? I understand it works best with 64k like Doc did with his 64gb card. 

Also, is it the same songs, or does it randomly pick songs? 

(can't remember if you mentioned these things already or not)

post #2215 of 8034

Hey everyone,

 

So I just took the plunge after reading quite a bit of this thread. Thanks a lot for making this thread OP and to everyone else for their invaluable information!

 

I was just wondering what size ear pads/cups? or if you knew of a place where I could order another set.

I wanted to change the colour of the ear pads to something a little more funky. Maybe a blue or yellow. I'm not quite sure.

post #2216 of 8034
Thread Starter 

Somehow this thread is bringing in new members. That is awesome. Welcome to headfi. Yes you can get Sennheiser HD25 pleather pads but original blue pads are somewhat expensive. SO while it does look cool. I don't know how practical that is. I believe the blue HD25 pleathers are somewhere around $35 or so. Standard black ones are cheaper.  I would get the headphones first and then look into some different pads. If you been following this thread the guys here have done everything from new cable to re housing and the easiest mod being new pads.

post #2217 of 8034

Haha, yeah.

I was on redflagdeals (Canadian version of Fat Wallet) looking at some Sony clearance headphones and a member there linked this thread and said it was worth a read.

Figured I check it out.. And bamn. Saved me from buying a clearly inferior Sony product.

 

Yeah, that is pretty expensive. 

I guess i'll have to scour this thread for all the mods. This thread is a monster.

 

Thanks for the advice. 

post #2218 of 8034

This has probably already been covered, but what is the best way to break in these headphones?

I usually listen to electronic music, House and some top 40.

 

Thanks.

post #2219 of 8034
Quote:
Originally Posted by cel4145 View Post

 

Did you check the file allocation size when reformatting? I understand it works best with 64k like Doc did with his 64gb card. 

 

You know what - I did not check that at all. Thanks! I will definitely have to do so!

 

Quote:

Also, is it the same songs, or does it randomly pick songs? 

(can't remember if you mentioned these things already or not)

 

Randomly it seems. And after it hangs on a song, after rebooting I can play the same song fine (and it will hang on a different one). Anyway, I'll try the 64k file allocation - thanks again.

And on a really happy note, I had by S500's shipped to my brother's place (because I thought I might be away when they arrived), and word is in that he has them. You can bet who I'll be visiting tomorrow! And I will finally be able see if rickdohc has been BS'ing me about the S500's being better than my almighty modded KSC75's!...  biggrin.gif

 

Edit 1: I can't find mention of "file allocation" or "64k" in this thread or in doc's post. I do see to format it to "fat32" (which I did do)...

 

Edit 2: Looks like I'm not the only one. I'll keep diggin:

http://www.rockbox.org/tracker/task/12653

Quote:
"So, I have a Clip Zip at the moment. Been using rockbox on it since day 1, and since day one i've always had an issue: during playback, when accessing files from the SD card, the player randomly freezes. It's not always, it's not when accessing the same files or some specific characteristic shared by them, it just appears to be random. When it freezes, the LCD usually still responds to my commands (i can access menus, see the file info, even change song and it will display in the playback screen), but the actual playback doesn't, and I eventually have to hard reset it. I guess it's some kind of SD compatibility issues: I have an 8GB class 4 PNY. I know it's not the own card's problem since it worked perfectly on my Clip+ and does on my Android Cellphone.
I've been updating daily builds for this device at least once a week since I got it, and it happens with every build."

Edited by waynes world - 10/11/12 at 11:34pm
post #2220 of 8034
Quote:
Originally Posted by WAYNENUMM View Post

Edit: I can't find mention of "file allocation" or "64k" in this thread or in doc's post. I do see to format it to "fat32" (which I did do)...

 

My bad. Maybe he didn't say it. But I've seen that elsewhere. It's a longshot guess. 

New Posts  All Forums:Forum Nav:
Head-Fi.org › Forums › Equipment Forums › Portable Headphones, Earphones and In-Ear Monitors › The JVC HA-S500.. Appreciation, fan thread.