Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › Private messages gone
New Posts  All Forums:Forum Nav:

Private messages gone

post #1 of 11
Thread Starter 

I had a conversation in a folder.

Then received a new message (part of the same conversation), when I tried to move it from my in box to that same folder the whole conversation disappeared.

Tried it with another conversation and same thing happened.

 

Although I now realize a new message in a conversation automatically goes to the same folder.

 

So basically I moved a conversation from my in box to a folder were it already was and that action deleted it.

post #2 of 11

I've reported this and have been able to re-create it.  As soon as I have more info, I'll post it here.

 

Thank you for letting us know about this issue.

post #3 of 11
Quote:
Originally Posted by joe View Post

I've reported this and have been able to re-create it.  As soon as I have more info, I'll post it here.

 

Thank you for letting us know about this issue.

 

Hi Guys, same thing is happenning to me under the exact same conditions.  Have lost a few important PMs that way...  frown.gif  Would be interested in hearing about any updates to this issue.  Thanks!

post #4 of 11

I'll bump the ticket and see if there have been any updates.

post #5 of 11
Quote:
Originally Posted by joe View Post

I'll bump the ticket and see if there have been any updates.

 

Thanks Joe!  Expecting to hear from Eric @ Senn about returning a review unit - don't want him to think that I'm ducking him.  But as I can no longer view the PM thread he'll most likely reply to... well, you know.  smile.gif

post #6 of 11

I am getting pop-ups saying I have new PM's, then when I go there aren't any new messages.  Thought I was doing something wrong?

post #7 of 11
It appears to be a caching issue. Could you clear the cache on your browser, and restart it?
post #8 of 11

Sure if you help me.  I'm running Chrome on a Macbook.  Thx.

post #9 of 11

@RCBinTN - Here's a post I made in another thread that gives instructions on how to clear your cache:

 

Quote:
Originally Posted by joe View Post

 

If you visit https://support.google.com/chrome/answer/95582?hl=en, it gives steps on how to clear your cache.  Make sure that the following is checked:

 

 

Once you do so, make sure to shut Chrome down completely, and restart the browser.

post #10 of 11
Quote:
Originally Posted by joe View Post
 

@RCBinTN - Here's a post I made in another thread that gives instructions on how to clear your cache:

 

 

Thanks, Joe - that worked.  Back to normal now.  I also learned some stuff about Chrome that I didn't know before :-).

post #11 of 11

Glad to hear it!

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Feedback & Bug Reports
Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › Private messages gone