Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › O2 AMP + ODAC
New Posts  All Forums:Forum Nav:

O2 AMP + ODAC - Page 109

post #1621 of 3453

Thanks a ton!  So it looks like my ODAC is working ok but do you know how I can troubleshoot the problem if right now my LED isn't turning on/red when the wall wart and everything else is hooked up?  It was working fine yesterday but for some reason isn't working today.

post #1622 of 3453

Is your O2 amp home built or did u buy it from completley built?

 

Alex

post #1623 of 3453

Completely built JDSLabs.   It's been working fine for the past 7 months until suddenly today.  I did bring it to work in a plastic ziplock bag in the heavy rain.  But I'm pretty darn sure I kept it dry.  I also let a coworker use it but he says it was working fine (with the LED red light working) and I kind of trust him.  I plan on bringing it home to look more into it.  Any help would be greatly appreciated!


Edited by lac29 - 8/13/13 at 2:41pm
post #1624 of 3453

I dont know how technical you are, I have built several and could tell you to check voltages etc, remove the led, replace etc..but I would just give JDS Labs a call....

 

John is really pretty good at helping his customers.

 

Alex

post #1625 of 3453
Quote:
Originally Posted by adydula View Post

I dont know how technical you are, I have built several and could tell you to check voltages etc, remove the led, replace etc..but I would just give JDS Labs a call....

John is really pretty good at helping his customers.

Alex

+1, I purchased just the o2 board from him and he went above and beyond to help me with a minor issue I had.

-Erik
post #1626 of 3453

Thanks ... I'm just getting into the DIY stuff and got some soldering equipment but I'm too green to really be of any help to myself at this point.  I plan on just contacting JDS and seeing if they can help out or if needbe have me send it back for repair.
 

post #1627 of 3453
I would like to buy o2 odac combo, I have couple of questions, will I be able to disable DAC functionality and use only amp function ? Since sometimes I just need amp function like listening through my PC d2x sound card. Next among available pre built DAC/amp combo which company do you guys recommend (jds, epiphany, etc) ?
post #1628 of 3453
Quote:
Originally Posted by santhoshr View Post

I would like to buy o2 odac combo, I have couple of questions, will I be able to disable DAC functionality and use only amp function ? Since sometimes I just need amp function like listening through my PC d2x sound card. Next among available pre built DAC/amp combo which company do you guys recommend (jds, epiphany, etc) ?


The JDS combo has a 3.5mm input, so you can use it as just an amp and bypass the DAC.

post #1629 of 3453
^ thanks BenF
post #1630 of 3453

This might be a stupid question, but under the ODAC settings on Windows 8 (I just upgraded to it yesterday), it gives me the option to output audio at 32-bit, 192 kHz. What exactly happens if I select this instead of the ODAC's native 24/96 resolution?

 

Actually I just read that. What is "shared mode?"


Edited by miceblue - 8/21/13 at 11:08pm
post #1631 of 3453
Quote:
Originally Posted by miceblue View Post

This might be a stupid question, but under the ODAC settings on Windows 8 (I just upgraded to it yesterday), it gives me the option to output audio at 32-bit, 192 kHz. What exactly happens if I select this instead of the ODAC's native 24/96 resolution?

 

Actually I just read that. What is "shared mode?"

 

No sound , an error message or something totaly distorded . And 24/96 is just one of the supported samples rates of ODAC (16/24bits   44/48/96 khz) .

 

Shared mode , should refer to the shared mode of WASAPI . Where everything you play is converted to the bitdepth / sample rate set in the windows mixer .


Edited by HaVoC-28 - 8/21/13 at 11:20pm
post #1632 of 3453

Hm that's weird. I had the 32/192 option selected and audio plays just fine. No matter which option I choose though, the "test" button never works.

post #1633 of 3453
Quote:
Originally Posted by miceblue View Post

Hm that's weird. I had the 32/192 option selected and audio plays just fine. No matter which option I choose though, the "test" button never works.

 

It is probably downsampled by Windows.

post #1634 of 3453

Huh that's weird. It must have been a Windows update or something because now the only options it gives are the ones the ODAC supports. XD

post #1635 of 3453

Hey guys.

 

DIY related question. How difficult, if at all possible, would it be to increase the current of the amplifier circuitry, ie. to increase the wattage. Is this feasible?

 

All of O2's competitors have greater output power in terms of watts per channel. I'd be interested in a DIY fix to better drive orthos.

 

Cheers!

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Headphone Amps (full-size)
Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › O2 AMP + ODAC