Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › O2 AMP + ODAC
New Posts  All Forums:Forum Nav:

O2 AMP + ODAC - Page 102

post #1516 of 3214
Quote:
Originally Posted by leadbythemelody View Post

I already have a RCA to 3.5mm adapter but what's the difference of connecting the ODAC to the O2 with a mini-to-mini cable versus an RCA-to-mini cable? Sorry for the confusing post haha.

 

The original ODAC design only incorporated a 3.5mm output to lower cost. The designer felt that there would be no audible benefit in using a RCA output over the 3.5mm out. The RCA outputs on the ODAC like the one you have were later added by ODAC manufacturers. You can read up more on the design process by googling 'ODAC realsead'.

post #1517 of 3214
Quote:
Originally Posted by leadbythemelody View Post

I already have a RCA to 3.5mm adapter but what's the difference of connecting the ODAC to the O2 with a mini-to-mini cable versus an RCA-to-mini cable? Sorry for the confusing post haha.

 

No apology is necessary. I misunderstood your question.

 

It shouldn't make any difference. Choose the one that's more convenient for you.

post #1518 of 3214

Okay thanks guys! :)

post #1519 of 3214

My HD650's distort on high gain when connected to the O2, but it's fine on low gain? Why is that?

post #1520 of 3214
The O2 is pretty powerful and ifyour high ga in is 6.5x, it's too much for the headphones to handle. Stock settings for gain are 1x and 6.5x.
post #1521 of 3214
It's 2.5x and 6.5x actually. I don't think it's the headphones. on high gain, the o2 is probably clipping. The high gain was meant for low lowered sources like cell phones or other headphone output and not the odac.
post #1522 of 3214
Quote:
Originally Posted by leadbythemelody View Post

My HD650's distort on high gain when connected to the O2, but it's fine on low gain? Why is that?
you should post this question in sound science. There are some very knowledgeable people who are more than willing to help
post #1523 of 3214

HD650 are 300ohm cans.

 

If i remember correctly these cans were highly favored by NWAVGUY and has a lot of information on them in his blog.

 

He stated that these cans needed 2 volts RMS to drive the HD650's to realistic levels.

 

This is 5.7 volts peak to peak.

 

The power graphs show the voltage at 150 ohms and 600 ohms being almost the same at 7.3 volts....so the amp is clipping etc.

 

I found this out as well with other cans.

 

I run at unity gain and 2.5 sometimes...

 

Alex

post #1524 of 3214
I recommend you read the article titled 'more power'. He explains very comprehensively how much power is necessary, along with formulas and calculations if you're keen on the technical stuff.
post #1525 of 3214

Off topic a bit, just posting here to say I am looking to sell my O2/Odac in favor of trying something different, PM me for details, I will be creating a classified tomorrow!
 

post #1526 of 3214

Okay thank you for the help/info guys! :)

post #1527 of 3214

I'm trying to get my JDS o2/odac combo to connect to my laptop and pc, but neither of them detect that anything has been plugged in. My audio gd 5 connected with no trouble when I got it. Cant seem to see it in device manager or playback devices.

 

If I can't get it to connect I'm going to have to sell it to someone who can get it to work (In Melbourne). It arrived here only a day ago, it didn't come with a usb cable either, so I have to use one I've been using for my tablet.

 

Any ideas on what to do?

post #1528 of 3214

What is your OS? Win7 ? Win8?

 

Make sure your USB port is on....try a different port?

 

Do any other USB devices work in that port?

 

Try the device on a different PC ?

 

Alex

post #1529 of 3214
Quote:
Originally Posted by Leliana View Post

I'm trying to get my JDS o2/odac combo to connect to my laptop and pc, but neither of them detect that anything has been plugged in. My audio gd 5 connected with no trouble when I got it. Cant seem to see it in device manager or playback devices.

 

If I can't get it to connect I'm going to have to sell it to someone who can get it to work (In Melbourne). It arrived here only a day ago, it didn't come with a usb cable either, so I have to use one I've been using for my tablet.

 

Any ideas on what to do?

I might be a good idea to forward your problems to JDS labs themselves. Odds are that you're not the first who has encountered those problems. Hopefully they'll be able to provide you with a solution.

post #1530 of 3214

It is working now, after about 3-4 restarts it has finally been picked up in the back port of my pc, btw I'm running windows 7.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Headphone Amps (full-size)
Head-Fi.org › Forums › Equipment Forums › Headphone Amps (full-size) › O2 AMP + ODAC