Head-Fi.org › Forums › Equipment Forums › Headphones (full-size) › SoundMAGIC HP100/HP150 Review and Impressions Thread
New Posts  All Forums:Forum Nav:

SoundMAGIC HP100/HP150 Review and Impressions Thread - Page 52

post #766 of 975
Quote:
Originally Posted by Stuff Jones View Post

Ok I just got these and I have to say I'm underwhelmed.

I don't know if it's a defective unit, burn in requirements or what but they sound off.

They sound thin and somewhat vailed. Instruments just don't sound real. The bass goes deep, but you can't get the real texture of instruments such as the double bass.

I'm playing them out of a fiio x3. My point of comparison is the onkyo es 300s, which outside of comfort have these beat hands down so far.

Could I have a defective pair? Is it a burn in issue? Please advise.
I have the Onkyos and have owned the HP100s twice for 30 days at a time (bought from and returned to Amazon both times). Both times I had pairs that had been owned by someone before, so they'd been burned in at least a bit. I'm not sure about instruments not sounding right with the HP100s, but I certainly know what you mean by "thin". I said a few posts back how I find certain songs or albums to sound somewhat hollow with the HP100s. I believe it's because they have a bit of a dip in the upper bass/lower mid frequency range. Obviously you can adjust this with an EQ, but if you're not into that kind of thing I'd recommend trying out the PSB M4U 1s. They sound very similar to the Onkyos but with better comfort, instrument separation and clarity. They lack some of the bass impact of the Onkyos, but this can be amended with bass boosts.
post #767 of 975
Quote:
Originally Posted by Zenthelld View Post


I have the Onkyos and have owned the HP100s twice for 30 days at a time (bought from and returned to Amazon both times). Both times I had pairs that had been owned by someone before, so they'd been burned in at least a bit. I'm not sure about instruments not sounding right with the HP100s, but I certainly know what you mean by "thin". I said a few posts back how I find certain songs or albums to sound somewhat hollow with the HP100s. I believe it's because they have a bit of a dip in the upper bass/lower mid frequency range. Obviously you can adjust this with an EQ, but if you're not into that kind of thing I'd recommend trying out the PSB M4U 1s. They sound very similar to the Onkyos but with better comfort, instrument separation and clarity. They lack some of the bass impact of the Onkyos, but this can be amended with bass boosts.

 

OK, the PSBs are another level price wise but I'm getting desperate. Do you know how they compare with the NADs? And I've heard of some comfort issues with the PSBs - you had none even with extended use?

post #768 of 975
Quote:
Originally Posted by Stuff Jones View Post
 

 

OK, the PSBs are another level price wise but I'm getting desperate. Do you know how they compare with the NADs? And I've heard of some comfort issues with the PSBs - you had none even with extended use?


I auditioned the PSB 2's and the NAD's last week and the PSB sounded much better to me.

 

The NADs were extremely muddy making me think that they were defective or the store used the wrong Amp.

 

But, while the PSB's were more transparent they WERE uncomfortable unlike the NADs which I think are one of the most comfortable HPs out there.

 

Something to keep in mind is the PSB 1's are lighter than the 2's because they don't have batteries and the metal compartment to hold them.

post #769 of 975

Ok so I'm starting to love the Soundmagic's spaciousness and comfort, but still I feel its a little thin i.e. too much emphasis on the highs and not enough weight/analogness to most instruments.

 

This track reveals that to me. The HP100s really accentuate the vibes in the intro at the expense of the piano and bass. Its really hard to hear any bass at all in fact. The Onkyo are much more balanced, but of course without the spaciousness to the music.

 

 

Argh its just tradeoffs!


Edited by Stuff Jones - 2/12/14 at 1:23am
post #770 of 975

My Soundmagic HP 100 arrived today . . . and what can i say? I'm very disappointed, because the left driver seems to be almost dead? I can only hear 10% Music on the left side.... the right side works perfectly. This is something, that i read very often when it comes to this headphone. How is this possible? No quality control? Very disapointed :-/

 

EDIT: so i'm back at home, opened the can to see if theres something i can do (soldering a wire etc.), havent't found anything. Any Idea how to fix this? Or is there nothing i can do and i have to send them back?


Edited by Natsukawa - 2/14/14 at 9:51am
post #771 of 975
Thread Starter 

See if the driver is indented, my HP-200 came like that, must be the pressure from shipping. Blow in the back of the driver till it pops back to original shape

post #772 of 975

Hummmmm.....nope, everything seems to be in order .____. everything sits very tight on its place , nothing loose there, even if i push hard. Any other ideas? .____.

post #773 of 975
Thread Starter 

To see if the driver is indented you have to remove the pads and foam to see the driver

post #774 of 975
How do these compare to the HP200?
I know that the 200 is open the 100 is closed, but what about the sonic signature minus a narrower soundstage for the closed can?
I want to add one of these to my buy-list.
post #775 of 975
Thread Starter 

HP-100 is lush and warm, yet detailed.

 

HP-200 is brighter and more detailed, more open sounding too.

post #776 of 975
Quote:
Originally Posted by ostewart View Post
 

To see if the driver is indented you have to remove the pads and foam to see the driver

 

You were right, the driver is a little bit indented. On the right working one the membran sits perfectly on the metal gryll . . . the left membran is a bit pushed away from the metal gryll. How can i Fix this? How can i push the membran back to its order/against the metalgryll? i can't access the back of the driver when i remove the screws. I can see the magnet (?) and the wires but can't push anything forward, because evrything seems to be glued- There are 2 small holes, i can see the membran through them . . . i could stick something inside the holes to push . . . bit i think that would destroy the membran. Any idea? Thats so frustrating, don't wanna send them back only because of such an issue , because i reeaaally like these cans. They are so beautiful and the sound seems to be exactly, what i was searching for.

 

By the way, thanks for your effort ostewart!


Edited by Natsukawa - 2/15/14 at 9:51am
post #777 of 975
Thread Starter 

Blow hard through the back of the driver, Should pop back into place like normal. Dont poke anything in there, it is very fragile

post #778 of 975
Quote:
Originally Posted by ostewart View Post
 

Blow hard through the back of the driver, Should pop back into place like normal. Dont poke anything in there, it is very fragile

 

Hmmmm no matter how hard i blow through the small 2 holes, it won't move. I took a drinking straw and tried to concentrate the blow through the hole, but it doesn't work either. U think i should try a vacuum cleaner and try to suck/drag it from the front side? Or would this kill the membran?


Edited by Natsukawa - 2/15/14 at 10:13am
post #779 of 975
Thread Starter 

Don't use a vacuum.. Sounds odd, but you dont need to blow into the hols on the back of the magnet, the whole driver as it has the thin material covering holes on the back of the driver. Air should be able to pass through, you need a big mouth

post #780 of 975

Damn,  it doesn't move a bit no matter how hard i blow. Now the left side seems totally dead, no sound at all .__.

 

EDIT:

 

No sound from both sides now, WTF, haven't even touched the right side XD

 

 

EDIT 2: Right side works again, but the before weak sounding left side is completely silent .__.


Edited by Natsukawa - 2/15/14 at 1:00pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Headphones (full-size)
Head-Fi.org › Forums › Equipment Forums › Headphones (full-size) › SoundMAGIC HP100/HP150 Review and Impressions Thread