Head-Fi.org › Forums › Equipment Forums › Dedicated Source Components › Brief Odac impressions
New Posts  All Forums:Forum Nav:

Brief Odac impressions - Page 93

post #1381 of 1962

See if the problem goes away when you keep the power plugged into your laptop. So far I haven't had any problems with my odac running from a usb 2.0 port on my laptop which I never unplug from the charger.

post #1382 of 1962

taowolf51...

 

Please give us more details about your specific setup:

 

1. What is the PC?

2. How many USB ports?

3. What else is plugged into the USB ports while the ODAC is plugged in as well?

4. Does the noise start after a particlar time in use? 5min or is it random?

5. Any USB hubs involved?

 

Alex

post #1383 of 1962

I use this powered hub (iPad2 -> cck -> belkin hub to go) It works great. I threw the funny unpowered part in a drawer.

 

http://www.amazon.com/Belkin-USB-2-0-7-PORT-HUB/dp/B000TTTJ36/ref=sr_1_1?s=electronics&ie=UTF8&qid=1357692692&sr=1-1&keywords=belkin+hub+to+go

post #1384 of 1962
Quote:
Originally Posted by adydula View Post

taowolf51...

 

Please give us more details about your specific setup:

 

1. What is the PC?

2. How many USB ports?

3. What else is plugged into the USB ports while the ODAC is plugged in as well?

4. Does the noise start after a particlar time in use? 5min or is it random?

5. Any USB hubs involved?

 

Alex

 

Custom built PC. Motherboard is Gigabyte x58a-UD3R.

Um, maybe 10 in the motherboard itself. Some 2.0, some 3.0. I'm using the 2.0 for the ODAC.

A mouse, external hard drive (USB 3.0), keyboard (2 USB slots), a bluetooth receiver, sometimes a Wacom tablet.

I usually just notice it, sometimes. I don't have a timeframe. (EDIT: About 5 minutes or so. I played a 7 minute song after unplugging and replugging it and it popped up at maybe the 5 minute mark.)

No.

 

If this continues, I may just sell or return this and go with a Modi.


Edited by Taowolf51 - 1/8/13 at 5:30pm
post #1385 of 1962
Quote:
Originally Posted by PanamaHat View Post

See if the problem goes away when you keep the power plugged into your laptop. So far I haven't had any problems with my odac running from a usb 2.0 port on my laptop which I never unplug from the charger.

I still have problems with it on my laptop with it plugged in. But, I haven't put much effort into trying to figure out how to fix it.

 

Quote:
Originally Posted by Taowolf51 View Post

 

Custom built PC. Motherboard is Gigabyte x58a-UD3R.

Um, maybe 10 in the motherboard itself. Some 2.0, some 3.0. I'm using the 2.0 for the ODAC.

A mouse, external hard drive (USB 3.0), keyboard (2 USB slots), a bluetooth receiver, sometimes a Wacom tablet.

I usually just notice it, sometimes. I don't have a timeframe. (EDIT: About 5 minutes or so. I played a 7 minute song after unplugging and replugging it and it popped up at maybe the 5 minute mark.)

No.

 

If this continues, I may just sell or return this and go with a Modi.

:/

 

Sorry dude. The odac is really nice! I hope you can get it working.

post #1386 of 1962

I think I was able to get it to work. My motherboard has a few seperate USB chips and switching to a port on what I believe to be a different chip has solved the problem (as far as I know). I'll update after more testing.

post #1387 of 1962

Tao....

 

I have a USB DAC that is NOT an ODAC and I did have some issues with it, and the vendor had be do exactly what you have done in sorts.....ie make sure the usb device is on a seperate enumerated hub...it worked for that dac.

 

Unfortunately with 5 desktops, 4 laptops and a HTPC i neve have had any issues with the ODAC.

 

Alex

post #1388 of 1962

Hi.

I've just finished reading this whole thread :)

My ODAC has been sent on monday so I expect get it soon. 

 

I have 2 more questions:

 

1. Can anyone recommend me some short 3.5mm-3.5mm cable to connect my ODAC with O2?

I plan to set ODAC on top of my O2 amp so the cable should be just a few cm long.

 

2. There is not much in this thread about ODAC - O2 - HD600 config.

Does anyone has any experience with it? My currect setup is Xonar Essence ST - O2 - HD600. 

 

Thanks. 

post #1389 of 1962
Originally Posted by ProTofik View Post

Hi.

I've just finished reading this whole thread :)

My ODAC has been sent on monday so I expect get it soon. 

 

I have 2 more questions:

 

1. Can anyone recommend me some short 3.5mm-3.5mm cable to connect my ODAC with O2?

I plan to set ODAC on top of my O2 amp so the cable should be just a few cm long.

 

2. There is not much in this thread about ODAC - O2 - HD600 config.

Does anyone has any experience with it? My currect setup is Xonar Essence ST - O2 - HD600. 

 

Thanks. 

 

I use the ODAC/O2/HD600 rig often.  It sounds fantastic.  The HD600 shows it's beauty without effort.  The ODAC is very resolving and neutral.. same with the O2.. which offers a nice, full, bass response.  The rig is very transparent.

 

I stack the ODAC on top of the O2, also.. get some 3M dual lock tape & a Fiio L8 IC and you're set.  I like to mount the ODAC perpendicular to the O2's face (so the ODAC USB cable leads out to the right or left).

post #1390 of 1962

That is what I'm expecting to get with my HD600.

I will probably order that Fiio cable tomorrow.

Thanks!

post #1391 of 1962

I use the short 6 inch from JDA..and I have a longer monster brand cable as well.

 

I also use a short 6"extension for the headphone connection so I dont have the weight of the headphone cable for 1/4" hanging off the small 3.5mm onboard connector.

 

The one thing I dont like mechanically with the O2 is the small 3.5mm connectors so I try to minimize the insertions with the 1/4 to 3.5 mm 6 " cable for the cans.

 

Alex

post #1392 of 1962

Well, I decided to don't buy the Fiio cable just yet and instead I've made one myself using the parts which I've found in my house.

Hope it gonna work well. If not I will order the fiio one. 

post #1393 of 1962

Pro...if your a good solder person and do a good job it will work just fine...

 

Alex

post #1394 of 1962

Here is the extension cable i got:

 

http://www.amazon.com/gp/product/B000068O6B/ref=oh_details_o05_s00_i00

 

Alex

post #1395 of 1962
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Dedicated Source Components
Head-Fi.org › Forums › Equipment Forums › Dedicated Source Components › Brief Odac impressions