Head-Fi.org › Forums › Equipment Forums › Dedicated Source Components › Brief Odac impressions
New Posts  All Forums:Forum Nav:

Brief Odac impressions - Page 69

post #1021 of 1962

Ok. After reading a lot of information on the internet and use my dictionary to translate some words now I know what I need to DIY. Thanks!

post #1022 of 1962
Quote:
Originally Posted by imackler View Post

I've been enjoying the ODAC a ton. It's my first external dac. But are there any comparable DACs that have the same amount of resolution but are maybe a little less bright? Perhaps its that I'm pairing it with the O2/HD600, but there are times it can all get a little too much for me and I'm not really treble sensitive. I've had the O2 and HD600 with my Ipod classic and not noticed this as much... If that hadn't been the case, I'd consider I need a warmer amp, but I've been happy with the O2 in the past.

dude, why not use an EQ instead of using your dac or amp as an EQ?

what media player do you use?

post #1023 of 1962

Okay, I need some help here with my odac. I've had mine for about two months or so and it's performed absolutely flawlessly. I've had it plugged into a usb header direct to the mobo. 

 

Today I needed that header to test with another pc. After I finished I put it back and plugged the odac back in. Fired up the music but now there is a crackle in the upper mid range. Switched over the e17 and there is no crackle. I switched the odac usb cable to another port straight off the mobo and the crackle is back.

 

HELP!!

post #1024 of 1962

Anyone?

post #1025 of 1962
Quote:
Originally Posted by MattTCG View Post

Anyone?

try some different songs

restart your media player

maybe try a different media player and disable any dsp

try restarting your computer

try a different cable

try a different usb port

try a different computer..

 

In about that order. Report back

post #1026 of 1962

Tried all of the above except odac on a different pc. Will do that next...thanks.

post #1027 of 1962
Quote:
Originally Posted by MattTCG View Post

Tried all of the above except odac on a different pc. Will do that next...thanks.

I had a similar problem with foobar. What are you using?

post #1028 of 1962

Was thinking of hooking up a ODAC to the Audioengine A2 speakers. Does anyone have any experience with these kind of setups?

post #1029 of 1962
Quote:
Originally Posted by imackler View Post

I had a similar problem with foobar. What are you using?

 

Foobar+waspi. Does the same thing with DS in foobar also if that's what you're thinking. 

post #1030 of 1962

R: Brief Odac impressions

Well, I put sennheiser hd 800 directly on the ephifany edac.
I see the paradise.
Yes, in my s3 with neutron player I had to down the volune of 7-8 db, this, in teory, not very good, but I am very surprised about the super fantastic quality of sound out of my S3 with syhas kernel.
I am not crazy, please try this with high impedence headphone and share your experience.
Inviato dal mio GT-I9300 con Tapatalk 2
post #1031 of 1962
Quote:
Originally Posted by MattTCG View Post

 

Foobar+waspi. Does the same thing with DS in foobar also if that's what you're thinking. 

In the preferences, make sure you have the playback options you want: wasapi push for odac and 24bit output data form. That solved my similar problems. 

post #1032 of 1962

The problem seems to be resolved. I uninstalled everything related to odac on the pc, rebooted, plugged the odac back in and it work fine.

 

thanks...

post #1033 of 1962

magic.....dont u love pc's!!!

 

A.
 

post #1034 of 1962
Quote:
Originally Posted by jono454 View Post

Was thinking of hooking up a ODAC to the Audioengine A2 speakers. Does anyone have any experience with these kind of setups?

should work just fine

post #1035 of 1962
Quote:
Originally Posted by gattari View Post

Well, I put sennheiser hd 800 directly on the ephifany edac.
I see the paradise.
Yes, in my s3 with neutron player I had to down the volune of 7-8 db, this, in teory, not very good, but I am very surprised about the super fantastic quality of sound out of my S3 with syhas kernel.
I am not crazy, please try this with high impedence headphone and share your experience.
Inviato dal mio GT-I9300 con Tapatalk 2
Seriously? And no amplifier in between?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Dedicated Source Components
Head-Fi.org › Forums › Equipment Forums › Dedicated Source Components › Brief Odac impressions