Head-Fi.org › Forums › Equipment Forums › Computer Audio › Can't connect my 2.1 speakers to Xonar Xense?
New Posts  All Forums:Forum Nav:

Can't connect my 2.1 speakers to Xonar Xense?

post #1 of 5
Thread Starter 

Hello,

I got today the Xonar Xense bundle. It works great with the PC350 that came with it, but I can't seem to be able to connect my 2.1 speakers to the speakers output (7.1 audio splitter). What is weird is that in windows sound manager I have the output for the headset and S/PDIF Pass-through device, but not a third option that would be the speakers output (on the card, it looks like a DVI, and it comes with a splitter cable). Anyway, my 2.1 speakers have only one jack that I can connect (green colour) to the computer and when I plug it in the green thingy of the splitter cable, nothing happens, no sound (which is obvious since I can't seem the set it as default in the sound manager...).

 

OK. Sorry I tried to explain it with my own words, I'm new to all this.


Thanks for reading everyone!

 

I don't know if it can help, but here is a screenshot of sound manager.

sound.jpg

post #2 of 5
Thread Starter 

NEVERMIND.
My bad. I just had to change it from the Asus audio center.

But I wonder if there is a more simple way to switch from headset to speakers than having to open the manager each time...?

post #3 of 5

Might be better if you disable on-board sound, in the BIOS, less things to confuse the computer.

So in the Asus control panel you should have Audio Channel set to "2-channel" for when using the 2.1 speakers.

For surround sound for headphones, Audio Channel should be set for 8-Channel"

The 2.1 speaker single connector should be connected to the Asus's green output connector.

Audio output should be set to "headphones" for your headphones and "speaker" for the 2.1 speakers.

Gain should be set to "High Gain 64~300-Ohm" for the 150-Ohm PC350s.

Hope this helps.

post #4 of 5
Thread Starter 
Quote:
Originally Posted by PurpleAngel View Post

Might be better if you disable on-board sound, in the BIOS, less things to confuse the computer.

So in the Asus control panel you should have Audio Channel set to "2-channel" for when using the 2.1 speakers.

For surround sound for headphones, Audio Channel should be set for 8-Channel"

The 2.1 speaker single connector should be connected to the Asus's green output connector.

Audio output should be set to "headphones" for your headphones and "speaker" for the 2.1 speakers.

Gain should be set to "High Gain 64~300-Ohm" for the 150-Ohm PC350s.

Hope this helps.

Yep it did thanks. But as I asked earlier, is there an easier/faster way to switch between headphones and 2 speakers than by changing it each time in the control panel?

 

Thanks again!

post #5 of 5
Quote:
Originally Posted by StarMatt View Post

Yep it did thanks. But as I asked earlier, is there an easier/faster way to switch between headphones and 2 speakers than by changing it each time in the control panel?

 

Thanks again!

Besides using the Xonar control panel, not that I've ever heard of.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Computer Audio
Head-Fi.org › Forums › Equipment Forums › Computer Audio › Can't connect my 2.1 speakers to Xonar Xense?