Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › ads embedding into my posts?
New Posts  All Forums:Forum Nav:

ads embedding into my posts?

post #1 of 7
Thread Starter 

Umm, not sure if it's your side or my side but I've noticed a few posts and PMs have links to various ads from gambling to Walmart self embed themselves into select words in my posts/PMs after I hit send.  

post #2 of 7

That isn't normal behavior.  Can you send me a link to a post (or create one here) that is behaving this way?  Also: does it happen from more than one computer?  (Is this something you can try?)  For safety's sake, I'd run a virus/malware scan on your computer.

post #3 of 7
Thread Starter 

Hey Joe.  Can't find samples the samples to forward but hasn't happened since.  I ran a sweep of my system twice and have a full suite of Kaspersky keeping my system on lockdown.  My system appears to be clean.  Don't know whose side it was on but it's gone now.

post #4 of 7
Thread Starter 

Found another post.  This time on my Laptop.

 

http://www.head-fi.org/t/547564/review-eddie-current-new-2a3-45-headphone-and-speaker-amp/45#post_7644637

 

The words 'real information' and 'News' have embedded links.  Is this a Huddler thing?

post #5 of 7
It's not happening for me. Are you logged in when seeing this?
post #6 of 7
Thread Starter 
Quote:
Originally Posted by joe View Post

It's not happening for me. Are you logged in when seeing this?

Yes.

 

In fact the words 'real information' in my post above are now embedded/blue font and underlined.

Mouse over yields a box saying 'powered by text enhance'.

 

Clicking on it sends me to:

 

http://www.smarter.com/se--qq-real%2Binformation.html

 

I'm on Chrome Win7 64 btw.


Edited by Anaxilus - 5/22/12 at 4:16pm
post #7 of 7
Thread Starter 

Looks like it was some extension/plug-in that got into Chrome somehow.  I removed it.  Looks fine so far.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Feedback & Bug Reports
Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › ads embedding into my posts?