or Connect
New Posts  All Forums:Forum Nav:

HM-901 - Page 233

post #3481 of 3497
Quote:
Originally Posted by system11 View Post

Has anyone dismantled a HM-901?

I'm tired of sending this unit back to Hifiman with the same problem every bloody time (volume dropping out in one ear until light pressure applied near earphone jack), so I'd like to take it apart and fix it properly myself.  The warranty has expired now anyway.  I'm very good at dismantling and repairing all kinds of electronics but I was wondering if anyone can give me an early heads up on where any annoying fragile plastic clips might be.

Gut feeling is it's some kind of copper contact which relies on the unit being assembled tightly and cleanly, which is conducting a signal and lightly oxidising, or the sprung nature needs a bit of extra tension.  Would not be the first time.

I had the same issue, it's a problem with Balanced/Normal knob, I got mine repaired and now its fine, or get rebuilt in U case.
post #3482 of 3497

I think I have the same problem.. Just sent mine back for a replacement unit. Warranty officially expired a week ago but I contacted them before.

post #3483 of 3497
I wish they would admit to the problem, one of the reasons for the new case.
post #3484 of 3497

Anyone know why my scroll wheel is not responsive to fast forward tracks?

post #3485 of 3497
Quote:
Originally Posted by monoboy View Post

Anyone know why my scroll wheel is not responsive to fast forward tracks?

901 or 901s? The wheel on 901s doesn't support fast forward or rewind anymore.
post #3486 of 3497
Quote:
Originally Posted by fengwei007 View Post


901 or 901s? The wheel on 901s doesn't support fast forward or rewind anymore.

 

Ahhhh! didnt know that, yes i have 901, thanks for confirming!

post #3487 of 3497

Running HM901 on 2.004. Every time after new start it shows empty folders. Using 128gb card. After endless database update everything works flawless, until the next cold start. Any known cure?


Edited by DjBobby - 4/11/16 at 8:10am
post #3488 of 3497
Quote:
Originally Posted by DjBobby View Post
 

Running HM901 on 2.004. Every time after new start it shows empty folders. Using 128gb card. After endless database update everything works flawless, until the next cold start. Any known cure?

Hmmm.

Try cleaning your tags: Remove all except artist, track title, track & disc number, album, year, genre and comment.

post #3489 of 3497
Quote:
Originally Posted by LarsHP View Post
 

Hmmm.

Try cleaning your tags: Remove all except artist, track title, track & disc number, album, year, genre and comment.


Thanks a lot. I'll check all the tags, although with the 128 gb of flacs it might be quite a long work :normal_smile :.

 

On the other hand, I took another 128gb, exactly same brand, and through few albums on it. And to my surprise it works with no issues. So I might try keep adding albums one by one, until it comes to a crash, and then try to clean the tags on that particular trouble-making album(s). 

post #3490 of 3497
Quote:
Originally Posted by DjBobby View Post
 


Thanks a lot. I'll check all the tags, although with the 128 gb of flacs it might be quite a long work :normal_smile :.

 

On the other hand, I took another 128gb, exactly same brand, and through few albums on it. And to my surprise it works with no issues. So I might try keep adding albums one by one, until it comes to a crash, and then try to clean the tags on that particular trouble-making album(s). 

If you load and select all the files in Foobar2000 you can erase all the excess info and containing boxes (when opening in properties) in just one operation. Depending on how fast the card is, it will take from a few to many minutes to do it, but it will save you a lot of work.

post #3491 of 3497

Hey guys I have a Rhapsodio Silver Litz 8-strand cable for sale, with 3.5 trrs plug terminated for Hifiman/Plenue S/ZX2 and 2-pin connectors.

 

It is a high resolution cable with black background and cold mid-bass presentation which gives it excellent separation.It does have some microphonics; I'm personally never bothered by it because I do listening on the go, but it can be annoying if you're listening at a desk.

 

Retails at $600. Looking for 300 euro plus fees.

 

Please PM if interested. I will check if there is any interest at the end of the week, if not I'll have it reterminated to trs and put it up for sale.

 


Edited by flinkenick - 4/13/16 at 12:57pm
post #3492 of 3497
Quote:
Originally Posted by LarsHP View Post
 

If you load and select all the files in Foobar2000 you can erase all the excess info and containing boxes (when opening in properties) in just one operation. Depending on how fast the card is, it will take from a few to many minutes to do it, but it will save you a lot of work.


I am on Mac, so no Foobar2000 possible. But thanks a lot for the idea. I will look for an OS X alternative to Foobar's batch processing.

post #3493 of 3497
Quote:
Originally Posted by DjBobby View Post


I am on Mac, so no Foobar2000 possible. But thanks a lot for the idea. I will look for an OS X alternative to Foobar's batch processing.

Have you tried JRiver Media Center?
post #3494 of 3497
Quote:
Originally Posted by mrmax View Post


Have you tried JRiver Media Center?


No, not yet. Does it have this batch cleaning function?

post #3495 of 3497
Quote:
Originally Posted by DjBobby View Post


No, not yet. Does it have this batch cleaning function?

I think it does. It's not in my permanent workflow since i use tag. But i've used jriver a few times.

It has amdemo period so you might want to give it a try.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear