New Posts  All Forums:Forum Nav:

HM-901 - Page 152

post #2266 of 3194

Well maybe sony's hybrids will do something else?

post #2267 of 3194
I just received my HM-901 and I have the following issues. I knew there were issues with album art display and somewhat sluggish UI both of which I decided I could live with given the great feedback on sound quality but:

1- playback of flac files (all I have on it) but of different resolutions has frequent and sometimes continuous hiccups. Seems to be more frequent on 24/88 files. Some songs just do not play without continuous hiccups. I am using a 32 GB Sandisk SD formatted in exFat. Of course if I decide to keep it I plan to get 128 GB card (playback hiccups if not solved would make me return it). FYI it has the latest FW.

2- the screen is useless outdoors in sunlight and barely visible in shade (not bright enough and too reflective). How do you deal with this? It is already set by default to max brightness.
post #2268 of 3194
I agree you can hardly read it
post #2269 of 3194

I can see that you have the same problems as me although since upgrading to the 1082 beta firmware it has improved.

 

For Album  art I just include a jpg image marked  folder.jpg not an actual folder  - the artwork image  name is changed to this and this solves the problem also its a manual process.

 

My biggest problem is the skipping tracks and a switch on and off normally solves this and the problem gets  less with more use or seems to do. I have been tempted to return mine but the sound quality is so good I will not. Although an AK120 is just as good it's to much money.

 

When mine arrived it would not play until I reinstalled the firmware then AAC files would not play. The 1082 firmware has fixed this and a few other problems.

 

I use FAT 32 and a SDXC  card 64gb and love the player.

 

The issues you have are experienced by many users - I think they launched the player to early .

 

But I am sticking with mine.

 

I understand from Summer at the HIFIMAN customer services that they are already working on another firmware update.

 

One question my card is the IEM amp - can you recommend any earphones for me to use.

 

Regards

 

Nick 

post #2270 of 3194
Quote:
Originally Posted by bartsimpson6994 View Post
 

I can see that you have the same problems as me although since upgrading to the 1082 beta firmware it has improved.

 

For Album  art I just include a jpg image marked  folder.jpg not an actual folder  - the artwork image  name is changed to this and this solves the problem also its a manual process.

 

My biggest problem is the skipping tracks and a switch on and off normally solves this and the problem gets  less with more use or seems to do. I have been tempted to return mine but the sound quality is so good I will not. Although an AK120 is just as good it's to much money.

 

When mine arrived it would not play until I reinstalled the firmware then AAC files would not play. The 1082 firmware has fixed this and a few other problems.

 

I use FAT 32 and a SDXC  card 64gb and love the player.

 

The issues you have are experienced by many users - I think they launched the player to early .

 

But I am sticking with mine.

 

I understand from Summer at the HIFIMAN customer services that they are already working on another firmware update.

 

One question my card is the IEM amp - can you recommend any earphones for me to use.

 

Regards

 

Nick 

 

 

IMO AK120 is not really just as good.... well these are all subjective I guess!

 

On pairing with the IEM card, it should be pairing well with most IEMs with its moderately powerful output and low output impedance.  What type of sound you're looking for? or what IEMs are you looking to upgrade from currently and what changes you want with your new target?

post #2271 of 3194
@ Nabil

A 32GB SD card should not be formatted to ExFAT, it should be FAT32. This may cause you problems. Try formatting it back and load again with only audio files and jpg files for cover art.

I have both 32GB (FAT32) and 64 and 128GB (ExFAT) cards with FLAC files and these are played without "hiccups", well except when I skip to next track, but this is only during the skip. Afterwards it plays nicely.
post #2272 of 3194

My current IEM is the PAA 1 Pro ( HiSOUNDAUDIO) only  £30 pounds but they sound great.

I listen to a lot of dance music but also classical but mainly Trance music and House music.

 

I see the Sennheiser IE80 got a good review but they are well expensive.

post #2273 of 3194
If I was you, I would seriously consider Jerry Harvey Audio's JH13 Pro. It's $1099, but most likely the best you can get for your type of music. The newest model is with the socalled FreqPhase tech. Should add, that I haven't heard it myself, but I read the multi CIEM review at Inner Fidelity and it "won" the comparison. It has allegedly an extra midbass output that I expect would be good for dance etc. I could also strongly recommend my UM Miracle, which is an extremely good all-rounder with a near perfect frequency response: it has a slightly more sub bass and treble than completely neutral.
Edited by LarsHP - 10/1/13 at 11:06am
post #2274 of 3194
I will try reformatting to FAT32 and reloading the music tonight when I am back home. I hope this solves the problem. Thanks.
post #2275 of 3194

Can anyone shed any light on an ongoing firmware issue I have had.

 

I can't play "all songs"

 

I have a close to full 128GB card and I am running firmware 1.082

 

After I have waited about a week for the HM901 to scan the SD card (every freakin time I turn it on!) if I go into all songs and click to play a track it will just get stuck with the little play icon spinning.

 

If I am playing a song through the SD card option and then browse to "All Songs" to play a track, it will do the same and still continue playing the previous track.

 

The Poor little 901 get's confused so easily!

 

I have gone through the music and deleted any files that are not songs or cover art.

Removed any albums that are not tagged correctly.

 

It's a bummer as I like to listen to my whole card on random until I find an artist I want to spend some more time with. but can't do it.

 

+ 1.082 is so soo slow on scanning the card now! Firmware updates arent supposed to go backwards in advancement!

post #2276 of 3194

Would be good if they can give users option to either automatically or manually scan the cards, like the AK120 and X3. This might help reducing the power up time.

post #2277 of 3194
Agree. Also the DX50 has the option to either just play from the library or do a scan. This should be easy to implement. Or, an intelligent scan where only new tracks are scanned. This seems like another good way of doing it.

@ Ollie
I am afraid the 901 can't handle long playlists. When I try to play a 6CD album it also won't play. At the moment folder browsing seems to be the only (mostly) properly working way to access my music.
Edited by LarsHP - 10/2/13 at 2:20am
post #2278 of 3194
Quote:
Originally Posted by LarsHP View Post

Agree. Also the DX50 has the option to either just play from the library or do a scan. This should be easy to implement. Or, an intelligent scan where only new tracks are scanned. This seems like another good way of doing it.

@ Ollie
I am afraid the 901 can't handle long playlists. When I try to play a 6CD album it also won't play. At the moment folder browsing seems to be the only (mostly) properly working way to access my music.

The always scan thing didn't really bothered me as I can still access the UI and play music when it is quietly spinning at the top right corner... I haven't notice anything abnormal when playing music during the scan.

And of course I m strictly using Folder browsing on 901. It fact it looks slightly better with folder browse as the album art (if you have a jpg file in the folder) actually shows up as the wallpaper/background on once you entered a folder to pick a track.
post #2279 of 3194
Is it true that when using bal card we must turn off the machine before unplug the iem? Or else we would damage the phones... That is real annoying on top of the start up time...

Having said that, today i demo the dx100 and it makes 901 looks really responsive...LoL progress....
post #2280 of 3194
Quote:
Originally Posted by CosmicHolyGhost View Post

Is it true that when using bal card we must turn off the machine before unplug the iem? Or else we would damage the phones... That is real annoying on top of the start up time...

Having said that, today i demo the dx100 and it makes 901 looks really responsive...LoL progress....

 

That was the official recommendation but I never follow that.  Maybe I just like to live dangerously, or maybe I'm just a lucky guy to never have any issue plugging in and out without turning even the volume down.

 

Yea the DX100 was unfortunately being benchmarked with smartphone due to it's form factor and in retrospect it never had a chance..... objectively speaking it isn't really as bad as we may perceive it to be, especially compared to the 901 who had its quirky and clunky UI.  Just that we had been extremely used to dual quad octa core smartphones with 2 generation more advanced android on them and we expect the DX100 to be as smooth..... we must not forget it is the first (or at least one of the first) device to breakthru the android 16/44.1 cap and do true HD music.  Only very recently this is being achieved by the likes of LG G2 and Samsung Note3 etc.....

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear