Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › 4/10 crashing on android fixed, then 5/2 again
New Posts  All Forums:Forum Nav:

4/10 crashing on android fixed, then 5/2 again - Page 2

post #16 of 25
Seconded.
post #17 of 25

I've reported it to the tech team.

post #18 of 25
The tech team is investigating, but they need more information to help reproduce the issues that you are seeing.  
 
To help them out with being able to accurately recreate the issue, they need the following details:
 
Quote:
Reproducibility: How reproducible is this issue?
Steps to Reproduce: What steps should we take to see the problem occur?
Expected: What action did you expect to occur when this bug appeared?
Notes: Any additional information that will help us diagnose the issue
 
Browser/OS: It's sometimes necessary to reproduce the same bug on different browsers and operating systems to help narrow down the nature of the problem. Whenever possible, please include this info in your bug report. 
 
URL: This will be the URL where the error appears, or the URL where the test steps begin. Descriptions like "when I clicked from this page to that page" are helpful, but it's always best to copy/paste the exact URL in question.
 
If you can, upload a screenshot of unexpected behavior. If you're describing a detailed problem, or if you're unsure how to describe a bug, use Jing to send us a screenshot or a video of what you see on your screen. (http://www.techsmith.com/jing/) -- Note: this is not available for mobile devices.

 

This information is invaluable for the tech team to reproduce the issue(s), and will help them re-create the issue and investigate the cause.

post #19 of 25
Yep, this parallels my own experience with Safari, discussed in eerily-similar terms, in the following parallel thread: http://www.head-fi.org/t/605323/headfi-and-safari-slow-as Situation seemed to stop for a while, then all hell broke loose again, yesterday. Switching off javascript is a temporary fix for me, which leaves me with reduced functionality but at least the pages do load.
post #20 of 25
Reproducibility: High.  At times, fully and invariably repeatable.  I'm trying to reproduce it now and cannot, but the last time it happened was a few moments ago.
Steps to Reproduce: I usually start at my subscriptions page, and tap a link to load any of my subscribed threads.  I do believe that starting from one thread and try to load another also does this.
Expected: I expect a page to begin loading.  The progress bar will begin, but Safari will crash/close before anything from the intended page load onto the screen.
Notes: As others have stated, turning Javascript off allows successful browsing, at the expense of the convenience and advanced functionality of the Javascript components.
 
Browser/OS: Safari on iPhone 4 with iOS 4.1.
 
URL: http://www.head-fi.org/users/subscriptions/index/view/activity to... anything.  I mean, even re-loading the page.  Or navigating to this page in the thread we're in (http://www.head-fi.org/t/605060/4-10-crashing-on-android-fixed-then-5-2-again).
post #21 of 25

I've passed this along to the tech team.  Thanks, Lurkumaural.

post #22 of 25
Quote:
Originally Posted by Lurkumaural View Post

Reproducibility: High.  At times, fully and invariably repeatable.  I'm trying to reproduce it now and cannot, but the last time it happened was a few moments ago.
Steps to Reproduce: I usually start at my subscriptions page, and tap a link to load any of my subscribed threads.  I do believe that starting from one thread and try to load another also does this.
Expected: I expect a page to begin loading.  The progress bar will begin, but Safari will crash/close before anything from the intended page load onto the screen.
Notes: As others have stated, turning Javascript off allows successful browsing, at the expense of the convenience and advanced functionality of the Javascript components.
 
Browser/OS: Safari on iPhone 4 with iOS 4.1.
 
URL: http://www.head-fi.org/users/subscriptions/index/view/activity to... anything.  I mean, even re-loading the page.  Or navigating to this page in the thread we're in (http://www.head-fi.org/t/605060/4-10-crashing-on-android-fixed-then-5-2-again).

 

Same as above, except:

 

Browser/OS: Safari on iPhone 3GS with iOS 5, or Mercury on iPhone 3GS with iOS 5 (there is no difference between Browser and web sites other than Headfi, do not cause crashing problems).

post #23 of 25

its all the advertisements loading. it seems its reloading each ad. very annoying and leads me to believe theres a reason its set up this way.

post #24 of 25

The tech team has made some adjustments.  Please let us know if you notice any improvements in your Head-Fi browsing on your mobile devices.

post #25 of 25
Thanks for the turnaround joe (and tech team).

I just had a crash, followed by a successful refresh, then another crash. What I haven't done is clear cache, kill Safari, or re-spring/reboot. I can try all those things now. All I did was turn JS on, and then off again to report in this thread.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Feedback & Bug Reports
Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › 4/10 crashing on android fixed, then 5/2 again