Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › 4/10 crashing on android fixed, then 5/2 again
New Posts  All Forums:Forum Nav:

4/10 crashing on android fixed, then 5/2 again

post #1 of 25
Thread Starter 

I was wondering if anyone else is getting this or if something has changed. I been browsing via the android browser for months and can't remember any web site that crashed a phone browser. Just to make sure it wasn't a fluke I reset the phone to defaults and even tried using another android; same model with the same result. idk any insite here?

 

<edit> hardware and os version: android 2.2.1 on an LG Optimus V

 

same as before, turn off javascript and i can at least look at the forums.


Edited by ri_toast - 5/3/12 at 3:19am
post #2 of 25

FWIW Head-Fi is crashing Safari on my iPhone.  AFAIK other sites don't.  I can try troubleshooting my phone e.g. backup/firmware/restore but in the meantime I thought I'd report that I've been getting kicked out of Safari while loading Head-Fi pages for the past two days now.

post #3 of 25

It's crashing on my Playbook's stock browser and Dolphin browser too.  Only started happening around 4/9 or 4/10.

But still seems load ok on my android phone's Dolphin browser.


Edited by jjmai - 4/11/12 at 1:18am
post #4 of 25
It doesn't crash on my iPhone but is very jumpy/jerky. After a page loads, it then proceeds to jump and jerk, slowly moving to the bottom of the page. It takes an extra 10 to 20 seconds for each page to quit jumping around before you can start scrolling and reading it.

And I agree, it started around April 9.
Edited by shotgunshane - 4/11/12 at 5:43am
post #5 of 25

Head-fi is also crashing (automatically closing) my Safari browser on my iPhone, for the past two days. Glad it is not just me.

post #6 of 25
Thread Starter 
Well, I understand connection speed but that wasn't it. It's java script unless somone has recoded.
this was sent by android.....i miss the scrolling graphics but pages load faster
post #7 of 25
Thread Starter 
After a day of no crashes with java script off I can only assume that theres some code thats bad. You lose some functionality; search for one...
post #8 of 25

What action are you guys taking when the crashes are happening?  Are you waiting for the pages to completely load before attempting to take an action?

 

I'll file a ticket for these issues, but I need more information as to what you are doing when the crash happens, which OS and versions you are using, and which browser(s) you are using on your mobile devices (along with the browser version number).

 

Thanks, guys, for any information you can provide.  

post #9 of 25
crashes while waiting for the page to load, with progress bar about halfway. Happens about 60% of the time on any of head-fi pages.
Disabling javascript solves the problem.
I am using blackberry playbook OS2's default browser, no ad block.
post #10 of 25

iPhone 4 with iOS 4.1.  I load any Head-Fi page and wait.  Then Safari closes itself before the page is loaded.

 

Or, sometimes I'll get the page (usu. my subscriptions page) and then tap a link to a thread.  While that thread page is loading, Safari will crash as described above.

post #11 of 25

Lurkumaural, how long do you generally wait before that occurs?  I'm trying with my 4S and iOS5.1, and I'm not seeing it happen.

post #12 of 25

without actually having counted, 5-10 seconds?

post #13 of 25

Ok.  Thanks for the info.

post #14 of 25

 

Quote:
Originally Posted by Lurkumaural View Post

iPhone 4 with iOS 4.1.  I load any Head-Fi page and wait.  Then Safari closes itself before the page is loaded.

 

Or, sometimes I'll get the page (usu. my subscriptions page) and then tap a link to a thread.  While that thread page is loading, Safari will crash as described above.

 

Exact same symptom as Lurkumaural described. 

Not doing anything while waiting for Headfi page to load. Headfi page crashed after around 5 seconds. Crashes while waiting for the page to load, with progress bar about halfway. Happens about 40% of the time on any of head-fi pages.

iPhone 3GS with ios5.0.1. Other web sites do not have such crashing problem. Tried current versions of Safari and Mercury, no luck with both.

 

Edit: The crash events started in March or April this year.


Edited by zzffnn - 4/23/12 at 7:34am
post #15 of 25
Thread Starter 
Again more crashes after it was ok for maybe a week.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Feedback & Bug Reports
Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › 4/10 crashing on android fixed, then 5/2 again