Head-Fi.org › Forums › Equipment Forums › Headphones (full-size) › **Hifiman HE-400 Impressions and Discussion Thread**
New Posts  All Forums:Forum Nav:

**Hifiman HE-400 Impressions and Discussion Thread** - Page 919

post #13771 of 20386

Aah, that explains it. I don't listen to EDM very often. That's why I like the balanced preset more I think.

post #13772 of 20386

Right this is annoying me now....

 

I am trying to get Electri-Q to work in Foobar...

 

I have installed and enabled the VST wrapper....

 

I have then installed Electri-Q and put the .DLL in the components directory....

 

I have tried selecting every possible folder in the VST wrapper options....

 

But I will NOT find Electri-Q so I cannot use it....

 

Does anyone know why this is please?

post #13773 of 20386
Quote:
Originally Posted by nicholars View Post
 

Right this is annoying me now....

 

I am trying to get Electri-Q to work in Foobar...

 

I have installed and enabled the VST wrapper....

 

I have then installed Electri-Q and put the .DLL in the components directory....

 

I have tried selecting every possible folder in the VST wrapper options....

 

But I will NOT find Electri-Q so I cannot use it....

 

Does anyone know why this is please?

 

Assuming you're using George Yhong'sVST wrapper, if you right click on the VST icon in the system tray and click VST Setup, you should be able to select the folder where you drop you electri-Q dll file.

 

This is what mine looks like. I think this is the folder you selected during the electri-q installation.

 

post #13774 of 20386

Thanks for the reply...

 

I already did that and it wont find Electri-Q....

 

I tried it with the easy-Q and it finds that but Easy-Q does not seem very good.... Too small and fiddly to use...

 

I would like to get Electri-Q working...

 

I have added the components folder as well as any possible folder it could be in but it won't bring up the option to load Electri-Q when I go to the VST tray icon and try to select "use VST effect" there is nothing there...


Edited by nicholars - 10/18/13 at 9:22am
post #13775 of 20386

Hmm not sure then, are both vst and electri-q x86 (32 bit) versions?

post #13776 of 20386
Quote:
Originally Posted by beaver316 View Post
 

Hmm not sure then, are both vst and electri-q x86 (32 bit) versions?

 

Do you have a link to the correct version of electri-Q ?

 

I will try installing it again.... Thanks

post #13777 of 20386
Quote:
Originally Posted by nicholars View Post
 

 

Do you have a link to the correct version of electri-Q ?

 

I will try installing it again.... Thanks

 

Sure try this. It seems like the creators of Electri-Q are stopping development, this should be the last version.

post #13778 of 20386
Quote:
Originally Posted by beaver316 View Post
 

 

Sure try this. It seems like the creators of Electri-Q are stopping development, this should be the last version.

let mw know if any of u get that working. I never got Elctri Q to work, it always crashed or it was never recognized 

post #13779 of 20386
Quote:
Originally Posted by Mshenay View Post
 

let mw know if any of u get that working. I never got Elctri Q to work, it always crashed or it was never recognized 

 

I got "easy-Q" working through the "George Yuhong VST wrapper".... Is this the best VST to use to get Electri-Q working? I noticed that there is another one but I don't know which is the best?

 

But TBH the "easy-Q" program has a horrible interface, it is in a tiny window that you cannot resize and is fiddly to use, has no option to undo etc.

 

Trying to get Electri-Q working now... I will post back if I get it working...

post #13780 of 20386
Quote:
Originally Posted by Mshenay View Post
 

let mw know if any of u get that working. I never got Elctri Q to work, it always crashed or it was never recognized 

 

Mine currently, and always has been working. If you experienced it crashing, that's probably because you used "VST 2.4" wrappers rather than George Yhong's wrapper. VST 2.4 always caused me problems.

 

I believe someone posted instructions for setting up electri-q with a vst wrapper a couple of days ago. 

post #13781 of 20386
Quote:
Originally Posted by beaver316 View Post
 

 

Mine currently, and always has been working. If you experienced it crashing, that's probably because you used "VST 2.4" wrappers rather than George Yhong's wrapper. VST 2.4 always caused me problems.

 

I believe someone posted instructions for setting up electri-q with a vst wrapper a couple of days ago. 

meh not really worth finding imo. Stock FooBar does more than enough for me :3 

post #13782 of 20386

I'm kinda signing out of this thread, too many repetitions and I don't own an HE-400 anyway. See you in the 500 thread.

post #13783 of 20386
Quote:
Originally Posted by davidsh View Post
 

I'm kinda signing out of this thread, too many repetitions and I don't own an HE-400 anyway. See you in the 500 thread.

 

BAI

post #13784 of 20386
Quote:
Originally Posted by davidsh View Post

I'm kinda signing out of this thread, too many repetitions and I don't own an HE-400 anyway. See you in the 500 thread.
Thanks for all your contributions, David!
post #13785 of 20386

I got Electri Q working in Foobar by using the "poshopit edition"...

 

Is there any way to make the window bigger? It is really small and fixed size, makes it difficult to use.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Headphones (full-size)
Head-Fi.org › Forums › Equipment Forums › Headphones (full-size) › **Hifiman HE-400 Impressions and Discussion Thread**