Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Sony Walkman 'Japanese Versions' – Help for Dummies thread
New Posts  All Forums:Forum Nav:

Sony Walkman 'Japanese Versions' – Help for Dummies thread - Page 6

post #76 of 171

Perfect!!!!  Just what I need to hear!!  ...or read.  Thank you!!!!!  :)

Omar

post #77 of 171
Thread Starter 

Now..... I saw this in the WMZ-thread and thought of you.... dedicated WM-Z threads in one place, some good links on there that could be of use, even tells you how to root the WM-Z and get rid of that Riptide game...

 

http://www.anythingbutipod.com/forum/forumdisplay.php?f=263

post #78 of 171
Quote:
Originally Posted by OK-Guy View Post

Now..... I saw this in the WMZ-thread and thought of you.... dedicated WM-Z threads in one place, some good links on there that could be of use, even tells you how to root the WM-Z and get rid of that Riptide game...

 

http://www.anythingbutipod.com/forum/forumdisplay.php?f=263

Thanks OK.  I had seen a single thread or 2, But I need to go back & look again. Nice to have this grouping.

 

Did you see post 75 here?  Now that you're WM is loaded...

post #79 of 171
Thread Starter 
Quote:
Originally Posted by Now What View Post

Did you see post 75 here?  Now that you're WM is loaded...

 

yeah I did, that's real helpful... daresay Fortis will be all over that one

 

 

 

ps... in truth, I had a little growl when I saw that as I've loaded 350+ albums into SonicStage now all with album & track art.. I've also retagged every album too (I've left of a few tracks off certain CD's I don't like)... this is turning out to be a mini-wiki for Z1070 owners beerchug.gif

post #80 of 171
Thread Starter 
Quote:
Originally Posted by FortisFlyer75 View Post
imagine doing the album art manually for each track in a album for 64gb of musiceek.gif

 

imagination is worthless... I prefer to think my fingers had the ultimate aerobic work-out confused_face.gif

 

almost done now... I got about 100gb+ loaded manually into SonicStage (future requirements & all that) bigsmile_face.gif


Edited by OK-Guy - 6/15/12 at 3:06pm
post #81 of 171
Quote:
Originally Posted by OK-Guy View Post

 

I do something similar on SonicStage... If I've got say a triple 'live' album and only want certain songs off the cd's I re-title them so each title, genre & artist all match it then puts them all in same folder/album, I then re-tag the tracks numerically... I also do this with albums where I only want one or two tracks... but then I have to use my own album title and put 'various artist' in 'artist' box, so I end up with song title only, gotta find a way of fixing the artist name on track. 

  OK-Guy , I noticed the little compilation check box in properties for an album in X-App and remembered your post.  X-App lets me create albums with independently named artists using this box.  I can, for example, bring up the properties for a track, tick the compilation box, then change the album name and save properties. That track will now be by itself in an album with the new name.  Then I do the same thing with another track from any album.  As long as the box is ticked and the album titles are identical, the result is one album no matter what I do to the track artist names.  The box can be ticked in either album or track properties.  One of Fortis' posts shows that the box is there in SonicStage.

 

There should be variations in the method as long as the box is ticked & the album title matches.

 

I don't think it will do anything about my merged album problem in the US Z, though   Media Go and WiMP don't seem to have that option.  Now I have to fix some albums that I scrambled experimenting with this...

post #82 of 171

tried the x-app and Finally synced my wav files into the walkman with the tags. the extension become .oma and I need to redo all my artwork. 30GB of musics. Im trying to think the benefit and time I'm going to spend giving each one of them the artwork

post #83 of 171
Quote:
Originally Posted by rianchaos View Post

tried the x-app and Finally synced my wav files into the walkman with the tags. the extension become .oma and I need to redo all my artwork. 30GB of musics. Im trying to think the benefit and time I'm going to spend giving each one of them the artwork

Do you mean that you used X-App to load a Japanese WM? Didn't the artwork load with your download?  Do you have 30GB left on your PC to load?

post #84 of 171
Firstly I drag n dropped my wav music to my japanese WM, then none of the tags are visible and all the music are under unknown classification.

Then I installed the x-app and imported my wav from the computer inti the x-app, the tags are there without the artwork even when the original wav has all the artwork

I transfered one album to see the tag in the WM but the file became 00120.oma for example. Im in a dillema choosing between wav or oma. Im wondering if the stock music player can recognise tag in wav?
post #85 of 171
Quote:
Originally Posted by rianchaos View Post

Firstly I drag n dropped my wav music to my japanese WM, then none of the tags are visible and all the music are under unknown classification.
Then I installed the x-app and imported my wav from the computer inti the x-app, the tags are there without the artwork even when the original wav has all the artwork
I transfered one album to see the tag in the WM but the file became 00120.oma for example. Im in a dillema choosing between wav or oma. Im wondering if the stock music player can recognise tag in wav?

I'm new to a lot of this stuff still, so I'm not quite sure what you mean by a tag. I assume it is the file section that contains art & other info.

 

I've dealt with XApp, MediaGo & WMP and they all seem to deal with art & other info differently. XApp stores art & music in different folders in the OMGAUDIO folder, but WMP & MGo seem to keep one file in the Music folder. With the information stored differently, funny things can happen when using more than one app.  I can, for example, rip a CD in XApp and then decide to change the art or other info to my liking. As long as I stick to XApp, everything runs smoothly. But if I try to deal with the album already modified in XApp using MGo or WMP, I find the art or info first found & replaced by XApp still being found & used by MGo or WMP.   Meanwhile, XApp continues using my newer choices.

 

 MGo & WMP often merge multiple albums together.  All the good info is displayed in XApp, but the other 2 are missing track titles or artists, etc. such that they can't tell what track belongs in what album.  MGo is organized enough that I can go thru the tracks to supply missing info to get albums separated again, but WMP is too screwed up & has too few filters making it a disaster.  

 

In multi disc CD packages, the CD maker often seems inconsistent in providing info on the disc. This leads to merged albums and may be a main cause of it.  I don't feel that MGo & WMP are interfering or corrupting the files, since they so often use the first choice art I told XApp not to use.  XApp doesn't erase it, it just handles data differently.

 

My problem is that I can't get XApp to place an OMGAUDIO folder in my US Z1060 or to use one I put there myself. Just not in the US Z's settings I guess. Without that folder, XApp doesn't even recognize the WM.   I use only XApp in my Japanese Z1070 and things work well.  

 

As far as your artwork, I thought that when you import files into XApp, that if you highlight the album in your library, XApp would do a Gracenote search automatically. Also, if you highlight an album in the library, you can right click the square in the upper left where the artwork should display and choose the (S) option or right click on the highlighted album in the library & choose (P) to get to properties to add art/change info as discussed earlier in this thread.

 

I thought I read somewhere that XApp isn't really changing the file, it just makes it appear that it has because it needs to have the files in the OMGAUDIO folder.

 

I usually use Atrac3 to conserve space in the Japanese WM, but as a test I just used XApp to put a WAV file with art into the Japanese one with no problems.  Depending on your needs & how easy it is or isn't to get the art using XApp, that might be the way to go for you.

 

I hope I haven't rambled too much...

post #86 of 171
Thread Starter 
Quote:
Originally Posted by rianchaos View Post

Firstly I drag n dropped my wav music to my japanese WM, then none of the tags are visible and all the music are under unknown classification.
 

 

I've never been able to get Album-Art via WAV onto the Z1070... I gave up and went Atrac-lossless... Sonicstage transfered my WAV files into Atrac from WMP.

post #87 of 171
Quote:
Originally Posted by Now What View Post

 

 

As far as your artwork, I thought that when you import files into XApp, that if you highlight the album in your library, XApp would do a Gracenote search automatically. Also, if you highlight an album in the library, you can right click the square in the upper left where the artwork should display and choose the (S) option or right click on the highlighted album in the library & choose (P) to get to properties to add art/change info as discussed earlier in this thread.

 

Oops! Correction on Post 85 above.

  In X-App, R, not P, is the choice that brings up the Properties view port.  My apologies!  Highlight an album in the library, right click and choose (R), the bottom option, in order to bring up Properties to adjust album info or artwork. I'll have to talk to my proofreader...frown.gif

post #88 of 171

In post 75 above, I described how to add or replace album art for an album already on the WM.  Today I found that this process had a little more functionality.

 

After pressing on an album for a couple seconds, the Add cover art option pops up.  Once Add cover art is tapped and a cover is selected from the Pick screen, a highlighted square is overlaid on the picture.  This square can be dragged around on the cover to choose the section of the cover you prefer.   You can also use Android type gestures to adjust the size of this square.  Using your thumb and index finger at the midpoints of 2 opposing sides of the square, you can squeeze or expand the square.  In this manner, you can crop and zoom the art to your liking.  If you aren't satisfied with the result, the process can be repeated since the entire original picture still exists in your picture folders.

 

I keep an artwork folder on my PC and drop pictures into it as needed.  I drop that folder into the Pictures folder of the WM.  At any time I can delete that folder from the WM to free up memory or to replace it with an updated version of itself that includes my newest ripped CDs.  No album has lost a cover when the folder was deleted.

 

I mainly use this for my US version WM as the Japanese WM works well with X-App.  The 2 WM do differ in the Pick view port.  The US one contains multiple copies of the same art.  They appear to be copies of the art for each individual track of the same album.  Maybe I was too impatient the first time I used this process and generated them by paging quickly thru Pick trying to find a certain pic.  Or maybe there are update differences or other 1060 vs 1070 differences.  Not a big deal, I just have to finger one of my devices a little more when choosing a cover wink_face.gif.

post #89 of 171
Thread Starter 

Now... apparently Sony said not to use Sonicstage but to use the X-app or WMP (drag & drop) for the WM-Z (this is what my seller is saying as certain songs stop for a mili-second during a track, I think he's fobbing me off as I told him I was using Sonicstage)... so could you tell me if you have got artwork on the Z1070 uploading WAV files via WMP ?... thanks for your help & advise.

post #90 of 171
Quote:
Originally Posted by OK-Guy View Post

Now... apparently Sony said not to use Sonicstage but to use the X-app or WMP (drag & drop) for the WM-Z (this is what my seller is saying as certain songs stop for a mili-second during a track, I think he's fobbing me off as I told him I was using Sonicstage)... so could you tell me if you have got artwork on the Z1070 uploading WAV files via WMP ?... thanks for your help & advise.

   Sorry, friends don't let friends use Microsoft programs...  Hmmm, before I start a rant on Microsoft that just might get all of HeadFi banned, I'll bite my tongue.

 

After a few minutes of pain I did manage to get a WMP WAV rip onto my Z1070, but it was devoid of the artwork displayed in WMP itself. In fact, it called it an Unknown album by an unknown artist.

I thought I had done this in the past, but it must have been thru X-App. My advice is to learn a few X-App procedures and use that.  I'd rather use software written in Martian than MS.

 

You wrote that it was only certain songs.  Is it just a few?  Only at the beginning or end of the track?  For years I've noticed occasional instances where a track in a CD player would finish,& then the display would show a backwards index countdown before the next track started. It seemed to me that there was some overlap of tracks, but I never really knew what was happening.  My network HI Fi receiver has stuttered between tracks too.  Maybe your problem is more like that than a SS problem. Can that seller provide a link to a webpage where Sony said not to use SS?  I couldn't find anything like that.  There are Sony pages that say X-App can convert/use SS files. 

 

While I was nosing around I found a page that Google Chrome will translate that explains some of the X-App download screens we were puzzling over a couple months back!!

 

http://www.sony.jp/support/pa_common/x-appli/install/index.html

 

I've noticed that Sony markets the Z as an MP3 player in the US.  Guess they think we all use Ipods.  Another marketing fiasco like the Beta vs VHS some years back.  The worst resolution wins again...

 

Maybe someone else has used a 3rd party CD ripper that works well with Z1070.  Suburbanite had a technique in post 1994 of the mini review thread, but it sounds labor intensive.

Good luck to you!!

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Sony Walkman 'Japanese Versions' – Help for Dummies thread