Head-Fi.org › Forums › Equipment Forums › Portable Headphone Amps › V-MODA VAMP: DEVELOPMENT/REVIEWS/PICS/ETC
New Posts  All Forums:Forum Nav:

V-MODA VAMP: DEVELOPMENT/REVIEWS/PICS/ETC - Page 40

post #586 of 691

subscribed

post #587 of 691

Does the firmware update fix the background static?

post #588 of 691
Quote:
Originally Posted by Speakerphile View Post

Does the firmware update fix the background static?


When do you pick up background static? I sometimes hear a little when I first turn Vamp on, but not otherwise.  I still pick this up after the firmware upgrade.  The only real change I notice with the upgrade is being able to use the Vamp only power option without charging my phone so that Vamp stays powered much longer.

post #589 of 691
Quote:
Originally Posted by Craigster75 View Post


When do you pick up background static? I sometimes hear a little when I first turn Vamp on, but not otherwise.  I still pick this up after the firmware upgrade.  The only real change I notice with the upgrade is being able to use the Vamp only power option without charging my phone so that Vamp stays powered much longer.

 

No issues with the charging.  They must have updated firmware already.  Seems as though it presents whenever the radio is being used either cellular data or Wi-Fi.  If I turn on airplane mode it goes away.  

post #590 of 691
Quote:
Originally Posted by Speakerphile View Post

Does the firmware update fix the background static?

I don't know, as this whole deal pissed me off.  Basically I sent my unit in for 3 weeks while V-moda did nothing (and made me miss that $400 discount from Amazon during Chrismas), then they mail me a new unit back with out the firmware update.  So now I just say screw it and keeping mine as is.  Nothing was solved, and my new unit still has that hiss in the background but it is not too bad.

post #591 of 691
Quote:
Originally Posted by DrSheep View Post

I don't know, as this whole deal pissed me off.  Basically I sent my unit in for 3 weeks while V-moda did nothing (and made me miss that $400 discount from Amazon during Chrismas), then they mail me a new unit back with out the firmware update.  So now I just say screw it and keeping mine as is.  Nothing was solved, and my new unit still has that hiss in the background but it is not too bad.


I'm sorry to hear about your experience.  I actually received the same one back within days of them receiving and noticed the charge only working now.  I know it is the same unit because I wrote down the serial # before shipping after I read your earlier post.  I am looking forward to Val's promised special Verza discount for Vamp owners.

post #592 of 691

Yeah they were too busy with the M-100 launch so that was understandable.  BTW, I just got another pair of M-100 in shadow with a new red shield with the Nu Gundam Alpha logo, and it turns out to be awesome.


Edited by DrSheep - 1/10/13 at 7:32pm
post #593 of 691
Quote:
Originally Posted by DrSheep View Post

I don't know, as this whole deal pissed me off.  Basically I sent my unit in for 3 weeks while V-moda did nothing (and made me miss that $400 discount from Amazon during Chrismas), then they mail me a new unit back with out the firmware update.  So now I just say screw it and keeping mine as is.  Nothing was solved, and my new unit still has that hiss in the background but it is not too bad.

 

V-Moda seems quite dedicated to customer service.  Maybe try giving them a call and explaining the situation.  At least give them a chance to make it right. Out of curiosity, how did they make you miss a $400 discount from Amazon?

post #594 of 691

I got my VAMP in Late Nov. for $600, then Amazon dropped the price to $200, but I can't return mine to Amazon as it was with V-moda.  It took V-moda over 3 weeks to get my VAMP back so I missed my 30 day return window.  I might try to get the update later again after the Verza is out.

post #595 of 691
Quote:
Originally Posted by DrSheep View Post

I got my VAMP in Late Nov. for $600, then Amazon dropped the price to $200, but I can't return mine to Amazon as it was with V-moda.  It took V-moda over 3 weeks to get my VAMP back so I missed my 30 day return window.  I might try to get the update later again after the Verza is out.

 

Amazon wouldn't give you a price match without returning the product to them?

post #596 of 691

I don't think so.

post #597 of 691
Quote:
Originally Posted by DrSheep View Post

I don't think so.

 

That doesn't really make any sense.  Did you try to call them?

post #598 of 691

No but it is moot point now.

post #599 of 691
Quote:
Originally Posted by DrSheep View Post

No but it is moot point now.

Not really.  You are calling out your disappointment in V-Moda because of something that isn't their fault.  I mean, yes they made you send your Vamp in for a firmware update, but all you had to do to get Amazon to credit you the better price was call them.  Not trying to be rude here, but I don't think it's fair to put this on V-Moda.  

post #600 of 691

hi is there any place now that i can buy the vamp with that big discount ?
or was it like just limited time offer ?
thakn you

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Headphone Amps
Head-Fi.org › Forums › Equipment Forums › Portable Headphone Amps › V-MODA VAMP: DEVELOPMENT/REVIEWS/PICS/ETC