Head-Fi.org › Forums › Equipment Forums › Dedicated Source Components › Audio GD NFB 3 prob with M2Tech HiFace
New Posts  All Forums:Forum Nav:

Audio GD NFB 3 prob with M2Tech HiFace

post #1 of 10
Thread Starter 

From PC with Foobar runs fine when connected via USB cable.

But when connected via M2Tech and RCA no music no matter what the material is.

Also tried other programs.

Any idea what the prob is

Thx

post #2 of 10
Quote:
Originally Posted by rakisan View Post

From PC with Foobar runs fine when connected via USB cable.

But when connected via M2Tech and RCA no music no matter what the material is.

Also tried other programs.

Any idea what the prob is

Thx



i assume you meant through coaxial?

did you turn the dial on front to coax?

post #3 of 10
Thread Starter 

Yes and yes.

Tried other programs as well.

It looks like an incompatibility of the Coax outpout of M2tech with NFB-3.

 

post #4 of 10

M2Tech drivers were installed properly ?

 

With USB, Windows reads the T2022 driver, M2Tech have it's own....

 

Just double check

 

Denys

post #5 of 10
Thread Starter 

Thx,

 

I will uninstall download M2 and install again

 

post #6 of 10
Thread Starter 

I just did it but still no music.

I uninstalled driver, got administration priviledge, downloaded again, installed run - still no good.

Foobar sees the driver, made the choice Wasapi M2Tech HiFace and played 44100 material.

I cannot explain.

post #7 of 10

In the bottom right of your computer, right click on the speaker icon, make sure the M2tech is the default for the sound output. Also verify the formats (44,48,96) are ticked. Finally, in the advanced tab, choose the 16/44 format to start with....

 

It's the only thing I can see.....

 

Denys

post #8 of 10
Thread Starter 

I did all this Denys but still no.

I actually repeated my prob in adjacent thread and another member (Scannon18) experienced this issue (page 101) and was forced to run the NFB-3 through USB input, which is a pity of course.

 

post #9 of 10

Base on the feedback , I test with MACbook Pro, with WIN7 32 Bit. Hiface BNC version ,There is no sound.

 

I check the output SPDIF level of the hiface BNC version, it is quite high, around 2.3V P-P at 75 ohm. The standard is 0.5V P-P at 75 ohm. Maybe cause the SPDIF interface work fail.

 

And it is output upsampling to 192K , I can't find where can setting it have the original output in my computer momently .

 

 Because  for 192KHz output , the DIR9001 definitely can't playback with it . And the digital filter options 4 to 9  have not music.

 

Then I think about what happen? Later I change the WM8805 modules  part to suit the hiface, and that is ok.


Edited by Kingwa - 3/14/12 at 7:20pm
post #10 of 10
Thread Starter 

Case closed

 

Thank you Kingwa.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Dedicated Source Components
Head-Fi.org › Forums › Equipment Forums › Dedicated Source Components › Audio GD NFB 3 prob with M2Tech HiFace