Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › COWON Z2 - The complete Review (from Izzi going)
New Posts  All Forums:Forum Nav:

COWON Z2 - The complete Review (from Izzi going) - Page 35

post #511 of 537
Quote:
Originally Posted by Toniblade View Post
 

You should check your poweramp settings, like the music folders.

 

Quote:
Originally Posted by Weaves View Post
 

In MediaMonkey, the album art is easy:

 

 Are you aware that you can set all of the album art to automatically be sent to the folder as cover.jpg, folder.jpg, albumart.jpg (or anything else you want)?

 

You set it under Tool>Options 

 

Then you select the device and hit Configure,

 

Once in the Configure screen, you go to Options tab

 

Then Select Tagging- The first option on that screen lets you sync all of your artwork to the folders.

 

There are other tagging options as well.

I've been out of town and wasn't able to respond.

 

To Toniblade:  Yes, it was a setting that I missed.  Someone in another forum gave the same suggestion.  Thanks for the response and help!

 

To Weaves: I downloaded media monkey and looked at the tagging.  Most of the options have to do with artwork, which was one thing I didn't have any problems with.  I couldn't really see anything about editing or setting up tags for artist and album info.  I navigated around a few windows and saw music and artist lists, but they were not consistently correct (e.g., a track was listed as artist).  I'll keep looking.  Thanks for the suggestion and let me know if there is another way to do a "batch" type of tagging for artist and album name.

post #512 of 537

Now, I have a new issue:  Does the z2 have a power draining problem?  I have read previous posts about this in this thread and it seems this is an issue for some, but I didn't see how others have resolved it.  I have stopped all unnecessary running applications and services, but it still drains when in sleep mode.  It drains about 1%/hour so by the time I get home it is down almost 10%.  It shows under "battery use" that z2 idle is using 97% of power.  I'd rather not try and download something like juice defender..they never have worked very well for me on my android phone.  Is there something I'm missing to keep it from draining the battery while it is sleeping?  Thanks!!

post #513 of 537
Quote:
Originally Posted by rtperryal1 View Post
 

Now, I have a new issue:  Does the z2 have a power draining problem?  I have read previous posts about this in this thread and it seems this is an issue for some, but I didn't see how others have resolved it.  I have stopped all unnecessary running applications and services, but it still drains when in sleep mode.  It drains about 1%/hour so by the time I get home it is down almost 10%.  It shows under "battery use" that z2 idle is using 97% of power.  I'd rather not try and download something like juice defender..they never have worked very well for me on my android phone.  Is there something I'm missing to keep it from draining the battery while it is sleeping?  Thanks!!

I'm not sure how much the battery drains for me, but I'll try and test it tonight for you. But if you don't use the device for 10 hours straight, why not shut it down instead? That's what I do every night to minimize battery loss.

post #514 of 537
Quote:
Originally Posted by rtperryal1 View Post
 

Now, I have a new issue:  Does the z2 have a power draining problem?  I have read previous posts about this in this thread and it seems this is an issue for some, but I didn't see how others have resolved it.  I have stopped all unnecessary running applications and services, but it still drains when in sleep mode.  It drains about 1%/hour so by the time I get home it is down almost 10%.  It shows under "battery use" that z2 idle is using 97% of power.  I'd rather not try and download something like juice defender..they never have worked very well for me on my android phone.  Is there something I'm missing to keep it from draining the battery while it is sleeping?  Thanks!!

turns out it lost 8% from 68 to 60 in under 6 hours and I closed all apps before too. Just keep the Z2 turned off when your not using it for long periods, works for me.

post #515 of 537

Thanks, KEIyas.  Yes, you're right in that for long periods of inactivity, I could turn it completely off.  Sometimes though, I don't know if it is going to be a long time or not and it just seems a waste to constantly shutting the thing on and off.  That is what a "sleep" mode is for, right?  Anyway, I appreciate the idea.

post #516 of 537
Quote:
Originally Posted by rtperryal1 View Post
 

Thanks, KEIyas.  Yes, you're right in that for long periods of inactivity, I could turn it completely off.  Sometimes though, I don't know if it is going to be a long time or not and it just seems a waste to constantly shutting the thing on and off.  That is what a "sleep" mode is for, right?  Anyway, I appreciate the idea.

 

Sleep mode only really turns off the screen which must be the issue and I know what you mean you don't want to turn it off and on so much, especially when we have to wait for the device to scan. I think this could be an issue that many owners of Android and similar devices also have to deal with.

post #517 of 537

As mentioned, completely turning off you Z2 when not in use will store the battery to a higher extent. Also switching off Wi-Fi, bluetooth etc. will increase battery life during playback.

post #518 of 537

Sure all of this works but the worse is Android related, if you dont pay attention, apps keeps relaunching in the background and sucks out your battery! Really bad, of course Wifi and BTooth is off, but even then ... If I turn on Wifi, even more apps turn up ...

If anyone knows how to stop it ... please share ! thanks

post #519 of 537

I just noticed a 'Matrix Browser' where you can browse through 3 albums vertically and 4 horizontally. Looks awesome.

Anyone know how to reset this to default when clicking on the music icon?

post #520 of 537

This may sound strange but for many songs, it seems the singing is not as loud as the music when I listen through Poweramp on my cowon z2 player.  It's as if the music is enhanced (which I love BTW) but the singing is dampened.  When I listen to the songs (all wav files) through my computer (through earphones of course) or on my old mp3 player, the voices sound clearer or at least louder.  I'm not sure that this is a player issue or Poweramp issue but I thought I would ask here to see if anyone else has noticed this.  I've even increased the middle and upper frequencies on the equalizer where I believe most voices would come through at.  Has anyone else detected this or is it just me?  Thanks.

post #521 of 537

Hi there, I increased my equalizers setting at 1K and 4K considerably higher, and it worked out well in my case. You might want to check the Cowon Vocal setting and increase some freqs. Also helped to changed the freq ban width, too. Hope this helps.

post #522 of 537

Obelice, thanks for the suggestions.  I have increased, in a stepwise manner, the 500K,1K, 2K, 4K, 8K, and 16K frequencies on the Poweramp equalizer.  This is where I believe most vocals are located and, like you say about your 1K and 4K settings, it has helped.   I'm not crazy about making my music that heavily loaded in those frequencies, so I have compensated with some increase in the lower frequencies. 

 

I don't use the stock player on the z2 much anymore, but when I do, I will try the vocal setting. However, I don't see how you can increase some of the frequencies also?  The vocal setting is separate from the equalizer on the stock player, and the equalizer on Poweramp isn't being used if you are using the stock player.  If I have this wrong, please explain.

 

Also, please explain how you increase the band width...on the stock player or Poweramp?  Thanks, Obelice.

post #523 of 537
Quote:
Originally Posted by rtperryal1 View Post
 

This may sound strange but for many songs, it seems the singing is not as loud as the music when I listen through Poweramp on my cowon z2 player.  It's as if the music is enhanced (which I love BTW) but the singing is dampened.  When I listen to the songs (all wav files) through my computer (through earphones of course) or on my old mp3 player, the voices sound clearer or at least louder.  I'm not sure that this is a player issue or Poweramp issue but I thought I would ask here to see if anyone else has noticed this.  I've even increased the middle and upper frequencies on the equalizer where I believe most voices would come through at.  Has anyone else detected this or is it just me?  Thanks.

 

 

This was a known bug on the D3.  Try this:

 

1) Close all the apps.

2) Open the Mic App

3) Go back to home page while leaving mic app running in background.

4) Open up Poweramp and play.

 

See if the music has become back to the original volume you noticed with the Z2 music app.

 

Post results back here

post #524 of 537

Weaves,

 

Wow! Your suggestion worked perfectly.  The vocals were clear and loud.  I also noticed the rest of the music was less intense.  I actually had to turn up the bass and pre-amp along with some increase of the higher frequencies to get a richer, fuller sound.  But it was great.

 

But later it stopped working!!   I had put the Cowon to sleep and when I turned it back on, I opened neutron player.  The vocals were low again.  I opened Poweramp and the vocals were low again.  Also, the music had returned to high volume and intensity.  I went through your 4 steps and it didn't help.  I rebooted and tried the 4 steps, and still no good.  I'm so disappointed.  If I can't get this fixed, I'd just as soon send the cowon back.  This is ridiculous to have a bug that seriously affects the quality of the music when you pay so much for  the device.

 

I want to thank you weaves for your suggestion, because I at least know this wasn't something I was imagining and I know how good the z2 and poweramp can sound.  I sure hope you or someone else has a answer for this.

post #525 of 537

UPDATE:  Weaves, I don't know if this is a problem with your solution, but the mic recorder application does not show it is running when I go to manage applications.  So, I can't be certain it is running in the background when I open it in step 2.   Also, the vocals aren't that much better on the stock player so do you think this a Poweramp or Cowon issue?  Thanks.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › COWON Z2 - The complete Review (from Izzi going)