Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › Tons of whitespace in my posts...
New Posts  All Forums:Forum Nav:

Tons of whitespace in my posts...

post #1 of 6
Thread Starter 

Why do my posts have tons of whitespace added in? For example I posted a few links and each one got double-spaced, and then probably six lines of white space was inserted below the body of the message. What am I doing wrong? (Hopefully this post will also have white-space inserted in it, so you can see what I'm talking about). Yes this message has whitespace too.

 

 

post #2 of 6

I do not see any extra whitespace. Are you only seeing it on your posts? or others as well?

post #3 of 6
Thread Starter 

Just my posts; your post looks fine, for example. But my posts have about a paragraph of blank lines beneath them, almost every single one. 

post #4 of 6

It didn't happen in your second post in this thread...  What OS, Browser, and browser version are you using?  Also, which editor are you using on Head-Fi?  The BB Code editor or the Rich Text editor?  This information will help us re-create the problem.

post #5 of 6
Thread Starter 

I use whatever the default editor option is, and I run Opera (kept up to date). 

 

Here's an example:

http://www.head-fi.org/t/593087/headphone-help#post_8104537

 

post #6 of 6

Try changing to the BBcode editor and see if it persists.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Feedback & Bug Reports
Head-Fi.org › Forums › Misc.-Category Forums › Feedback & Bug Reports › Tons of whitespace in my posts...