Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Ibasso Dx100 bugs to fix or features to add : Please tell us what you want to fix or add
New Posts  All Forums:Forum Nav:

Ibasso Dx100 bugs to fix or features to add : Please tell us what you want to fix or add - Page 8

post #106 of 218
My stock player keeps defaulting to shuffle ON after a restart. Plus when I click the shuffle icon it doesn't change until I pull up the preferences and change the play order using the check boxes.

After doing that, pressing the shuffle icon on the player seems to function as intended - until I restart the DX.
post #107 of 218
Quote:
Originally Posted by Pudu View Post

My stock player keeps defaulting to shuffle ON after a restart. Plus when I click the shuffle icon it doesn't change until I pull up the preferences and change the play order using the check boxes.
After doing that, pressing the shuffle icon on the player seems to function as intended - until I restart the DX.


you should also be aware that after a reboot the stock player's equalizer across the whole range is booasted by +3 and you have to reset it maually each time.......surprised no one mentioned this, sounds awful!!!

post #108 of 218
Quote:
Originally Posted by spkrs01 View Post



you should also be aware that after a reboot the stock player's equalizer across the whole range is booasted by +3 and you have to reset it maually each time.......surprised no one mentioned this, sounds awful!!!


Yes, I checked mine after you mentioned that before. Mine does not do that. Zeros across the board on restart.

Do you leave yours "open' or 'closed' in the Equalizer settings?
post #109 of 218
Quote:
Originally Posted by Pudu View Post


Yes, I checked mine after you mentioned that before. Mine does not do that. Zeros across the board on restart.
Do you leave yours "open' or 'closed' in the Equalizer settings?


I reset it and switch it to close ...should I leave it on open??

 

Thanks

post #110 of 218
I don't know for sure. I leave it set to close and haven't had issue with it.
post #111 of 218
Quote:
Originally Posted by scootermafia View Post

Mine was shuffling strangely too...damnit iBasso.

 

Pretty much all you can count on with the iBasso DX100 right now is that if you find a song and select it, it'll start playing and let you listen to it.  Any more than that and you're looking at potential disappointment.


I'm curious is this with the stock player you guys are experiencing this. Because I don't seem to be having this issue on Power Amp and gapless works fine as well... ;)

 

post #112 of 218
Thread Starter 

For a better responsive UI, go to the display menu in settings and turn off animation.

post #113 of 218

Not happening here.

 

Quote:
Originally Posted by Pudu View Post

My stock player keeps defaulting to shuffle ON after a restart. Plus when I click the shuffle icon it doesn't change until I pull up the preferences and change the play order using the check boxes.
After doing that, pressing the shuffle icon on the player seems to function as intended - until I restart the DX.


 

post #114 of 218
Quote:
Originally Posted by DWbirdseye View Post

Not happening here.

 



 


Interesting ... I just did a restart to check this again and it did not happen. I have noticed it happening at least twice before, but now I can't say it wasn't some kind of user error.

So I withdraw the bug report pending further trial.
post #115 of 218
Thread Starter 
Quote:
Originally Posted by Pudu View Post


Interesting ... I just did a restart to check this again and it did not happen. I have noticed it happening at least twice before, but now I can't say it wasn't some kind of user error.
So I withdraw the bug report pending further trial.


So, what did you conclude?

post #116 of 218
Quote:
Originally Posted by turokrocks View Post

For a better responsive UI, go to the display menu in settings and turn off animation.



Thanks turock its seems noticeably smoother now. Not even sure if I notice any animation missing :P

post #117 of 218

FEATURE REQUEST:

 

(I don't know if this is possible in Android)

 

- Can we have an option to automatically switch-off the DAP completely if it is in left in idle for a certain period of time? I don't always remember to switch off my DX100 when I get into work in the morning, so I don't want the battery running down if it's left in idle all day.

 

With a battery life as poor as the DX100, the above request is a very important and worthwhile feature for people who use their DX100 on the commute to work and home again at the end of each day. A DAP which runs flat by the end of a days work, even when it's owner hasn't been using it, becomes an expensive and rather useless portable device.

 

Thanks

post #118 of 218

Cheer up w/ Jeff and Imogen  http://www.youtube.com/watch?v=Fcb36OSUTzg

post #119 of 218
Quote:
Originally Posted by Mython View Post

FEATURE REQUEST:

 

(I don't know if this is possible in Android)

 

- Can we have an option to automatically switch-off the DAP completely if it is in left in idle for a certain period of time? I don't always remember to switch off my DX100 when I get into work in the morning, so I don't want the battery running down if it's left in idle all day.

 

With a battery life as poor as the DX100, the above request is a very important and worthwhile feature for people who use their DX100 on the commute to work and home again at the end of each day. A DAP which runs flat by the end of a days work, even when it's owner hasn't been using it, becomes an expensive and rather useless portable device.

 

Thanks


That sounds like a good idea. Like have the option for the player to shutdown after a certain period of time, or after you music has stopped playing. I think both options should be made available. But then again when you are not using your player it's not that hard to just shut it down yourself... My Studio V does have this feature though so if I was to forget or fall asleep with it on it will shutdown after 2 minute of being idle.

 

post #120 of 218
Thread Starter 
Quote:
Originally Posted by lee730 View Post



Thanks turock its seems noticeably smoother now. Not even sure if I notice any animation missing :P



Same here nothing was missing, only a bit more responsive!

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › Ibasso Dx100 bugs to fix or features to add : Please tell us what you want to fix or add