Head-Fi.org › Forums › Equipment Forums › Portable Headphones, Earphones and In-Ear Monitors › V-MODA M-100: Discussion/Feedback, Reviews, Pics, etc.
New Posts  All Forums:Forum Nav:

V-MODA M-100: Discussion/Feedback, Reviews, Pics, etc. - Page 782

post #11716 of 21063
Quote:
Originally Posted by darkfireblade25 View Post

Holy Schitt. 

 

 

^^I see what you did there.  wink.gif

post #11717 of 21063

to someone that ordered the m-100 from amazon, how long did it take to come? if you ordered it with the free super saver shipping option.

post #11718 of 21063
Quote:
Originally Posted by darkfireblade25 View Post

Holy Schitt. Well I sure am not going to plug my M-100 into that thing. Nor anything else that isn't super high impedence or an orthos.
Any recommendations then?
post #11719 of 21063
Quote:
Originally Posted by chuckle49uckle490opt f
Any recommendations then?

 

The O2 seems to be a good match

Miceblue will know more but it may be best to opt for 1.0x gain. 

I will have to get an OTG cable for S3 but I'm tempted

post #11720 of 21063
Quote:
Originally Posted by miceblue View Post

Probably not any serious problems. Usually a higher gain is meant for more demanding headphones (Schiit designed the Magni with orthodynamic headphones in mind, whereas Voldemort designed the O2 for more flexibility with more regular headphones).

For the case of the M-100 you might have to turn the volume knob down and you might be able to hear a background hiss.

Should I get O2 and ODAC seperately or should I get the combo? Does it even make a difference haha?

post #11721 of 21063

What EQ app are you guys using on this for iphone. I need something good with gapless playback so it won't make little skips between tracks when it's supposed to be a smooth transition.

post #11722 of 21063
Quote:
Originally Posted by miceblue View Post

Supposedly it got fixed, I dunno for certain, but I'm sure Jason at Schiit addressed the issue.

Yea it has been fixed.

I own the Asgard and have used it with my M-100's.

But just as a extra precaution I wait till I hear the click when you first turn it on before plugging my headphones in (happens 5-6 seconds after turning the amp on) , and then I always unplug them from the amp before turning the amp off.
Edited by Arion - 1/21/13 at 3:30pm
post #11723 of 21063
Quote:
Originally Posted by Arion View Post

Quote:
Originally Posted by miceblue View Post

Supposedly it got fixed, I dunno for certain, but I'm sure Jason at Schiit addressed the issue.

Yea it has been fixed.

I own the Asgard and have used it with my M-100's.

But just as a extra precaution I wait till I hear the click when you first turn it on before plugging my headphones in (happens 5-6 seconds after turning the amp on) , and then I always unplug them from the amp before turning the amp off.

Ah that's a good idea.

 

Quote:
Originally Posted by chuckle490 View Post

Quote:
Originally Posted by miceblue View Post

Probably not any serious problems. Usually a higher gain is meant for more demanding headphones (Schiit designed the Magni with orthodynamic headphones in mind, whereas Voldemort designed the O2 for more flexibility with more regular headphones).

For the case of the M-100 you might have to turn the volume knob down and you might be able to hear a background hiss.

Should I get O2 and ODAC seperately or should I get the combo? Does it even make a difference haha?

The only difference is that when they're together, you can't use the amplifier on battery power. I bought them separately since I sometimes use the O2 as a transportable amp while mobile listening. If you buy them separately, you can decide later-on to combine them into 1 unit.


Edited by miceblue - 1/21/13 at 3:48pm
post #11724 of 21063
Quote:
Originally Posted by SIDWULF View Post

Well I am sure someone here has the boom mic pro and is using an amp with it.

 

Is that even possible?

You need to get a VoIP adapter to split the voice and audio channels (like this or this), then you just plug the audio cable into the amp and the mic cable into your computer.

post #11725 of 21063
Quote:
Originally Posted by Arion View Post


Yea it has been fixed.

I own the Asgard and have used it with my M-100's.

But just as a extra precaution I wait till I hear the click when you first turn it on before plugging my headphones in (happens 5-6 seconds after turning the amp on) , and then I always unplug them from the amp before turning the amp off.

How is the sound with the M-100 < Asgard pairing?

 

I think I shall get them separately so as to use the O2 as a portable amp with iPod LOD.


Edited by chuckle490 - 1/21/13 at 3:57pm
post #11726 of 21063
Quote:
Originally Posted by BassyMcBasshead View Post

You need to get a VoIP adapter to split the voice and audio channels (like this or this), then you just plug the audio cable into the amp and the mic cable into your computer.

Wait a minute, is the boom mic pro just the mic cable? Do you have to plug an audio cable to the other side of the headphone? If so I think non of this is necessary right?


Edited by SIDWULF - 1/21/13 at 5:22pm
post #11727 of 21063
Quote:
Originally Posted by clairyvic View Post

What EQ app are you guys using on this for iphone. I need something good with gapless playback so it won't make little skips between tracks when it's supposed to be a smooth transition.
Which iDevice are you using? ITunes automatically has gapless support I thought and some iDevices don't support it.

I use Accudio by Golden Ears but its custom EQ is really hard to use (I only use it for the custom neutral EQ's tuned by Golden Ears themselves), and its media player doesn't have gapless playback. Does EQu support gapless?
post #11728 of 21063

EQu does indeed support gapless, and it does work. When I loaded EQu, gapless was on, and I HATE gapless so I turned it off. lol

post #11729 of 21063

External EQs don't seem to  work on my S3. I get distortion. 

I only use Spotify though which has its own EQ settings. 

 

I have a question. Would the O2 work with the S3 using an OTG cable when it is only an amp, but not a DAC? 

Is that what the other one does? 

post #11730 of 21063
Quote:
Originally Posted by SIDWULF View Post

Wait a minute, is the boom mic pro just the mic cable? Do you have to plug an audio cable to the other side of the headphone? If so I think non of this is necessary right?
The boompro cable carries both the audio from the source and the mic signal. You won't be able to get the mic to work by just plugging it into an amp. I'm not sure it would work if you plugged the boompro cable into the mic input on your computer and then plugging another cable into the other input on the headphone, but if you only want to use 1 cable then you'll need to get one of the VoIP splitters.
New Posts  All Forums:Forum Nav:
Head-Fi.org › Forums › Equipment Forums › Portable Headphones, Earphones and In-Ear Monitors › V-MODA M-100: Discussion/Feedback, Reviews, Pics, etc.