Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › iBasso DX100:24 bit for bit, PG 1> Reviews & Impressions, Downloads, VIDEO, NEW Firmware 1.4.2.
New Posts  All Forums:Forum Nav:

iBasso DX100:24 bit for bit, PG 1> Reviews & Impressions, Downloads, VIDEO, NEW Firmware 1.4.2. - Page 666

post #9976 of 12777

Hello everybody,

 

I have a DX100 (paired with Shure SE530x6, soon to be paired with Miracle with Cronus cable). I took me ages to make it work, retag my whole library, etc...but now it works perfectly well. I am loving it. I am still not sure about the closed eq though. It does sound a bit dark on certain tracks, I am not convinced it is the optimal flat sound...

 

Anyways, here is the answer of iBasso to certain of my pending issues (I read this whole thread and the FAQ). Sometimes they has stupid answers (or maybe thought I was a moron), but other apparently other things will be included in the neext update in firmware:

 

When you add new music, the loading time is very very very long. The applications will freeze if you do anything. And there is no sign to show you that it is still processing. So at first I thought my player was not working

-----We have applied this feature to the new firmware. It will be released soon.

 

I needed to rename all my tracks with 01, 02, 03 instead of 1 , 2, 3 or they were not in the right order….it took me a long time

------All tracks has ID3 (tag information), there is "track number" in the ID3. I dont think your tracks have the "track number".

Of course all my tracks have tags (I am not stupid). But they are all FLAC, and it looks like it does not read tags for FLAC, only filenames. Will you correct this ?

 

If I turn on the screen with the headphone on, there is a loud pop, this is really annoying

------The DX100 has lot of capacitors, therefore, have the pop noise.  It is impulse sound. If we removed all of the large capacitors, then the DX100 wont have the pop noise, but is it still a hifi player without those large capacitors? It is still annoying.

 

My playlist are ok when I access from the music player, but when I access from the widget on the second screen, there are in a random order. It is the same for the songs in the albums, this widget does not work well. It would be great if it worked

------playlist's track order according to the sequence that you add the track into the playlist. I double checked: if you go through the player, playlists are in the normal order, I you go through the widget, playlist are IN REVERSE ORDER. I am sure of that. That is not logical at all.

 

If I change the place of the main widget on the screens, they come back as they were before

-----The widget of the player cant be moved or removed. It is always on the prior position.  Also, the music player APP cant be turned off.

 

You have to play each album for the player to show the cover art, it does not recognize it otherwise

-----You dont have to do this at all.  You may try it again.Once again, I only have FLAC, and the cover does not show unless I play the album once. Please solve this in the next update. The player does not deal well with FLAC, but most people use FLAC for best quality. This is not logical.

 

The random play does not seem to work, it always play from the same album

------There is a now playing list. The random play function applys to this list.  Pleaes check what track you are having in this list. (click the icon on the top right corner you can see the now playing list) 

 

I wish there was a “complete” player widget on the main screen, so you can access playlists, settings, albums, everything from the main screen

------Some people want a simpler widget, while some people need a "complete" widget. I think you can click it into the music player.

 

Is it better to plug you earphones (I have custom IEMs) from the “phone” jack or from the 6.3 jack ?

------They are exactly same.

 

Creating playlists was quite complicated but I managed it

------We dont have any good idea to make the "creating playlist" work simpler at this moment.

post #9977 of 12777

I wonder if this means that the HM901 will start shipping soon: http://www.engadget.com/2013/01/11/hifiman-launches-hm-901-high-resolution-audio-player-we-g/

 

$999 for 24/96 - I sure hope they got the output impedance right this time.

post #9978 of 12777
Quote:
Originally Posted by Mimouille View Post

Hello everybody,

 

I have a DX100 (paired with Shure SE530x6, soon to be paired with Miracle with Cronus cable). I took me ages to make it work, retag my whole library, etc...but now it works perfectly well. I am loving it. I am still not sure about the closed eq though. It does sound a bit dark on certain tracks, I am not convinced it is the optimal flat sound...

 

Anyways, here is the answer of iBasso to certain of my pending issues (I read this whole thread and the FAQ). Sometimes they has stupid answers (or maybe thought I was a moron), but other apparently other things will be included in the neext update in firmware:

 

When you add new music, the loading time is very very very long. The applications will freeze if you do anything. And there is no sign to show you that it is still processing. So at first I thought my player was not working

-----We have applied this feature to the new firmware. It will be released soon.

 

I needed to rename all my tracks with 01, 02, 03 instead of 1 , 2, 3 or they were not in the right order….it took me a long time

------All tracks has ID3 (tag information), there is "track number" in the ID3. I dont think your tracks have the "track number".

Of course all my tracks have tags (I am not stupid). But they are all FLAC, and it looks like it does not read tags for FLAC, only filenames. Will you correct this ?

 

If I turn on the screen with the headphone on, there is a loud pop, this is really annoying

------The DX100 has lot of capacitors, therefore, have the pop noise.  It is impulse sound. If we removed all of the large capacitors, then the DX100 wont have the pop noise, but is it still a hifi player without those large capacitors? It is still annoying.

 

My playlist are ok when I access from the music player, but when I access from the widget on the second screen, there are in a random order. It is the same for the songs in the albums, this widget does not work well. It would be great if it worked

------playlist's track order according to the sequence that you add the track into the playlist. I double checked: if you go through the player, playlists are in the normal order, I you go through the widget, playlist are IN REVERSE ORDER. I am sure of that. That is not logical at all.

 

If I change the place of the main widget on the screens, they come back as they were before

-----The widget of the player cant be moved or removed. It is always on the prior position.  Also, the music player APP cant be turned off.

 

You have to play each album for the player to show the cover art, it does not recognize it otherwise

-----You dont have to do this at all.  You may try it again.Once again, I only have FLAC, and the cover does not show unless I play the album once. Please solve this in the next update. The player does not deal well with FLAC, but most people use FLAC for best quality. This is not logical.

 

The random play does not seem to work, it always play from the same album

------There is a now playing list. The random play function applys to this list.  Pleaes check what track you are having in this list. (click the icon on the top right corner you can see the now playing list) 

 

I wish there was a “complete” player widget on the main screen, so you can access playlists, settings, albums, everything from the main screen

------Some people want a simpler widget, while some people need a "complete" widget. I think you can click it into the music player.

 

Is it better to plug you earphones (I have custom IEMs) from the “phone” jack or from the 6.3 jack ?

------They are exactly same.

 

Creating playlists was quite complicated but I managed it

------We dont have any good idea to make the "creating playlist" work simpler at this moment.

- Random play only "randoms" (yeah, that's a verb now) your current playlist. For it to randomly pick from all your music, go to the "All music" tab, long press and select "Playall" (that's how Ibasso typo's it.) Then it will play ALL your music randomly. Please bear in mind that it is still a lousy random function, often picking the same tracks several times or staying with the same album for 4-5 tracks in a row.

 

- I have the same flac tag issues as you do. For most albums, not all. Which makes no sense at all, since tags and filenames are configured exactly the same.

 

- The loud pop is due to the hardware design of the amp section. Many, many amps have this. Some do not. The DX100 does.

post #9979 of 12777
Thread Starter 

I fired up my Lyr tube amp and put in some good Amperex A frame. Wow. And does this thing with the DX go looowwww but in a very controlled and believable manner. A very fine combination. Detail that is natural but wide sweeping. A beautiful musical landscape to be heard for sure.

post #9980 of 12777
Quote:
Originally Posted by Mimouille View Post

Hello everybody,

I have a DX100 (paired with Shure SE530x6, soon to be paired with Miracle with Cronus cable). I took me ages to make it work, retag my whole library, etc...but now it works perfectly well. I am loving it. I am still not sure about the closed eq though. It does sound a bit dark on certain tracks, I am not convinced it is the optimal flat sound...
..........................................................................................................................snip................................................................
The random play does not seem to work, it always play from the same album

There is a now playing list. The random play function applys to this list.  Pleaes check what track you are having in this list. (click the icon on the top right corner you can see the now playing list) 
...........................................................................................................................snip...............................................................................

Simply put, random play works with whatever play mode you are using...If you want to shuffle everything in your music library, you must select "All music" rather than "Now Playing" or "Playlists", etc.
post #9981 of 12777
Quote:
Originally Posted by walteroly View Post

I create .flac files from my CDs using EAC. I also created a few .wav files of the same tracks just to test if I could hear a difference. It turns out that flac files are good on the DX100 but I found the wav version to have a bit more dynamic range, which is very important to me. Most of the tracks on the CD I create as flac to save space. But the special tracks, the ones I listen to most, I create as wav. The DX100 handles this mix just fine.

 

So I always thought the one downside to .wav files, other than the large size, was the lack of tags. But I experimented by adding metadata to wav files via MediaMonkey, including artwork, and then copying those files to the DX100. And guess what? That metadata does display when playing the wav file in the DX100. Now I like my DX100 even more!

 

I experimented adding metadata to my album (purely wav) using mediamonkey. The tags show up but I can't seem to see the artwork :)

 

how did you add the artwork - front cover, filename as thm or jpg? jecklinsmile.gif

post #9982 of 12777

@Sorensiim

 Thanks for the reply ! I figured the random thing...anyways I just used it to have my covers appear on the flac files ! You seem to have some experience with the player. Are you always listening to the DX100 with eq closed? For some tracks, it sounds very dark, making it a bit fatiguing.

post #9983 of 12777

Hello guys,

Just to let you know if you are looking for HD music, there is a great selection on this site: http://www.qobuz.com/. It is my go to site to buy regular flac and HD flac. I am not sure you can use it in all countries, since I use a VPN.
 

post #9984 of 12777
evil_smiley.gif


(just cuz this page needed one - that is all)
post #9985 of 12777
Quote:
Originally Posted by xnuthecaveman View Post

 

I experimented adding metadata to my album (purely wav) using mediamonkey. The tags show up but I can't seem to see the artwork :)

 

how did you add the artwork - front cover, filename as thm or jpg? jecklinsmile.gif

I added artwork as Front Cover and jpg. It also works to put your artwork in the same folder, called 'folder.jpg'. The DX100 will display that file for each song in that folder.

post #9986 of 12777
Quote:
Originally Posted by Mimouille View Post

@Sorensiim

 Thanks for the reply ! I figured the random thing...anyways I just used it to have my covers appear on the flac files ! You seem to have some experience with the player. Are you always listening to the DX100 with eq closed? For some tracks, it sounds very dark, making it a bit fatiguing.

Always EQ off smile.gif

post #9987 of 12777
Quote:
Originally Posted by Sorensiim View Post

I wonder if this means that the HM901 will start shipping soon: http://www.engadget.com/2013/01/11/hifiman-launches-hm-901-high-resolution-audio-player-we-g/

 

$999 for 24/96 - I sure hope they got the output impedance right this time.

 

 

Swap-able amp card biggrin.gif

Dual Sabre ES9018

Wonder how long would the battery last very_evil_smiley.gif

post #9988 of 12777
Quote:
Originally Posted by robin1990 View Post

 

 

Swap-able amp card biggrin.gif

Dual Sabre ES9018

Wonder how long would the battery last very_evil_smiley.gif

The HM801 had the swappable cards as well... They were expensive and not really that good. All of them had horrid output impedances as well. Battery life for the HM801 was slightly worse (6-7 hours) than the DX100. The HM901 better be packing some serious batteries to feed those DACs...

post #9989 of 12777
Quote:
Originally Posted by Sorensiim View Post

I wonder if this means that the HM901 will start shipping soon: http://www.engadget.com/2013/01/11/hifiman-launches-hm-901-high-resolution-audio-player-we-g/

 

$999 for 24/96 - I sure hope they got the output impedance right this time.

Did the older ones have trouble with output impedance? I used the 601 and found its output impedance to be perfect for all the earphones I used with no defaults in any one test, listening suite, or otherwise. That said, the HiFiman series use chips that make use of low-pass filters, which roll off the high frequencies - no matter which earphone is used. It's been a while and there have been a few products since the 601, so things may have changed, but the 801 and 601 had no problems with output impedance - at least as far as the units I tried are concerned.

 

Liking the roll off though, that is up to you. I dug it with certain music.

post #9990 of 12777
Quote:
Originally Posted by robin1990 View Post

 

 

Swap-able amp card biggrin.gif

Dual Sabre ES9018

Wonder how long would the battery last very_evil_smiley.gif

Will be similar to 801, normal amp module, 8.5 hours. balanced module, 6.5 hours. There will be a battery saving amp card in the near future which will make 901 last for 10.5 hours.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › iBasso DX100:24 bit for bit, PG 1> Reviews & Impressions, Downloads, VIDEO, NEW Firmware 1.4.2.