Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › iBasso DX100:24 bit for bit, PG 1> Reviews & Impressions, Downloads, VIDEO, NEW Firmware 1.4.2.
New Posts  All Forums:Forum Nav:

iBasso DX100:24 bit for bit, PG 1> Reviews & Impressions, Downloads, VIDEO, NEW Firmware 1.4.2. - Page 610

post #9136 of 12886
Quote:
Originally Posted by temporaryname View Post


Hey figgie, can you update us on what's going on? Have you received your dx100 yet? Any impressions? Any idea of what else they're going to fix in the next firmware update?
Cheers

??

 

I haven't even received an email asking for address...

 

THe items that we talked about were

 

the reading of the bit rate and and bps to reset the DSP instead of every track (should fix the issue with the loss of the begining of the track).

File reading to seperate songs, more than likely they are reading Artist INSTEAD of Album_Artist. That way greatest hits doesn't become a blob.

 

i will have to look at my email to see what else was mentioned.

post #9137 of 12886
Quote:
Originally Posted by figgie View Post

??

 

I haven't even received an email asking for address...

 

THe items that we talked about were

 

the reading of the bit rate and and bps to reset the DSP instead of every track (should fix the issue with the loss of the begining of the track).

File reading to seperate songs, more than likely they are reading Artist INSTEAD of Album_Artist. That way greatest hits doesn't become a blob.

 

i will have to look at my email to see what else was mentioned.


Good news ;).

 

From Dmitry maker of Neutron Player on Android:

Hi, lee730

Thank you very much for letting me know about recent changes in iBasso
policy. Will try contacting them again regarding API for their
hardware.

Best regards,
Dmitry.
post #9138 of 12886

The launcher crashes and keeps asking me to force quit now when I turn on the Ibasso. It's the 2nd time it's happened. It's also only happened so far on the latest firmware. How can I fix this?


Edited by Randall DZM - 11/20/12 at 4:43pm
post #9139 of 12886
Quote:
Originally Posted by Randall DZM View Post

The launcher crashes and keeps asking me to force quit now when I turn on the Ibasso. It's the 2nd time it's happened. It's also only happened so far on the latest firmware. How can I fix this?


Do a factory restore from settings. Then after let it boot up and then clear the music player application and also clear the Media Storage Process and reboot the player again. This time let it sit for like 15 minutes or more until it has completely finished re-indexing. If you try to play with it during this time the player will crash.

post #9140 of 12886
Quote:
Originally Posted by Randall DZM View Post

The launcher crashes and keeps asking me to force quit now when I turn on the Ibasso. It's the 2nd time it's happened. It's also only happened so far on the latest firmware. How can I fix this?

I believe that happens when one tries to activate a player function prior to indexing being complete. On 1.2.7, I often get a message that it is indexing even after the little ball disappears from the top bar. I have never had the message that you are getting if I wait about an additional 20 seconds after the ball disappears.

When the player is ready for business, the last tune played and applicable play mode will be appear on the player.
post #9141 of 12886
Quote:
Originally Posted by HiFlight View Post


I believe that happens when one tries to activate a player function prior to indexing being complete. On 1.2.7, I often get a message that it is indexing even after the little ball disappears from the top bar. I have never had the message that you are getting if I wait about an additional 20 seconds after the ball disappears.
When the player is ready for business, the last tune played and applicable play mode will be appear on the player.


You can tell if it is done by checking the running processes. Once the Media Storage process disappears you are all clear.

post #9142 of 12886

From my memory, I could not access most of the functions of the DX100 when it is doing the media scan after firmware update, not even the task manager. So what I have done after firmware update is to just let it reboot and left it for 30 mins (it won't show the "Media Scanning" message, but apparently it was doing media scanning since no response of most functions). After 30 mins, I picked it up and restarted the DX100, then it will do a quick media scan again (about 10-15s), and after it completed, everything worked fine again. For more clean update, I would do a factory reset and re-install the launcher (ADW) ,and other apps if necessary.

 

Again, for me, the media scanning is the most annoying thing for dx100 after each firmware update... mad.gif

post #9143 of 12886
Quote:
Originally Posted by hkppl View Post

From my memory, I could not access most of the functions of the DX100 when it is doing the media scan after firmware update, not even the task manager. So what I have done after firmware update is to just let it reboot and left it for 30 mins (it won't show the "Media Scanning" message, but apparently it was doing media scanning since no response of most functions). After 30 mins, I picked it up and restarted the DX100, then it will do a quick media scan again (about 10-15s), and after it completed, everything worked fine again. For more clean update, I would do a factory reset and re-install the launcher (ADW) ,and other apps if necessary.

 

Again, for me, the media scanning is the most annoying thing for dx100 after each firmware update... mad.gif


Same lol. It seems to take longer than before. I liked 1.1.7 where it didn't show that icon lol. But you know what the sound is grand and the album art and tags work for the most part. So I wont' complain and just take a deep breathe ;). Also the loud pop is greatly reduced from before. Still loud but not loud enough to hurt my ears or make me worry about damaging the IEM.

post #9144 of 12886

That slow process actually dont bother me at all.. but my perfectionist friend complaint a lot on that :)

I guess that is why they couldn't appreciate what dx100 brought to us. :(

post #9145 of 12886
Quote:
Originally Posted by robin1990 View Post

That slow process actually dont bother me at all.. but my perfectionist friend complaint a lot on that :)

I guess that is why they couldn't appreciate what dx100 brought to us. :(


Well most people these days really don't put value in audio quality. They see sound as sound and that nothing will really make it sound significantly better than a stock pair of ibuds :P. Just be appreciative that you have the ability to see past that and see music for what is really is. :)


Edited by lee730 - 11/20/12 at 11:21pm
post #9146 of 12886

I really hope there will be a Head-Fi tour for the Heir Tzar 350... The transparency of these puppies when fed by the DX100 is absolutely stellar!

post #9147 of 12886
Quote:
Originally Posted by lee730 View Post


Same lol. It seems to take longer than before. I liked 1.1.7 where it didn't show that icon lol. But you know what the sound is grand and the album art and tags work for the most part. So I wont' complain and just take a deep breathe ;). Also the loud pop is greatly reduced from before. Still loud but not loud enough to hurt my ears or make me worry about damaging the IEM.

 

Actually after the 1.1.6 tragedy (where the media scanning never complete after update), the 20 or 30 mins waiting really meant nothing to me. I just go to watch TV or play video games and forget about the dx100 for some time bigsmile_face.gif

post #9148 of 12886
Quote:
Originally Posted by Sorensiim View Post

I really hope there will be a Head-Fi tour for the Heir Tzar 350... The transparency of these puppies when fed by the DX100 is absolutely stellar!

I can see you're quite a fan of Heir :)

How would you rate it as an universal iem?

post #9149 of 12886
Quote:
Originally Posted by robin1990 View Post

I can see you're quite a fan of Heir :)

How would you rate it as an universal iem?

The Tzar 350 would be a pretty bad choice for use as your only or primary headphone as they are very demanding of the source material. For some things, however, they are downright amazing.

 

And yeah - I guess I'm a fan. Mostly because everything I've heard from them sounds so damn good.

post #9150 of 12886
Quote:
Originally Posted by Sorensiim View Post

The Tzar 350 would be a pretty bad choice for use as your only or primary headphone as they are very demanding of the source material. For some things, however, they are downright amazing.

 

And yeah - I guess I'm a fan. Mostly because everything I've heard from them sounds so damn good.

In other word to say, they are badly tolerate to the bad sources am I right?

Despite having only two drivers can they reach the sound range, both bass and treble similar to SM3 or W4?

I'm keen to listen to any Heir's product yet they are less popular in my country.. Therefore I could hardly find any chance to audit any of them..

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › iBasso DX100:24 bit for bit, PG 1> Reviews & Impressions, Downloads, VIDEO, NEW Firmware 1.4.2.