Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › iBasso DX100:24 bit for bit, PG 1> Reviews & Impressions, Downloads, VIDEO, NEW Firmware 1.4.2.
New Posts  All Forums:Forum Nav:

iBasso DX100:24 bit for bit, PG 1> Reviews & Impressions, Downloads, VIDEO, NEW Firmware 1.4.2. - Page 565

post #8461 of 12738

Im finding the volume alot louder on this new firmware, i use to have it set around 210-220, now im on 190, EQ off

post #8462 of 12738

From ibasso and my reply to them.

 

 

Hi,
Thank you for your email.
I think I need to explain why there is fade-in problem on this DAP first.  It is a little complicated.
First, the DAC chip ES9018 needs to re-actived when switching tracks that have different sample rate, for example, you are switching from a 16/44.1 track to a 24/192 track.  There are some noise when the ES9018 is re-actived.
Second, the ES9018 has a built-in mute function.  It can be muted when switching tracks, or when it is being re-actived.  We activated this feature, therefore, the noise is muted.
Third, the mute function bring the fade-in problem.  We can't change or edit this mute function since it is determined by the ES9018 chip.
Fourth, on the V1.2.3, we added buffer on the beginning of each track, to hide the fade-in issue. As a result, there is a longer gap btw tracks. Also, this kind of buffer affect sound quality. 
 
On the V1.2.7, we eliminate the buffer, and resume it to the same setting as the V1.1.7.  Now, the V1.2.7 has fade-in but quicker response when switching tracks.
 
You may ask why other products that use the ES9018 dont have the fade-in problem.  On the DX100, we use our own driver to replace andoird's Audioflinger.  The android's audioflinger only allows 16/44.1 output. That is also why all other android products only can output 16/44.1, but the DX100 can output 24/192.
If all tracks are downsampled to 16/44.1, then there is not noise btw tracks, and the mute function is not needed.
On the CD players that use the ES9018, the whole CD has the same sample rate, mute function isnt needed as well.
 
You may post this on head-fi, as many people have the same question.
 
Regarding to your second questions,
I think tracks from the same album should be listed together. You dont want to listen to the song A1 from an album, then listen to a song A2 from another album, right?  Therefore, we dont list the tracks in alphabetical order. We listed the tracks in the "now playlist" in chronological order. I think people usually drag a whole album folder into the DX100, therefore, the tracks from the same album can be listed together.
 
If you have any further questions, please feel free to contact us.
 
Best Regards,
iBasso Audio



My reply:

 

Regarding the fade in. It doesn't make sense to me. You said one reason is due to having 16/44 and 24 bit tracks mixed. Currently I don't have 24 bit files on my player and only 16/44 files so I don't understand where you are coming from with the fade in. As I said earlier if you use the orange scroll bar to skip to the next track there will be no fade in. So why not implement that into the update which should accommodate for getting rid of the fade in.

Also regarding tracks not organizing in alphabetical order. That is something very basic for most DAPs out there. Please don't make an excuse for this. I access my music via playlists. Try actually looking into it. The playlists will only show in the order they are synced to the device. This is wrong. It should be able to update and organize those playlists in alphabetical order for organization purposes. This makes it much easier to access your music when you go from A to Z. Please fix. I'll post your comments on the thread but I still don't see these issues as being non-fixable. Please work on it. You are close to having a properly working unit. Don't give up now. Thank you.


 

 
post #8463 of 12738
Quote:
Originally Posted by the wizard of oz View Post

I'd like the search function to give results not only for title name, but also for artist or album...


I second that . Actually many times i find the search function some what useless .i search for things

i know exists on the unit,yet nowt is found

 

Is there some way to set search parameters ? Maybe thats my mistake ?

 

Tnx

post #8464 of 12738
Quote:
Originally Posted by dsalomon View Post


I just updated my player and there is no change (wrt my request).  Yes, using playlists would make operation smoother.  However, I don't want to have to manually create hundreds (or thousands) of playlists just to be able to easily get to what I want to listen to.  Up until now, I've not been really annoyed with iBasso because, despite the GUI issues it does music better than any other portable DAP currently available (again, MHO).  Now I'm really annoyed, especially because they committed to add this functionality, then ignored that commitment.

 

Hey iBasso - are you listening?  This is NOT how to build a good reputation.  If you commit to do something...do it.  If you had told me "no" or "maybe" or "soon", then not delivered I wouldn't have a gripe.  Reputation is everything.  I'm now looking for other portable alternatives.  When I find one with as good or better music quality, storage capacity, and ability to play hi-rez music as the DX100, I'll buy it and sell my DX100 (even if it costs me more).


My apologies to everyone here for having to read my "vent".  I should've cooled off before clicking.  I sent an email to iBasso...will share their response.

post #8465 of 12738
Quote:
Originally Posted by dsalomon View Post


My apologies to everyone here for having to read my "vent".  I should've cooled off before clicking.  I sent an email to iBasso...will share their response.


Here is their reply...

 

The firmware does have the long press function on the directory browser.  Please long press the individual song. The long press can not apply to folder.

 

Grrrrrr.........

post #8466 of 12738
Quote:
Originally Posted by dsalomon View Post


Here is their reply...

 

The firmware does have the long press function on the directory browser.  Please long press the individual song. The long press can not apply to folder.

 

Grrrrrr.........


What a stupid response..... rolleyes.gif

post #8467 of 12738
Quote:
Originally Posted by surfer1000 View Post

Im finding the volume alot louder on this new firmware, i use to have it set around 210-220, now im on 190, EQ off

 

The EQ at last correct is functioning properly! wink_face.gif

post #8468 of 12738
Quote:
Originally Posted by spkrs01 View Post

 

The EQ at last correct is functioning properly! wink_face.gif


So do you use EQ? Actually it's sounding quite nice with EQ flat :). Sounds like 1.1.7 with EQ off :P. Bass is still very much drawing my attention to it.


Edited by lee730 - 10/23/12 at 9:48am
post #8469 of 12738

My EQ is off = flat

post #8470 of 12738
Quote:
Originally Posted by surfer1000 View Post

My EQ is off = flat


EQ on sounds a bit more flat to my ears at least. Closer in sound to 1.1.7. Still nice eitherway. Gonna test both to see which I prefer.


Edited by lee730 - 10/23/12 at 9:59am
post #8471 of 12738

I wasnt talking about the sound, but the setting......EQ bars are all in the middle (off), thats flat to me, but the sound is good!


Edited by surfer1000 - 10/23/12 at 10:02am
post #8472 of 12738

Lol........

 

I mean EQ. off is actually off and flat. No 6db boost like they had before. 

 

I do not EQ.

post #8473 of 12738

Yeah I'm starting to warm up to the sound even more. There's more depth to the sound now than before as well. The bass was putting me off a bit before but it's actually quite nice. Just it draws your attention to it more than before (in a good way). I am preferring it with EQ off. Went back and forward and found things to be just a tad too distant with EQ enabled on flat.
 


Edited by lee730 - 10/23/12 at 10:52am
post #8474 of 12738

I'm updating now but I hope they're not too warm for the TG!334s!

post #8475 of 12738
Quote:
Originally Posted by AnakChan View Post

I'm updating now but I hope they're not too warm for the TG!334s!


Strangely enough it's not an issue at all on my Tralucent 1Plus2s. Seems my MDR-7550s were showing a noticeable amount more in bass quantity for some strange reason after the firmware update.... I'm also finding the overall sound to be more detailed. Especially in the treble and micro-detailing. Hearing things I haven't heard before in Whitney Houston's "Love Will Save the Day."


Edited by lee730 - 10/23/12 at 10:51am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › iBasso DX100:24 bit for bit, PG 1> Reviews & Impressions, Downloads, VIDEO, NEW Firmware 1.4.2.