Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › iBasso DX100:24 bit for bit, PG 1> Reviews & Impressions, Downloads, VIDEO, NEW Firmware 1.4.2.
New Posts  All Forums:Forum Nav:

iBasso DX100:24 bit for bit, PG 1> Reviews & Impressions, Downloads, VIDEO, NEW Firmware 1.4.2. - Page 543

post #8131 of 12737
Thread Starter 
Quote:
Originally Posted by figgie View Post
well any audio differences if any.

 

Keep in mind that this is the player that is on 1.2.3. Most everyone said that it changed with 1.2.3 so downgraded to 1.1.7. What I saw is that technically it should sound the same on the same firmware (which seems like it does). So that means that my first assestment that they mucked the DSP CLK freq with 1.2.3 was spot on. :(

I found all the EQ settings, still searching for that line of code that does the gap insertion on file selection or track next.

So are you saying that you have access to the clk freq? I am not sure if you mean there was a change or you assume there was.

post #8132 of 12737

Does anyone knows if the Energizer XP1800 can power the DX100 with the included default tips?

 

Any other good battery pack recommended?

 

My apologies if its been asked before, taking a trip soon and don't have time to read 543 pages.

 

Thanks.

post #8133 of 12737
Quote:
Originally Posted by figgie View Post

 

 

well any audio differences if any.

 

Keep in mind that this is the player that is on 1.2.3. Most everyone said that it changed with 1.2.3 so downgraded to 1.1.7. What I saw is that technically it should sound the same on the same firmware (which seems like it does). So that means that my first assestment that they mucked the DSP CLK freq with 1.2.3 was spot on. :(

 

 

I found all the EQ settings, still searching for that line of code that does the gap insertion on file selection or track next.


I'm curious figgie I've also notice something strange. Lets say I pause the music player then press the previous button to restart the song. It will then play from the beginning of the track. But if I turn off the screen there is a pop sound and it shut off the music. I have to press pause again to undo this or exit the player and not do what I initially did. I'm not sure if this could have anything to do with it? Could be the sleep mode messing up. But it is easily replicable if you pause the music during playback, then press the back button and then try to turn off the screen.

post #8134 of 12737
Quote:
Originally Posted by jamato8 View Post

So are you saying that you have access to the clk freq? I am not sure if you mean there was a change or you assume there was.

 

I'm not sure if that is the case or not. I thought he saw this in the 1.2.3 firmware and attributed it to the possible problems it is causing to the sound.

post #8135 of 12737
Quote:
Originally Posted by jamato8 View Post

So are you saying that you have access to the clk freq? I am not sure if you mean there was a change or you assume there was.

Of the DSP.. yes

 

but that is part of the android build which is not as simple as recompiling an application and I am not going down that route yet. I want ot make sure that the issue is infact not player related (due to EQ setting change in 1.1.7 v 1.2.3)

 

RockChip created a couple of I/O files which they named HiRezMusic*.

 

In there the DSP CLK freq is set. This of course is from a decompiled DX100 build using the 1.2.3 update image.

 

Lee..thanks for the information. I might have to do a 1.1.7 compare vs 1.2.3.

 

1.1.7 has the pop or is that 1.1.6?

post #8136 of 12737
Quote:
Originally Posted by superrab View Post

This has happened to me occasionally after I leave it playing for awhile - can't use the touchscreen or any of the "buttons" on the front of the unit, only the power button to turn the screen on/off or open the "Power Off" menu (which you can't use since the touchscreen doesn't work.) Holding down the power button for a long time unfortunately doesn't force a reset so I also have to use the reset button when this happens.


Well at least I'm not the only one.

 

Figgie: it would be great if you could help us understand how the eq works!

post #8137 of 12737
Quote:
Originally Posted by figgie View Post

Of the DSP.. yes

 

but that is part of the android build which is not as simple as recompiling an application and I am not going down that route yet. I want ot make sure that the issue is infact not player related (due to EQ setting change in 1.1.7 v 1.2.3)

 

RockChip created a couple of I/O files which they named HiRezMusic*.

 

In there the DSP CLK freq is set. This of course is from a decompiled DX100 build using the 1.2.3 update image.

 

Lee..thanks for the information. I might have to do a 1.1.7 compare vs 1.2.3.

 

1.1.7 has the pop or is that 1.1.6?

 

I'm not sure. I know on 1.1.7 it is an issue. I'm sure it's the same on 1.2.3. The pop I'm talking about though stems from pausing the current song and then scrolling back to the beginning of the song to restart the song. I made a mistake earlier. If you press the back button it will still cut out part of the song. But when you manually scroll back to the beginning of the song (orange bar) it exhibits this. Problem is when you do that and turn screen off it will stop music playback and makes a pop noise. Then when turning the screen back on music playback resumes after a pop as well. Note this only happens when you "Pause" playback before restarting song. If I don't pause the player and scroll back to the beginning of the song manually it will play from the beginning and won't stop music playback when shutting off screen.


Edited by lee730 - 10/5/12 at 4:57pm
post #8138 of 12737
Quote:
Originally Posted by michelena View Post

Does anyone knows if the Energizer XP1800 can power the DX100 with the included default tips?

 

Any other good battery pack recommended?

 

My apologies if its been asked before, taking a trip soon and don't have time to read 543 pages.

 

Thanks.

 

It was mentioned that the XP8000 was compatible.........

post #8139 of 12737

Thanks Sparks.

post #8140 of 12737

Can anyone post links to the best external battery packs compatible with the DX100. I really don't feel like digging through the sludge ;).
 

post #8141 of 12737
Quote:
Originally Posted by lee730 View Post

Can anyone post links to the best external battery packs compatible with the DX100. I really don't feel like digging through the sludge ;).
 

Any others than the XP8000?

 

Maybe a dumb question:  If the battery is drained, and battery pack is hooked up, can the DX100 be played? Or do you have to wait for it to charge back up? 

post #8142 of 12737

As long as the battery source is acting as a power source the DX100 should be able to continue playback while charging. But it will take noticeably longer to charge of course when you are using the device. I'm curious though does this induce noise into the sound as I've experienced glitching on the camera system at my last job during emergency generator use or the battery backups.
 

post #8143 of 12737
post #8144 of 12737

the XP000 works fine as a power source with no apparent impact on audio quality to my ears...

post #8145 of 12737

Yeah I know this one. It uses UK chip right? Have they released the first batch yet? This thing is priced very high too.

 

It doesn't look good to my eyes..

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › iBasso DX100:24 bit for bit, PG 1> Reviews & Impressions, Downloads, VIDEO, NEW Firmware 1.4.2.