Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › iBasso DX100:24 bit for bit, PG 1> Reviews & Impressions, Downloads, VIDEO, NEW Firmware 1.4.2.
New Posts  All Forums:Forum Nav:

iBasso DX100:24 bit for bit, PG 1> Reviews & Impressions, Downloads, VIDEO, NEW Firmware 1.4.2. - Page 459

post #6871 of 12660
Quote:
Originally Posted by Dyaems View Post


i was wondering a_tumiwa's question as well, but not sure if i got your answer... care to elaborate it abit for me? thanks

 

Quote:
Originally Posted by lee730 View Post


Yeah it's a feature of the Sabre DAC and if anything a very beneficial one which allows you to tune the volume control to the amp and heaphones/IEMS for optimal sound.

 

Lee nailed it. All control takes place in the digital domain before the signal is passed on to the amp, thus giving you the purest possible sound no matter your volume or EQ configuration. No more channel imbalance at low levels, no more noisy pots. A very nice thing for us IEM users! smile.gif

post #6872 of 12660

I have been reading the last few pages and can't understand why some fellow owners are having so much trouble with their tagging? I have never encountered such issues, besides the second update where I couldn't play via folders.

I tend to keep my files very simple-

 

Since the latest update, my DX100 has been a joy to use, only a few minor complaints, 1. there is the slight pop when the screen is turned back on after sleeping and that only happens once or twice and then it is silent after............no idea why? Battery life is better 8-9hours. One thing is, if the player is left on standby, make sure you have pressed stop on the player. 2. this is a slight annoyance as if you don't the DX100 continues eating up the battery as if it were still playing music.

post #6873 of 12660

Could we have a poll on which EQ preset people enjoy more? EQ off or EQ on and flat?
 

post #6874 of 12660
Quote:
Originally Posted by lee730 View Post

Could we have a poll on which EQ preset people enjoy more? EQ off or EQ on and flat?
 

 

In the latest update.........EQ. off and flat.

post #6875 of 12660
Quote:
Originally Posted by spkrs01 View Post

 

In the latest update.........EQ. off and flat.

 

I don't understand that? How can the EQ be off and flat? Doesn't the EQ have to be enabled to be FLAT? Or set to custom and 0 for all the bands? Also what has changed in the sound that makes you prefer the update? Because everyone else doesn't seem to hear a difference in sound. This is making me wanna update lol but I don't want to to add more problems and not be able to use Power Amp.


Edited by lee730 - 7/12/12 at 6:01am
post #6876 of 12660
Quote:
Originally Posted by lee730 View Post

 

I don't understand that? How can the EQ be off and flat? Doesn't the EQ have to be enabled to be FLAT? Or set to custom and 0 for all the bands? Also what has changed in the sound that makes you prefer the update? Because everyone else doesn't seem to hear a difference in sound. This is making me wanna update lol but I don't want to to add more problems and not be able to use Power Amp.

 

EQ. have to be enabled to adjust the bands.......................

 

From my memory, and before the latest update. EQ. off and flat was boosted by +6. It was distorting like crazy when sourcing quality portable and desktop amps, that is why I was using it on EQ. on and flat.

 

But with the update, EQ. off and flat sounds correct and with it on, the sound is rather anaemic, to say the least. 

post #6877 of 12660
Which update are we talking about? I keep my EQ off as it sounds better than ON and Flat.
post #6878 of 12660
Quote:
Originally Posted by kryten123 View Post

Which update are we talking about? I keep my EQ off as it sounds better than ON and Flat.

 

the latest...V1.1.7 June 12th as on their site

post #6879 of 12660

I'm just gonna give it a shot and hopefully not have all the issues reported earlier. I'll just do a factory reset after installation and I'll clear the music memory to let it fully reload the tracks. Crossing fingers.
 

post #6880 of 12660

What I'm keen about is the ALAC and AAC playback - that and potential in software for the machine to play just like a CD player. Very keen about that. 

post #6881 of 12660
Quote:
Originally Posted by lee730 View Post

I'm just gonna give it a shot and hopefully not have all the issues reported earlier. I'll just do a factory reset after installation and I'll clear the music memory to let it fully reload the tracks. Crossing fingers.
 

Good luck buddy!!! Hope it turns out well like it did for me and a few other members........

 

I am still intrigued to find out how fellow owners have their file/folder structured. I asked this, as I have said before, my unit was set up by iBasso before they sent it out to me and I really have had no problems......boot up times are relatively fast like a galaxy S2 and all the music files are read and no problems...

post #6882 of 12660
Quote:
Originally Posted by spkrs01 View Post

Good luck buddy!!! Hope it turns out well like it did for me and a few other members........

 

I am still intrigued to find out how fellow owners have their file/folder structured. I asked this, as I have said before, my unit was set up by iBasso before they sent it out to me and I really have had no problems......boot up times are relatively fast like a galaxy S2 and all the music files are read and no problems...

 

My Firmware 1.1.7

All my music is organised into folders - Artist - Album - Tracks

Tracks are labelled 01.Artist - Trackname.flac

I have not had problems playing my music in the correct order on the albums

EQ is OFF

 

I'm running FLACs - got a full 32GB MicroSD card and currently about 30GB onboard - bootup time about <1min to sort itself out ready to play music.

 

All in all its been behaving itself and the only minor niggle I have is no Cover Art on my FLACs (although two of my FLAC albums show the cover art).

post #6883 of 12660
Quote:
Originally Posted by spkrs01 View Post

my unit was set up by iBasso before they sent it out to me and I really have had no problems

 

could I ask what you mean by that and what they did for you prior to shipping... cheers

post #6884 of 12660

Indeed. Using The Missing Sync app would mean easy iTunes to DX100 transfers which would be very handy for me.

Quote:
Originally Posted by shigzeo View Post

What I'm keen about is the ALAC and AAC playback - that and potential in software for the machine to play just like a CD player. Very keen about that. 

post #6885 of 12660

Same with me. Generally tags are all working well other than some minor errors (tags are slightly off on kbs and wording is wrong for some of the categories). I just finished the download and the device appears to be more responsive than before. The sound is more neutral now and is still musical. The vocals aren't as upfront as they use to be. I really do like the responsiveness of the device now. It feels more like a DAP should be and not so sluggish & clunky.
 

Edit: Now the tags appear to be 100% correct since the update. No flaws. Good job ibasso. Now just get Power Amp working and steal Power Amps shell and you got an Audiophile-ipod killer ;).

 

They still need to work on the beginning of the Songs though. It cuts off a part of the song when you are choosing different songs. Not sure about the Gapless yet but the last update wasn't great either. We'll see. Edit: Yep Gapless still needs work as well...


Edited by lee730 - 7/12/12 at 7:15am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › iBasso DX100:24 bit for bit, PG 1> Reviews & Impressions, Downloads, VIDEO, NEW Firmware 1.4.2.