or Connect
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › iBasso DX100:24 bit for bit, PG 1> Reviews & Impressions, Downloads, VIDEO, NEW Firmware 1.4.2.
New Posts  All Forums:Forum Nav:

iBasso DX100:24 bit for bit, PG 1> Reviews & Impressions, Downloads, VIDEO, NEW Firmware 1.4.2. - Page 877

post #13141 of 13151

Will you be using the stock short cable provided by Hifiman?

post #13142 of 13151
Quote:
Originally Posted by DOC2008 View Post
 

My mistake. 

 

The correct instruction:

 

- turn on your DX100

- connect DX100 to PC with USB cable

- HOLD volume UP and press once RESET

- install Rockchip drivers for new device

- flash firmware with RKBatchTool

 

Just I checked. Everything is working fine.

 

The DX100 was working fine yesterday. However i had the same issue as yesterday after getting stuck on the start screen. I have reinstalled the firmware twice. However each time the disk gets formatted and i have to copy the music all over again. Is there any fix to this?

post #13143 of 13151
Quote:
Originally Posted by nicolo View Post
 

 

The DX100 was working fine yesterday. However i had the same issue as yesterday after getting stuck on the start screen. I have reinstalled the firmware twice. However each time the disk gets formatted and i have to copy the music all over again. Is there any fix to this?

No way to fix it. This is the built-in functionality of the RKBatchTool.

post #13144 of 13151
Quote:
Originally Posted by nicolo View Post

The DX100 was working fine yesterday. However i had the same issue as yesterday after getting stuck on the start screen. I have reinstalled the firmware twice. However each time the disk gets formatted and i have to copy the music all over again. Is there any fix to this?
You could consider using sdcard to save u time from re copying
post #13145 of 13151
Quote:
Originally Posted by nicolo View Post
 

 

The DX100 was working fine yesterday. However i had the same issue as yesterday after getting stuck on the start screen. I have reinstalled the firmware twice. 

I expect that you have a problem with flash memory chip.

post #13146 of 13151
Quote:
Originally Posted by juggakey View Post


You could consider using sdcard to save u time from re copying

 

Which SD card would you recommend. I heard that that there are sound quality differences between various SD cards, though  i may have misread that.

post #13147 of 13151
Quote:
Originally Posted by nicolo View Post

Which SD card would you recommend. I heard that that there are sound quality differences between various SD cards, though  i may have misread that.
I am using sandisk myself. I never actually do comparison. For me I use sdcard is purely for convenience sake as I could audition new player with my own songs in audio shop smily_headphones1.gif
post #13148 of 13151
DX100 is really magical. Though it is old but I am still loving it and keep reaching out for it smily_headphones1.gif That why its still with me now. smily_headphones1.gif
post #13149 of 13151
Up, I have the same view😄. I haven't heard better DAP but I must admit that I haven't heard AK240 and 380 or Lotoo Paw Gold, however, to my ears dx100 was better than hifiman hm-901 (with all cards ie iem, minibox, standard and balanced in the single ended mode).
post #13150 of 13151

My DX100 decided to act up. It went into a boot loop and never gone past the "ibasso" splash screen. Went ahead and update the firmware 1.2.7 with Rockchip batch tool, however once the update was down, it cannot be turned on. Whenever plugged into the computer, it will show "green" in the batch tool. Seems like it is stuck in update-mode or something.

 

Did I just bricked my DX100!?!?

 

Any way to revive this?

post #13151 of 13151
Quote:
Originally Posted by regit View Post
 

My DX100 decided to act up. It went into a boot loop and never gone past the "ibasso" splash screen. Went ahead and update the firmware 1.2.7 with Rockchip batch tool, however once the update was down, it cannot be turned on. Whenever plugged into the computer, it will show "green" in the batch tool. Seems like it is stuck in update-mode or something.

 

Did I just bricked my DX100!?!?

 

Any way to revive this?


Please download the FW again and reload use the batch tool again. If this does not work you most likely will need to send the DX100 in for service. For service request please email us at: service@ibasso.com and put what you need in the subject line.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Portable Source Gear
Head-Fi.org › Forums › Equipment Forums › Portable Source Gear › iBasso DX100:24 bit for bit, PG 1> Reviews & Impressions, Downloads, VIDEO, NEW Firmware 1.4.2.